
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700,900|Roboto+Condensed:400,700|Lora:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wric?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wric.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Is Musk's 'free speech' push for Twitter repeating history?","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"The Associated Press via Nexstar Media Wire","authorNonByline":"","description":"The social platform has been down this road before, and it didn't end well.","publicationDate":"2022-04-26T13:30:52-04:00","lastModifiedDate":"2022-04-26T13:30:54-04:00","publicationDayOfWeek":"Tuesday","categoryList":["News","U.S. and World Business News"],"primaryCategory":"U.S. and World Business News","tagList":[],"wordCount":1057,"paragraphCount":24,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":1191090,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["243","257","240","287","291"],"localId":"nxs-74-article-1191090","seoTitle":"","primaryCategoryId":46866,"persistentId":"nxs-107-article-225215","nlpSentiment":{"score":-0.5,"magnitude":17.4},"nlpCategories":{"\/Online Communities":0.51,"\/News\/Politics":0.95},"nlpPerson":{"users":0.01,"Jack Dorsey":0.01,"Elon Musk":0.42,"Donald Trump Jr.":0.01},"nlpOrganization":{"Twitter":0.08,"company":0.01,"companies":0.02},"nlpEvent":{"speech":0.06,"push":0.01,"events":0.01},"nlpOther":{"result":0.01,"problem":0.01,"platform":0.03,"history":0.01,"free speech wing":0.01,"commitment":0.01},"nlpWorkOfArt":{"ads":0.02}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nxsttv.com\/nmw\/news\/is-musks-free-speech-push-for-twitter-repeating-history\/","ampUrl":"https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/amp\/","urlHostname":"https:\/\/www.wric.com","urlSlug":"is-musks-free-speech-push-for-twitter-repeating-history","directoryPath":["business","us-world-business"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar wv","appVersion":"wp","brandName":"WRIC ABC 8News","callSign":"8News","domainName":"wric.com","timeZone":"America\/New_York","segmentKey":"nwU65Sb7TSUb3dJJqs1lFWLQIV8ApHbJ","gaId":"UA-57417094-10","networkId":"nxs-74"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"business\/u_s__and_world_business_news","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":true,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.location = Object.assign( window.NXSTdata.location, {"publicIp":"69.171.251.000"} )
					</script>
		
						<script src="https://blue.wric.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/" || "";
var cats = "News,U.S. and World Business News" || "";
var bob_kw = "" || "";
var bob_desc = "The social platform has been down this road before, and it didn\u2019t end well." || "";
var bob_story_author = "The Associated Press via Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

	if (window.NXSTdata.identity.blueconicId) {
		permutive.identify([
			{
				id: window.NXSTdata.identity.blueconicId,
				tag: "blueconic_id",
				priority: 0
			}
		]);
	}
	var isNlpCategoriesAnObject = 'object' === typeof window.NXSTdata.content.nlpCategories && null !== window.NXSTdata.content.nlpCategories;
	var isNlpSentimentAnObject = 'object' === typeof window.NXSTdata.content.nlpSentiment && null !== window.NXSTdata.content.nlpSentiment;
	var pageVars = {
			"content": {
			"pageType": window.NXSTdata.content.pageType,
			"authorName": window.NXSTdata.content.authorName,
			"providerName": window.NXSTdata.content.providerName,
			"categoryList": window.NXSTdata.content.categoryList,
			"primaryCategory": window.NXSTdata.content.primaryCategory,
			"wordCount": window.NXSTdata.content.wordCount,
			"paragraphCount": window.NXSTdata.content.paragraphCount,
			"tagList": window.NXSTdata.content.tagList,
			"nlpCategories1": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[0] : '',
			"nlpCategories2": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[1] : '',
			"nlpCategories3": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[2] : '',
			"nlpConsumerGood": 'object' === typeof window.NXSTdata.content.nlpConsumerGood && null !== window.NXSTdata.content.nlpConsumerGood ? Object.keys(window.NXSTdata.content.nlpConsumerGood).toString() : '',
			"nlpEvent": 'object' === typeof window.NXSTdata.content.nlpEvent && null !== window.NXSTdata.content.nlpEvent ? Object.keys(window.NXSTdata.content.nlpEvent).toString() : '',
			"nlpLocation": 'object' === typeof window.NXSTdata.content.nlpLocation && null !== window.NXSTdata.content.nlpLocation ? Object.keys(window.NXSTdata.content.nlpLocation).toString() : '',
			"nlpOrganization": 'object' === typeof window.NXSTdata.content.nlpOrganization && null !== window.NXSTdata.content.nlpOrganization ? Object.keys(window.NXSTdata.content.nlpOrganization).toString() : '',
			"nlpPerson": 'object' === typeof window.NXSTdata.content.nlpPerson && null !== window.NXSTdata.content.nlpPerson ? Object.keys(window.NXSTdata.content.nlpPerson).toString() : '',
			},
			"page": {
				"utmCampaign": window.NXSTdata.page.queryParams.utm_campaign,
				"utmMedium": window.NXSTdata.page.queryParams.utm_medium,
				"utmSource": window.NXSTdata.page.queryParams.utm_source,
			},
		};
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentScore'] = window.NXSTdata.content.nlpSentiment.score;
		}
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentMag'] = window.NXSTdata.content.nlpSentiment.magnitude;
		}

	permutive.addon('web', {
		page: pageVars,
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4-20220107.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wric.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-10","event":"dlReady","paragraphCount":24,"wordCount":1057,"authorName":"The Associated Press via Nexstar Media Wire","imageCount":0,"siteName":"WRIC ABC 8News","publishDateString":"Tue Apr 26 2022","publishTimeString":"01:30 PM EDT","originalContent":false,"classifyText":[],"categories":"News,U.S. and World Business News","primaryCategory":"U.S. and World Business News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TWMD3QL");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "6b2d0eda-7a2a-466a-820a-aabdf5fe1a63",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WRIC ABC 8News","logo":{"@type":"ImageObject","url":"https:\/\/www.wric.com\/wp-content\/uploads\/sites\/74\/2019\/05\/wric_digitalbrand-min.png"}},"name":"WRIC ABC 8News","description":"The social platform has been down this road before, and it didn\u2019t end well.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wric.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/","headline":"Is Musk\u2019s \u2018free speech\u2019 push for Twitter repeating history?","datePublished":"2022-04-26T17:30:52+00:00","dateModified":"2022-04-26T17:30:54+00:00","author":[{"@type":"Person","name":"The Associated Press via Nexstar Media Wire","url":""}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wric.com\/wp-content\/uploads\/sites\/74\/2022\/04\/Musk.jpg","name":"The Twitter page of Elon Musk is seen on the screen of a computer in Sausalito, Calif., on Monday, April 25, 2022. On Monday, Musk reached an agreement to buy Twitter for about $44 billion. (AP Photo\/Eric Risberg)"},"articleSection":"U.S. and World Business News","genre":["News","U.S. and World Business News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Is Musk&#8217;s &#8216;free speech&#8217; push for Twitter repeating history? | WRIC ABC 8News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WRIC ABC 8News &raquo; Feed" href="https://www.wric.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRIC ABC 8News &raquo; Comments Feed" href="https://www.wric.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/","page_slug":"is-musks-free-speech-push-for-twitter-repeating-history","page_type":"story","page_category":"u_s_and_world_business_news","article_id":1191090,"subpath":"\/business\/u_s__and_world_business_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager nswv-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager nswv-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager nswv-global-critical-css" type="text/css">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</style><style class="wp-asset-manager nswv-article-critical-css" type="text/css">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</style><meta name='description' content='The social platform has been down this road before, and it didn&#039;t end well.' /><!-- WP SEO -->
<meta name='google-site-verification' content='XZRleU56nxUEF3H2Tl1AL_VW-b7utanLXzFyVvvtug8' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #002d79;
		--primary_color_pale: rgba( 0, 45, 121, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wric.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.wric.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.wric.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.wric.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wric.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.wric.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nswv-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C900%2C900i%7CSource+Serif+Pro%3A400%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C700%7CLora%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='nswv-global-css-css'  href='https://www.wric.com/wp-content/themes/nexstar-wv/client/build/css/global.min.css?ver=41d6d5a39951538b1d28' media='all' />
<link rel='stylesheet' id='nswv-common-css-css'  href='https://www.wric.com/wp-content/themes/nexstar-wv/client/build/css/common.chunk.min.css?ver=e4a22618edcfb64e9b16' media='all' />
<link rel='stylesheet' id='nswv-weather-icons-css-css'  href='https://www.wric.com/wp-content/themes/nexstar-wv/client/build/css/weatherIcons.min.css?ver=9ce58a96000965a72907' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wric.com/wp-content/themes/nexstar-wv/client/build/css/article.min.css?ver=24730448a3149139d3d8' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='nswv-video-playlist-css-css'  href='https://www.wric.com/wp-content/themes/nexstar-wv/client/build/css/video-playlist.min.css?ver=28ea68de305434ebf94e' media='all' />
<link rel='stylesheet' id='nswv-weather-css-css'  href='https://www.wric.com/wp-content/themes/nexstar-wv/client/build/css/weather.min.css?ver=4be6543f7a0eff80ece0' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wric.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=10.5.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.8.4"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.8.4' type='text/javascript' async></script><script src='https://www.wric.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.wric.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"3c65e23c0bd3a9a66b69fb8b186d72d5"}};
</script>
<script src='https://www.wric.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.8.4' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wric.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.wric.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wric.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wric.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wric.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.nxsttv.com/nmw/news/is-musks-free-speech-push-for-twitter-repeating-history/" />
<link rel='shortlink' href='https://www.wric.com/?p=1191090' />
<link rel="alternate" type="application/json+oembed" href="https://www.wric.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wric.com%2Fbusiness%2Fus-world-business%2Fis-musks-free-speech-push-for-twitter-repeating-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wric.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wric.com%2Fbusiness%2Fus-world-business%2Fis-musks-free-speech-push-for-twitter-repeating-history%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-04-26 13:30:52" />
<meta name="sailthru.title" content="Is Musk&#8217;s &#8216;free speech&#8217; push for Twitter repeating history?" />
<meta name="sailthru.author" content="The Associated Press via Nexstar Media Wire" />
<meta name="sailthru.description" content="The social platform has been down this road before, and it didn&#039;t end well." />
<meta name="sailthru.image.full" content="https://www.wric.com/wp-content/uploads/sites/74/2022/04/Musk.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.wric.com/wp-content/uploads/sites/74/2022/04/Musk.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wric.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wric.com/business/us-world-business/is-musks-free-speech-push-for-twitter-repeating-history/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Is Musk&#8217;s &#8216;free speech&#8217; push for Twitter repeating history?" />
<meta property="og:url" content="https://www.wric.com/business/us-world-business/is-musks-free-speech-push-for-twitter-repeating-history/" />
<meta property="og:description" content="The social platform has been down this road before, and it didn&#8217;t end well." />
<meta property="article:published_time" content="2022-04-26T17:30:52+00:00" />
<meta property="article:modified_time" content="2022-04-26T17:30:54+00:00" />
<meta property="og:site_name" content="WRIC ABC 8News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Is Musk&#8217;s &#8216;free speech&#8217; push for Twitter repeating history?" />
<meta name="twitter:image" content="https://www.wric.com/wp-content/uploads/sites/74/2022/04/Musk.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wric.com/wp-content/uploads/sites/74/2022/04/Musk.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wric.com/wp-content/uploads/sites/74/2022/04/Musk.jpg?w=1280" />
<meta name="twitter:description" content="The social platform has been down this road before, and it didn&#8217;t end well." />
<meta name="twitter:title" content="Is Musk&#8217;s &#8216;free speech&#8217; push for Twitter repeating history?" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wric.com/wp-content/uploads/sites/74/2022/02/cropped-Faveicon-Site-Icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wric.com/wp-content/uploads/sites/74/2022/02/cropped-Faveicon-Site-Icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wric.com/wp-content/uploads/sites/74/2022/02/cropped-Faveicon-Site-Icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wric.com/wp-content/uploads/sites/74/2022/02/cropped-Faveicon-Site-Icon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1191090 single-format-standard wp-custom-logo nexstar-wv">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TWMD3QL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--channel-selector" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wric.com/" rel="home">WRIC ABC 8News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__info">
					
<div class="site-header__weather">
			<a href="https://www.wric.com/weather/">
			<span class="site-header__weather-region">Richmond</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">81&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
				</figure>
			</span>
		</a>
	</div>
									</div>
				<div class="site-header__logo">
					<a href="https://www.wric.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__widget">
					
<div class="site-header__weather">
			<a href="https://www.wric.com/weather/">
			<span class="site-header__weather-region">Richmond</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">81&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
				</figure>
			</span>
		</a>
	</div>
																				<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"u_s_and_world_business_news","kw":"is-musks-free-speech-push-for-twitter-repeating-history"}'   data-path='/5678/mg.wric/business/u_s__and_world_business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
										<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wric.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>

				<ul id="supernav" class="menu">
	<li id="menu-item-102093" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-102093"><a href="https://www.wric.com/news/">NEWS</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-66608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66608"><a href="https://www.wric.com/news/local-news/">Local News</a></li>
	<li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://www.wric.com/news/virginia-news/">Virginia News</a></li>
	<li id="menu-item-506973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506973"><a href="https://www.wric.com/trending/">What&#8217;s Trending?</a></li>
	<li id="menu-item-66609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66609"><a href="https://www.wric.com/news/crime/">Crime</a></li>
	<li id="menu-item-1087179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087179"><a href="https://nxslink.wric.com/join/6sd/signup">Sign up for email news alerts</a></li>
	<li id="menu-item-894189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-894189"><a href="https://www.wric.com/news/politics/local-election-hq/">Virginia Elections &#038; Politics</a></li>
	<li id="menu-item-66703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66703"><a href="https://www.wric.com/news/politics/capitol-connection/">Capitol Connection</a></li>
	<li id="menu-item-115180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115180"><a href="https://www.wric.com/news/taking-action/">Taking Action: 8News Investigates</a></li>
	<li id="menu-item-452494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452494"><a href="https://www.wric.com/business/">Business</a></li>
	<li id="menu-item-333154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333154"><a href="https://www.wric.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-66626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66626"><a href="https://www.wric.com/news/u-s-world/">U.S. and World</a></li>
	<li id="menu-item-1123839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123839"><a href="https://www.newsnationnow.com/world/ukraine-crisis/">Russia and Ukraine Conflict</a></li>
	<li id="menu-item-358347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358347"><a href="https://www.wric.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-1182248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1182248"><a href="https://www.wric.com/automotive/">Automotive News</a></li>
	<li id="menu-item-897130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897130"><a href="https://www.wric.com/reviews/br/">BestReviews</a></li>
	<li id="menu-item-1182249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1182249"><a href="https://products.bestreviews.com/best-deals/">BestReviews Daily Deals</a></li>
	<li id="menu-item-1057150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1057150"><a href="https://wric.com/business/press-releases/">Press Releases</a></li>
</ul>
</div></div></li>
<li id="menu-item-66812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66812"><a href="https://www.wric.com/weather/">WEATHER</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-86767" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86767"><a href="https://www.wric.com/weather/stormtracker-8-daily-forecast/">Today&#8217;s Outlook</a></li>
	<li id="menu-item-82870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82870"><a href="https://www.wric.com/weather/virginia-weather-radar/">VIPIR Virginia Weather Radar</a></li>
	<li id="menu-item-66776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66776"><a href="https://www.wric.com/weather/forecast/">Hourly &#038; 8-Day Forecast</a></li>
	<li id="menu-item-66774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66774"><a href="https://www.wric.com/weather/virginia-temperatures/">Temperatures in Virginia</a></li>
	<li id="menu-item-66805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66805"><a href="https://www.wric.com/weather/live-weather-views/">Richmond Weather Cams</a></li>
	<li id="menu-item-743843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-743843"><a href="https://www.wric.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-743840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743840"><a href="https://www.wric.com/report-a-closing/">Report a Closing</a></li>
	<li id="menu-item-101675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101675"><a href="https://www.wric.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-1087178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087178"><a href="https://nxslink.wric.com/join/6sd/signup">Sign up for StormTracker8 weather alerts</a></li>
</ul>
</div></div></li>
<li id="menu-item-300022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300022"><a href="https://www.wric.com/traffic/">TRAFFIC</a></li>
<li id="menu-item-213733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-213733"><a href="https://www.wric.com/video/">WATCH</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-83349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83349"><a href="https://www.wric.com/8news-livestreaming/">Watch ABC 8News Live</a></li>
	<li id="menu-item-129702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129702"><a href="https://www.wric.com/live-streaming-events/">Watch Live Events</a></li>
	<li id="menu-item-208860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208860"><a href="https://www.wric.com/video/">Watch All Videos</a></li>
	<li id="menu-item-83354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83354"><a href="https://www.wric.com/tv-listings/">TV Listings</a></li>
	<li id="menu-item-1064561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1064561"><a href="https://www.wric.com/childrens-programming/">Children’s Programming</a></li>
</ul>
</div></div></li>
<li id="menu-item-66612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66612"><a href="https://www.wric.com/community/">COMMUNITY</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69434"><a href="https://www.wric.com/calendar/">Events Calendar</a></li>
	<li id="menu-item-66834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66834"><a href="https://www.wric.com/community/positively-richmond/">Positively Richmond</a></li>
	<li id="menu-item-901440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901440"><a href="https://www.wric.com/destination-vacation/">Travel Virginia and the Southeast</a></li>
	<li id="menu-item-66850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66850"><a href="https://www.wric.com/community/showcase-richmond/">Showcase Richmond</a></li>
	<li id="menu-item-300014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300014"><a href="https://www.wric.com/lottery/">Lottery</a></li>
	<li id="menu-item-300015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300015"><a href="https://www.wric.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-66857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66857"><a href="https://www.wric.com/804experts/">804 EXPERTS</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-694718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694718"><a href="https://www.wric.com/804experts/tech-for-troops/">E-Waste Recycling Expert</a></li>
	<li id="menu-item-695263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695263"><a href="https://www.wric.com/804experts/wg-speeks/">Heating &#038; Air Conditioning Expert</a></li>
	<li id="menu-item-105197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105197"><a href="https://www.wric.com/804experts/home-generator-expert/">Home Generator Expert</a></li>
	<li id="menu-item-105196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105196"><a href="https://www.wric.com/804experts/hospice-care-expert/">Hospice Care Expert</a></li>
	<li id="menu-item-1148293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1148293"><a href="https://www.wric.com/804experts/1-800-got-junk/">Junk Removal Expert</a></li>
	<li id="menu-item-1075006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075006"><a href="https://www.wric.com/804experts/lakewood-at-home/">Long-Term Care Planning Expert</a></li>
	<li id="menu-item-979756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-979756"><a href="https://www.wric.com/804experts/active-medicare-solutions/">Medicare Coverage Expert</a></li>
	<li id="menu-item-1179781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1179781"><a href="https://www.wric.com/804experts/accel-pest-and-termite-control/">Pest Control Expert</a></li>
	<li id="menu-item-1081467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081467"><a href="https://www.wric.com/804experts/virginia-interventional-vascular-associates/">Vascular Care Expert</a></li>
	<li id="menu-item-692560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692560"><a href="https://www.wric.com/804experts/window-depot-of-richmond/">Window Replacement Expert</a></li>
	<li id="menu-item-105195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105195"><a href="https://www.wric.com/804experts/wood-floor-refinishing/">Wood Floor Refinishing Expert</a></li>
</ul>
</div></div></li>
<li id="menu-item-66867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66867"><a href="https://www.wric.com/contests/">CONTESTS</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1189948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1189948"><a href="https://www.wric.com/cinema-cafe-sweepstakes/">Enter the Cinema Cafe Sweepstakes</a></li>
	<li id="menu-item-1188257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1188257"><a href="https://www.wric.com/fred-astaire-sweepstakes/">Fred Astaire Dance Studio Sweepstakes</a></li>
	<li id="menu-item-1182310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1182310"><a href="https://www.wric.com/desserterie-sweepstakes/">The Desserterie Sweepstakes</a></li>
	<li id="menu-item-1181279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1181279"><a href="https://www.wric.com/richmond-kickers-sweepstakes/">Richmond Kickers Sweepstakes</a></li>
	<li id="menu-item-976805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-976805"><a href="https://www.wric.com/marcos-pizza-sweepstakes/">Marcos Pizza Sweepstakes</a></li>
	<li id="menu-item-270487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270487"><a href="https://www.wric.com/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-1087180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087180"><a href="https://nxslink.wric.com/join/6sd/signup">Sign up for contest email alerts</a></li>
</ul>
</div></div></li>
<li id="menu-item-67139" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-67139"><a href="https://www.wric.com/contact-us/">ABOUT 8NEWS</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-85850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85850"><a href="https://www.wric.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-539813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539813"><a href="https://www.wric.com/meet-the-team/">Meet the WRIC ABC 8News Team</a></li>
	<li id="menu-item-993167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993167"><a href="https://www.wric.com/advertise/">Advertise With Us</a></li>
	<li id="menu-item-66877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66877"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for 8News</a></li>
	<li id="menu-item-743874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-743874"><a href="https://nxslink.wric.com/join/6sd/signup">Sign up for email newsletters</a></li>
	<li id="menu-item-85848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85848"><a href="https://www.wric.com/download-the-free-8news-and-stormtracker-8-mobile-apps/">Download the free 8News and StormTracker 8 mobile apps!</a></li>
	<li id="menu-item-980681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-980681"><a href="https://www.wric.com/regional-news-partners/">Regional News Partners</a></li>
	<li id="menu-item-85847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85847"><a href="https://www.wric.com/8news-is-on-alexa/">8News is on Alexa!</a></li>
	<li id="menu-item-1103298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1103298"><a href="https://www.wric.com/about-bestreviews/">About BestReviews</a></li>
	<li id="menu-item-86884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86884"><a href="https://www.wric.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-339460" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-339460"><a href="https://www.wric.com/about-us/repack-wric-rescan-faq/">Rescan your TV</a></li>
	<li id="menu-item-339669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339669"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				
<form role="search" class="search-form site-header__search-form" action="https://www.wric.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<div class="site-content__header ">
								<aside class="ad-unit ad-unit--leaderboard ad-unit--above-hero">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"u_s_and_world_business_news","kw":"is-musks-free-speech-push-for-twitter-repeating-history"}'   data-path='/5678/mg.wric/business/u_s__and_world_business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							

		
		
					
<header class="article-header " data-component="articleHeader">
	<div class="article-container site-content__layout">
					<figure class="article-featured-media article-featured-media--is-image">
				
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/04/Musk.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="eager"
	/>
</div>
			</figure>
		
		<div class="article-info">
							<div class="article-eyebrow">
					<a href="https://www.wric.com/business/us-world-business/">U.S. and World Business News</a>
									</div>
			
			<h1 class="article-title">
				Is Musk’s ‘free speech’ push for Twitter repeating history?			</h1>

			
<div class="article-meta">
			<p class="article-authors">
		by: <a href="https://www.nxsttv.com/nmw/?post_type=profile&#038;p=158564" title="Posts by The Associated Press via Nexstar Media Wire" class="author url fn" rel="author">The Associated Press via Nexstar Media Wire</a>		</p>
				<p>
			Posted: <time datetime="2022-04-26T13:30:52-04:00">Apr 26, 2022 / 01:30 PM EDT</time>		</p>
				<p>
			Updated: <time datetime="2022-04-26T13:30:54-04:00">Apr 26, 2022 / 01:30 PM EDT</time>		</p>
	</div>
		</div>
	</div>
</header><!-- .article-header -->
		
			</div>

	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1191090 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us-world-business" data-component="article">
	
	
	
<div class="article-meta">
			<p class="article-authors">
		by: <a href="https://www.nxsttv.com/nmw/?post_type=profile&#038;p=158564" title="Posts by The Associated Press via Nexstar Media Wire" class="author url fn" rel="author">The Associated Press via Nexstar Media Wire</a>		</p>
				<p>
			Posted: <time datetime="2022-04-26T13:30:52-04:00">Apr 26, 2022 / 01:30 PM EDT</time>		</p>
				<p>
			Updated: <time datetime="2022-04-26T13:30:54-04:00">Apr 26, 2022 / 01:30 PM EDT</time>		</p>
	</div>

	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<span class="share-text">SHARE</span>
	<div class="addthis_toolbox">
		<div class="custom_images icons">
			<a class="addthis_button_facebook" key="facebook" alt="Share to facebook">
				
<svg width="25" height="25" border="0" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.9803 12.564C22.9803 6.77614 18.2877 2.0835 12.4998 2.0835C6.71193 2.0835 2.01929 6.77614 2.01929 12.564C2.01929 17.7955 5.85166 22.131 10.8622 22.917V15.5937H8.20104V12.5631H10.8622V10.2557C10.8622 7.62943 12.4273 6.17788 14.8212 6.17788C15.9671 6.17788 17.1671 6.38312 17.1671 6.38312V8.9622H15.8448C14.5426 8.9622 14.1365 9.77007 14.1365 10.5989V12.564H17.0431L16.5785 15.5946H14.1365V22.9179C19.1479 22.131 22.9803 17.7946 22.9803 12.564Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_twitter" key="twitter" alt="Share to twitter">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.876 6.05013C22.0961 6.39354 21.2698 6.62022 20.4238 6.72288C21.3145 6.1875 21.9814 5.34792 22.3014 4.35916C21.4759 4.84093 20.5609 5.19163 19.587 5.38694C18.9444 4.69981 18.0929 4.24408 17.1648 4.0905C16.2366 3.93692 15.2838 4.0941 14.4541 4.53763C13.6244 4.98115 12.9645 5.6862 12.5766 6.5433C12.1887 7.40039 12.0947 8.36157 12.3092 9.27756C8.75884 9.11003 5.61388 7.4043 3.50711 4.82791C3.12412 5.47879 2.92435 6.22116 2.92898 6.97635C2.92898 8.46072 3.68419 9.76541 4.82829 10.5319C4.15021 10.5103 3.48712 10.327 2.89426 9.99718V10.0493C2.89388 11.0357 3.23477 11.9919 3.85911 12.7557C4.48345 13.5194 5.35278 14.0436 6.31961 14.2394C5.69313 14.4072 5.03698 14.4324 4.39947 14.3132C4.67388 15.1621 5.20647 15.9042 5.92292 16.436C6.63937 16.9677 7.50394 17.2625 8.396 17.2793C6.88517 18.465 5.01967 19.1086 3.09912 19.1066C2.76058 19.1066 2.42291 19.0866 2.0835 19.0484C4.04158 20.3022 6.31832 20.9677 8.64339 20.9659C16.5019 20.9659 20.7944 14.459 20.7944 8.82618C20.7944 8.64388 20.7944 8.46159 20.7814 8.2793C21.6199 7.67588 22.3432 6.92671 22.9168 6.0675L22.876 6.05013Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_whatsapp" key="whatsapp" alt="Share to whatsapp">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M17.2726 14.5776C17.0136 14.4477 15.7393 13.8214 15.5021 13.7342C15.264 13.6479 15.0913 13.6051 14.9177 13.865C14.7459 14.1241 14.2487 14.7076 14.0978 14.8803C13.9469 15.0538 13.7952 15.0748 13.5361 14.9457C13.2771 14.8148 12.4415 14.5419 11.4516 13.6592C10.6815 12.9719 10.1608 12.1233 10.0099 11.8633C9.85898 11.6043 9.99417 11.4639 10.1233 11.3348C10.2401 11.2188 10.3832 11.0321 10.5122 10.8813C10.6422 10.7295 10.6849 10.6213 10.7722 10.4478C10.8585 10.2751 10.8158 10.1242 10.7504 9.99424C10.6849 9.86428 10.1669 8.58826 9.95143 8.06931C9.74036 7.56431 9.52667 7.63321 9.36793 7.62449C9.2023 7.61789 9.03654 7.61498 8.87078 7.61577C8.69809 7.61577 8.41724 7.68031 8.18 7.94022C7.94277 8.19926 7.27292 8.82637 7.27292 10.1024C7.27292 11.3775 8.20181 12.6099 8.33089 12.7835C8.46085 12.9562 10.159 15.5745 12.759 16.697C13.3774 16.9639 13.8597 17.1235 14.2365 17.2422C14.8575 17.4402 15.4227 17.4122 15.8684 17.3451C16.3664 17.2709 17.4017 16.718 17.618 16.1127C17.8343 15.5074 17.8343 14.9884 17.7689 14.8803C17.7044 14.7721 17.5317 14.7076 17.2717 14.5776H17.2726ZM12.5436 21.0345H12.5401C10.9961 21.0346 9.48051 20.6195 8.15209 19.8326L7.83723 19.6459L4.57436 20.5024L5.44481 17.3207L5.23984 16.9945C4.37675 15.6201 3.92016 14.0296 3.92283 12.4067C3.9237 7.65327 7.79188 3.78596 12.5471 3.78596C14.8497 3.78596 17.0145 4.68432 18.642 6.31358C19.445 7.11305 20.0815 8.06383 20.5146 9.11092C20.9477 10.158 21.1688 11.2806 21.1652 12.4137C21.1626 17.1672 17.2953 21.0345 12.5436 21.0345ZM19.8813 5.07594C18.9204 4.10861 17.7769 3.34161 16.5174 2.8194C15.2578 2.29719 13.9071 2.03014 12.5436 2.03373C6.82636 2.03373 2.17321 6.68688 2.17059 12.4059C2.17059 14.234 2.64768 16.0185 3.55564 17.591L2.08337 22.9664L7.58255 21.5238C9.1033 22.3523 10.8074 22.7865 12.5392 22.7867H12.5436C18.2599 22.7867 22.914 18.1335 22.9166 12.4137C22.9208 11.0507 22.6547 9.70039 22.1337 8.44089C21.6127 7.18138 20.8472 6.03768 19.8813 5.07594Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_more" key="more" alt="Show all sharing tools">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M12.5 13.5418C13.0753 13.5418 13.5417 13.0755 13.5417 12.5002C13.5417 11.9249 13.0753 11.4585 12.5 11.4585C11.9247 11.4585 11.4584 11.9249 11.4584 12.5002C11.4584 13.0755 11.9247 13.5418 12.5 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M19.7917 13.5418C20.367 13.5418 20.8333 13.0755 20.8333 12.5002C20.8333 11.9249 20.367 11.4585 19.7917 11.4585C19.2164 11.4585 18.75 11.9249 18.75 12.5002C18.75 13.0755 19.2164 13.5418 19.7917 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M5.20829 13.5418C5.78359 13.5418 6.24996 13.0755 6.24996 12.5002C6.24996 11.9249 5.78359 11.4585 5.20829 11.4585C4.633 11.4585 4.16663 11.9249 4.16663 12.5002C4.16663 13.0755 4.633 13.5418 5.20829 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
</svg>
			</a>
		</div>
	</div>
</div>
	</div>

	
	<div class="article-content article-body rich-text ">
		
		
<p>(NEXSTAR) &#8212; Elon Musk, the world’s richest man, is <a href="https://www.wric.com/business/us-world-business/elon-musk-is-buying-twitter-soon-the-hard-part-starts/" data-type="URL" data-id="https://www.wric.com/business/us-world-business/elon-musk-is-buying-twitter-soon-the-hard-part-starts/">spending $44 billion to acquire Twitter</a> with the stated aim of turning it into a haven for “free speech.” There&#8217;s just one problem: The social platform has been down this road before, and it didn&#8217;t end well.</p>



<p>A decade ago, a Twitter executive dubbed the company “the free speech wing of the free speech party” to underscore its commitment to untrammeled freedom of expression. Subsequent events put that moniker to the test, as repressive regimes cracked down on Twitter users, particularly in the wake of the short-lived “Arab Spring” demonstrations. In the U.S., a visceral 2014 article by journalist Amanda Hess exposed the&nbsp;<a href="http://www.psmag.com/navigation/health-and-behavior/women-arent-welcome-internet-72170/">incessant, vile harassment many women faced</a>&nbsp;just for posting on Twitter or other online forums.</p>



<p>Over the subsequent years, <a href="https://www.wric.com/business/us-world-business/explainer-whats-next-now-that-twitter-agreed-to-musk-bid/" data-type="URL" data-id="https://www.wric.com/business/us-world-business/explainer-whats-next-now-that-twitter-agreed-to-musk-bid/">Twitter learned a few things</a> about the consequences of running a largely unmoderated social platform — one of the most important being that companies generally don&#8217;t want their ads running against violent threats, hate speech that bleeds into incitement, and misinformation that aims to tip elections or undermine public health.</p>



<p>“With Musk, his posturing of free speech — just leave everything up — that would be bad in and of itself,” said Paul Barrett, the deputy director of the Center for Business and Human Rights at New York University. “If you stop moderating with automated systems and human reviews, a site like Twitter, in the space of a short period of time, you would have a cesspool.”</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wric.com/business/us-world-business/how-an-elon-musk-led-twitter-could-change-social-media/"
		class="promo-link__link"
			>
		How an Elon Musk-led Twitter could change social media	</a>
</aside>
</div>


<p>Google, Barrett pointed out, quickly learned this lesson the hard way when major companies like Toyota and Anheuser-Busch yanked their ads after they ran ahead of YouTube videos produced by extremists in 2015.</p>



<p>Once it was clear just how unhealthy the conversation had gotten, Twitter co-founder and former CEO Jack Dorsey spent years trying to improve what he called the “health” of the conversation on the platform.</p>



<p>The company was an early adopter of the “report abuse” button after U.K. member of parliament Stella Creasy received a barrage of rape and death threats on the platform. The online abuse was the result of a seemingly positive tweet in support of feminist campaigner Caroline Criado-Perez, who successfully advocated for novelist Jane Austen to appear on a British banknote. Creasy’s online harasser was sent to prison for 18 weeks.</p>



<p>Twitter has continued to craft rules and invested in staff and technology that detect violent threats, harassment and misinformation that violates its policies. After evidence emerged that Russia used its platforms to try to interfere with the 2016 U.S. presidential election, social media companies also stepped up their efforts against political misinformation.</p>



<p>The big question now is how far Musk, who describes himself as a “free-speech absolutist,” wants to ratchet back these systems — and whether users and advertisers will stick around if he does.</p>



<p>Even now, Americans say they’re more likely to be harassed on social media than any other online forum, with women, people of color and LGBTQ users reporting a disproportionate amount of that abuse. Roughly 80% of users believe the companies are still doing only a “fair or poor” job of handling that harassment, according to a Pew Research Center survey of U.S. adults last year.</p>



<p>Meanwhile, terms like “censorship” and “free speech” have turned into political rallying cries for conservatives, frustrated by seeing right-leaning commentators and high-profile Republican officials booted off Facebook and Twitter for violating their rules.</p>



<p>Musk appeared to criticize <a href="https://www.wric.com/business/us-world-business/trump-says-he-has-no-plans-to-rejoin-twitter-after-musk-deal/" data-type="URL" data-id="https://www.wric.com/business/us-world-business/trump-says-he-has-no-plans-to-rejoin-twitter-after-musk-deal/">Twitter’s permanent ban of President Donald Trump</a> last year for messages that the tech company said helped incite the Jan. 6 insurrection at the U.S. Capitol last year.</p>



<p>“A lot of people are going to be super unhappy with West Coast high tech as the de facto arbiter of free speech,” Musk tweeted days after Trump was banned from both Facebook and Twitter.</p>



<p>Trump’s allies, including his son Donald Trump Jr., have even pleaded for Musk to buy out the company.</p>



<p>“If Elon Musk can privately send people into space I’m sure he can design a social network that isn’t biased,” Trump Jr. said in the caption of a video posted to Instagram last April.</p>



<p>Kirsten Martin, a professor of technology ethics at the University of Notre Dame, said Twitter has consistently worked at being a “responsible” social media company through its moderation system, its hires in the area of machine learning ethics and in whom they allow to do research on the platform. The fact that Musk wants to change that, she added, suggests that he&#8217;s focused on “irresponsible social media.”</p>



<p>Twitter declined to comment for this story. A representative for Musk did not immediately respond to a message for comment.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wric.com/business/us-world-business/trump-says-he-has-no-plans-to-rejoin-twitter-after-musk-deal/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Trump says he has no plans to rejoin Twitter after Musk deal	</a>
</aside>
</div>


<p>New social media apps targeted at conservatives, including Trump’s Truth Social, haven&#8217;t come remotely close to matching the success of Facebook or Twitter. That&#8217;s partly because Republican politicians, politicians and causes already draw large audiences on existing, and much better established, platforms.</p>



<p>It&#8217;s also partly due to floods of inflammatory, false or violent posts. Last year, for example, right-wing social media site, Parler, was nearly wiped off the internet when it became evident that rioters had used the app to promote violent messages and organize the Jan. 6 siege of the U.S. Capitol. Apple and Google barred its app from their online stores, while Amazon stopped providing web-hosting services for the site.</p>



<p>Musk himself regularly blocks social media users who have criticized him or his company and sometimes bullies reporters who have written critical articles about him or Tesla. He regularly tweets at reporters who write about his company, sometimes mischaracterizing their work as “false” or “misleading.”</p>



<p>His popular tweets typically send a swarm of his social media fans directly to the accounts of the reporters to harass them for hours or days.</p>



<p>“I only block people as a direct insult,” Musk tweeted in 2020, responding to a tweet from a reporter.</p>



<p>Evan Greer, a political activist with Fight for the Future, said Musk’s lack of experience in moderating an influential social media platform will be a problem if he successfully takes over the company.</p>



<p>“If we want to protect free speech online, then we can’t live in a world where the richest person on Earth can just purchase a platform that’s millions of people depend on and then change the rules to his liking,” Greer said.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2022 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	</footer><!-- .article-footer -->


			<aside class="ad-unit ad-unit--mr1-mobile">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"u_s_and_world_business_news","kw":"is-musks-free-speech-push-for-twitter-repeating-history"}'   data-path='/5678/mg.wric/business/u_s__and_world_business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114815"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	</article>


<!-- Top Stories: Media Grid 3 columns -->
	<aside class="post-top-stories article-list article-list--grid article-list--grid-3">
		

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="top-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="Top Stories" 			>
		
		Top Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="top-stories"
>
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1190211"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 540px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/u-s-world/live-johnny-depp-continues-testimony-in-lawsuit-against-ex-wife-amber-heard/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Depp recording warns of ‘bloodbath’ if arguments escalate" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/u-s-world/live-johnny-depp-continues-testimony-in-lawsuit-against-ex-wife-amber-heard/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Depp recording warns of ‘bloodbath’ if arguments escalate" 
				>
			
			Johnny Depp recording warns of &#8216;bloodbath&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/u-s-world/live-johnny-depp-continues-testimony-in-lawsuit-against-ex-wife-amber-heard/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/04/Depp-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2022/04/Depp-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2022/04/Depp-1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/Depp-1.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/Depp-1.jpg?w=540&amp;h=683&amp;crop=1 540w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/Depp-1.jpg?w=720&amp;h=683&amp;crop=1 720w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/Depp-1.jpg?w=1024&amp;h=683&amp;crop=1 1080w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/Depp-1.jpg?w=1024&amp;h=683&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 540px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1182593"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 540px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/local-news/henrico-county/seven-people-injured-by-apartment-fire-in-henrico/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Seven people injured in Henrico apartment fire" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/local-news/henrico-county/seven-people-injured-by-apartment-fire-in-henrico/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Seven people injured in Henrico apartment fire" 
				>
			
			Seven people injured in Henrico apartment fire
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/local-news/henrico-county/seven-people-injured-by-apartment-fire-in-henrico/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/04/thumbnail_Image-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2022/04/thumbnail_Image-1.jpg?w=960&#038;h=1280&#038;crop=1"
		alt="Image shows fire at Henrico apartment complex"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2022/04/thumbnail_Image-1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/thumbnail_Image-1.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/thumbnail_Image-1.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/thumbnail_Image-1.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/thumbnail_Image-1.jpg?w=960&amp;h=1280&amp;crop=1 1080w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/thumbnail_Image-1.jpg?w=960&amp;h=1280&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 540px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="12" xmlns:v="https://vecta.io/nano"><defs><style>.cls-5{fill:#fff;fill-rule:evenodd}</style></defs><path d="M4.49.627c-.368 0-.667.298-.667.667h0v1.033h7.846a.8.8 0 0 1 .8.8h0v5.258H13.5c.368 0 .667-.298.667-.667h0V1.294c0-.368-.298-.667-.667-.667h0-9.01zM.833 4.282c0-.368.298-.667.667-.667h0 9.011c.368 0 .667.298.667.667h0v6.425c0 .368-.298.667-.667.667h0H1.5c-.368 0-.667-.298-.667-.667h0V4.282z" class="cls-5" /></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1176223"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/breaking-news/woman-shot-in-henrico-in-apparent-road-rage-incident/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Woman Shot in Richmond in Apparent Road Rage Incident" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/breaking-news/woman-shot-in-henrico-in-apparent-road-rage-incident/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Woman Shot in Richmond in Apparent Road Rage Incident" 
				>
			
			Woman Shot in Richmond in Apparent Road Rage Incident
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/breaking-news/woman-shot-in-henrico-in-apparent-road-rage-incident/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/02/police-lights-crime-criminal-generic-2.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2022/02/police-lights-crime-criminal-generic-2.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2022/02/police-lights-crime-criminal-generic-2.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wric.com/wp-content/uploads/sites/74/2022/02/police-lights-crime-criminal-generic-2.jpg?w=360&amp;h=540&amp;crop=1 360w, https://www.wric.com/wp-content/uploads/sites/74/2022/02/police-lights-crime-criminal-generic-2.jpg?w=540&amp;h=540&amp;crop=1 540w, https://www.wric.com/wp-content/uploads/sites/74/2022/02/police-lights-crime-criminal-generic-2.jpg?w=720&amp;h=540&amp;crop=1 720w, https://www.wric.com/wp-content/uploads/sites/74/2022/02/police-lights-crime-criminal-generic-2.jpg?w=960&amp;h=540&amp;crop=1 1080w, https://www.wric.com/wp-content/uploads/sites/74/2022/02/police-lights-crime-criminal-generic-2.jpg?w=960&amp;h=540&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1168787"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/house-approves-bill-legalizing-marijuana/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="House approves bill legalizing marijuana" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/house-approves-bill-legalizing-marijuana/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="House approves bill legalizing marijuana" 
				>
			
			House approves bill legalizing marijuana
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/house-approves-bill-legalizing-marijuana/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/04/AP22054683305212.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2022/04/AP22054683305212.jpg?w=1440&#038;h=2200&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2022/04/AP22054683305212.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/AP22054683305212.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/AP22054683305212.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/AP22054683305212.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/AP22054683305212.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/AP22054683305212.jpg?w=1440&amp;h=2200&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1162751"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/breaking-news/person-fighting-to-live-after-petersburg-shooting/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Person fighting to live after Petersburg Shooting" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/breaking-news/person-fighting-to-live-after-petersburg-shooting/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Person fighting to live after Petersburg Shooting" 
				>
			
			Person fighting to live after Petersburg Shooting
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/breaking-news/person-fighting-to-live-after-petersburg-shooting/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2021/12/shooting1-3.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2021/12/shooting1-3.jpg?w=1074&#038;h=725&#038;crop=1"
		alt="A person has life-threatening injuries after a shooting in Petersburg"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2021/12/shooting1-3.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wric.com/wp-content/uploads/sites/74/2021/12/shooting1-3.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wric.com/wp-content/uploads/sites/74/2021/12/shooting1-3.jpg?w=540&amp;h=725&amp;crop=1 540w, https://www.wric.com/wp-content/uploads/sites/74/2021/12/shooting1-3.jpg?w=720&amp;h=725&amp;crop=1 720w, https://www.wric.com/wp-content/uploads/sites/74/2021/12/shooting1-3.jpg?w=1074&amp;h=725&amp;crop=1 1080w, https://www.wric.com/wp-content/uploads/sites/74/2021/12/shooting1-3.jpg?w=1074&amp;h=725&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="top-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Top Stories" 			>
				Top Stories
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr1">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"u_s_and_world_business_news","kw":"is-musks-free-speech-push-for-twitter-repeating-history"}'   data-path='/5678/mg.wric/business/u_s__and_world_business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

<!-- More Stories: Headline List w/image: 2 columns -->
	<aside class="post-more-stories article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
		
		More Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-stories"
>
			
		<article
			class="article-list__article"
			data-article-id="1191520"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/health/coronavirus/about-6-in-10-americans-have-signs-of-previous-covid-19-infection-cdc/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="About 6 in 10 Americans have signs of previous COVID-19 infection: CDC" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/health/coronavirus/about-6-in-10-americans-have-signs-of-previous-covid-19-infection-cdc/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="About 6 in 10 Americans have signs of previous COVID-19 infection: CDC" 
				>
			
			About 6 in 10 in US show signs of having had COVID:&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/health/coronavirus/about-6-in-10-americans-have-signs-of-previous-covid-19-infection-cdc/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/04/COVID-test.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2022/04/COVID-test.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2022/04/COVID-test.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/COVID-test.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/COVID-test.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/COVID-test.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1191460"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/u-s-world/watch-car-going-120-mph-crashes-into-pizza-truck-causes-rollover/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Watch: Car going 120 mph crashes into pizza truck, causes rollover" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/u-s-world/watch-car-going-120-mph-crashes-into-pizza-truck-causes-rollover/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Watch: Car going 120 mph crashes into pizza truck, causes rollover" 
				>
			
			Watch: Car going 120 mph crashes into pizza truck
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/u-s-world/watch-car-going-120-mph-crashes-into-pizza-truck-causes-rollover/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/04/pizza-truck-crash.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape vilynx_enabled"
			data-vilynx-id="LIN_7634024"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2022/04/pizza-truck-crash.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2022/04/pizza-truck-crash.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/pizza-truck-crash.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/pizza-truck-crash.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/pizza-truck-crash.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1191434"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/business/us-world-business/chick-fil-a-bringing-back-spicy-breakfast-sandwich-after-6-years-but-only-at-select-locations/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Chick-fil-A bringing back ‘spicy’ breakfast sandwich after 6 years, but only at select locations" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/business/us-world-business/chick-fil-a-bringing-back-spicy-breakfast-sandwich-after-6-years-but-only-at-select-locations/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Chick-fil-A bringing back ‘spicy’ breakfast sandwich after 6 years, but only at select locations" 
				>
			
			Chick-fil-A brings back &#8216;spicy&#8217; sandwich after 6&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/business/us-world-business/chick-fil-a-bringing-back-spicy-breakfast-sandwich-after-6-years-but-only-at-select-locations/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/04/ChickFilAGettyImages-149447981-2.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2022/04/ChickFilAGettyImages-149447981-2.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2022/04/ChickFilAGettyImages-149447981-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/ChickFilAGettyImages-149447981-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/ChickFilAGettyImages-149447981-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/ChickFilAGettyImages-149447981-2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1191354"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/kidnapped-san-jose-baby-found/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Kidnapped San Jose baby found" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/kidnapped-san-jose-baby-found/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Kidnapped San Jose baby found" 
				>
			
			Kidnapped San Jose baby found
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/kidnapped-san-jose-baby-found/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/04/5180e89bfcfa4ab38d0d59c12a208f20-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape vilynx_enabled"
			data-vilynx-id="LIN_7634598"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2022/04/5180e89bfcfa4ab38d0d59c12a208f20-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2022/04/5180e89bfcfa4ab38d0d59c12a208f20-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/5180e89bfcfa4ab38d0d59c12a208f20-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/5180e89bfcfa4ab38d0d59c12a208f20-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/5180e89bfcfa4ab38d0d59c12a208f20-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1191352"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/human-interest/food/want-free-burger-king-fries-heres-how-to-get-them-every-week/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Want free Burger King fries? Here’s how to get them every week" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/human-interest/food/want-free-burger-king-fries-heres-how-to-get-them-every-week/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Want free Burger King fries? Here’s how to get them every week" 
				>
			
			Want free Burger King fries? Here&#8217;s how to get them
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/human-interest/food/want-free-burger-king-fries-heres-how-to-get-them-every-week/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/04/AP22013679417752.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2022/04/AP22013679417752.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2022/04/AP22013679417752.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/AP22013679417752.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/AP22013679417752.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/AP22013679417752.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1191301"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/this-tree-is-so-invasive-and-stinky-one-state-launched-a-buyback-program/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="This tree is so invasive and stinky one state launched a ‘buyback’ program" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/this-tree-is-so-invasive-and-stinky-one-state-launched-a-buyback-program/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="This tree is so invasive and stinky one state launched a ‘buyback’ program" 
				>
			
			Do you own this invasive, stinky tree?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/this-tree-is-so-invasive-and-stinky-one-state-launched-a-buyback-program/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/04/22074048800580.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2022/04/22074048800580.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2022/04/22074048800580.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/22074048800580.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/22074048800580.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/22074048800580.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="12" xmlns:v="https://vecta.io/nano"><defs><style>.cls-5{fill:#fff;fill-rule:evenodd}</style></defs><path d="M4.49.627c-.368 0-.667.298-.667.667h0v1.033h7.846a.8.8 0 0 1 .8.8h0v5.258H13.5c.368 0 .667-.298.667-.667h0V1.294c0-.368-.298-.667-.667-.667h0-9.01zM.833 4.282c0-.368.298-.667.667-.667h0 9.011c.368 0 .667.298.667.667h0v6.425c0 .368-.298.667-.667.667h0H1.5c-.368 0-.667-.298-.667-.667h0V4.282z" class="cls-5" /></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1191236"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/crime/police-looking-for-man-who-walked-into-home-and-took-baby/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="3 arrested after infant kidnapped from California home" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/crime/police-looking-for-man-who-walked-into-home-and-took-baby/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="3 arrested after infant kidnapped from California home" 
				>
			
			3 arrested in connection with infant kidnapping
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/crime/police-looking-for-man-who-walked-into-home-and-took-baby/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/04/baby-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape vilynx_enabled"
			data-vilynx-id="LIN_7634424"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2022/04/baby-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2022/04/baby-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/baby-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/baby-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/baby-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1191217"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/inflation-have-you-needing-a-raise-heres-how-to-ask-for-one/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Inflation have you needing a raise? Here’s how to ask for one" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/inflation-have-you-needing-a-raise-heres-how-to-ask-for-one/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Inflation have you needing a raise? Here’s how to ask for one" 
				>
			
			How to ask for a raise to keep up with inflation
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/inflation-have-you-needing-a-raise-heres-how-to-ask-for-one/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/04/GettyImages-922937404.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2022/04/GettyImages-922937404.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2022/04/GettyImages-922937404.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/GettyImages-922937404.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/GettyImages-922937404.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wric.com/wp-content/uploads/sites/74/2022/04/GettyImages-922937404.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
				More Stories
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr2">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"u_s_and_world_business_news","kw":"is-musks-free-speech-push-for-twitter-repeating-history"}'   data-path='/5678/mg.wric/business/u_s__and_world_business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>


<!-- Video Player w/Playlist -->
	<section id="ns-video-bin-" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin">
		<section
			class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
			data-component="videoPlaylist"
			data-context=""
			data-use-ovp= ""
		>
			<aside class="post-video-bin article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel">
				

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="wric-abc-8news-video"
	>
		
		WRIC ABC 8News Video
		
			</h2>

	
<div class="video-playlist__player" data-playlist="article-list3" data-use-ovp="" data-sticky="">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-8771"></div>
	</div>

	</div>

<div
	class="article-list__content"
	data-module-type="wric-abc-8news-video"
>
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7634578"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7634578&quot;,&quot;title&quot;:&quot;Noon weather forecast&quot;,&quot;link&quot;:&quot;https:\/\/www.wric.com\/video\/noon-weather-forecast\/7634578\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/444\/F77\/444F77006B9ABE8E4FBBA84082DBE047_7.jpg?aktaexp=2082787200&amp;aktasgn=b7c43bde81b117a06c6a055805900080&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/444\/F77\/444F77006B9ABE8E4FBBA84082DBE047_7.jpg?aktaexp=2082787200&amp;aktasgn=b7c43bde81b117a06c6a055805900080&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/444\/F77\/444F77006B9ABE8E4FBBA84082DBE047_7.jpg?aktaexp=2082787200&amp;aktasgn=b7c43bde81b117a06c6a055805900080&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/444\/F77\/444F77006B9ABE8E4FBBA84082DBE047_7.jpg?aktaexp=2082787200&amp;aktasgn=b7c43bde81b117a06c6a055805900080&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/444\/F77\/444F77006B9ABE8E4FBBA84082DBE047_7.jpg?aktaexp=2082787200&amp;aktasgn=b7c43bde81b117a06c6a055805900080&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/444\/F77\/444F77006B9ABE8E4FBBA84082DBE047_7.jpg?aktaexp=2082787200&amp;aktasgn=b7c43bde81b117a06c6a055805900080&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/444\/F77\/444F77006B9ABE8E4FBBA84082DBE047_7.jpg?aktaexp=2082787200&amp;aktasgn=b7c43bde81b117a06c6a055805900080&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/444\/F77\/444F77006B9ABE8E4FBBA84082DBE047_7.jpg?aktaexp=2082787200&amp;aktasgn=b7c43bde81b117a06c6a055805900080&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/444\/F77\/444F77006B9ABE8E4FBBA84082DBE047_7.jpg?aktaexp=2082787200&amp;aktasgn=b7c43bde81b117a06c6a055805900080&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 hours ago&quot;,&quot;datetime&quot;:&quot;2022-04-26T12:47:00-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7634578&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7634578&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p97&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wric.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wric.com&quot;,&quot;ns_st_st&quot;:&quot;wric&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Weather&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wric\/business\/u_s__and_world_business_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/&amp;cust_params=vid%3D7634578%26cmsid%3D1191090%26pid%3D1191090%26pers_cid%3Dnxs-107-article-225215%26vidcat%3D\/business\/u_s__and_world_business_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P328185BF-1DCC-4B1C-98B4-00CA118A3BBA&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;nwU65Sb7TSUb3dJJqs1lFWLQIV8ApHbJ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaMmORRfRoVXtz7IkdB3KA0dnD6&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NjM0NTc4IiwiaXNzIjoiUmF3azVBYU1tT1JSZlJvVlh0ejdJa2RCM0tBMGRuRDYiLCJleHAiOjE2NTEwMDE4OTF9.JUvY1901vJb0I55CzHbNvKRIb0oNm_L12vca7rLpJu4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7634578?anvack=W7gGRyDrgzR7wtwkaPfpPS0BGOmAJY6M&amp;token=%7E6S66dZYAZUS5MSpVZVmlX7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Noon weather forecast" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Noon weather forecast
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-26T12:47:00-04:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7634578"
	>
	<img
		src="https://i0.wp.com/h104216-kcdn.mp.lura.live/1/938755/pvw_lin/444/F77/444F77006B9ABE8E4FBBA84082DBE047_7.jpg?aktaexp=2082787200&#038;aktasgn=b7c43bde81b117a06c6a055805900080&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7630679"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7630679&quot;,&quot;title&quot;:&quot;Petersburg police deputy chief: \u2018Young people can\u2019t seem to resolve their differences without guns\u2019&quot;,&quot;link&quot;:&quot;https:\/\/www.wric.com\/video\/petersburg-police-deputy-chief-%e2%80%98young-people-can%e2%80%99t-seem-to-resolve-their-differences-without-guns%e2%80%99\/7630679\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69A\/17D\/69A17D4B3259C0957CE33B0135A2DCBD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-HI6Mo_gZbAWn-j1nG-WU7CAxhI&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69A\/17D\/69A17D4B3259C0957CE33B0135A2DCBD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-HI6Mo_gZbAWn-j1nG-WU7CAxhI&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69A\/17D\/69A17D4B3259C0957CE33B0135A2DCBD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-HI6Mo_gZbAWn-j1nG-WU7CAxhI&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69A\/17D\/69A17D4B3259C0957CE33B0135A2DCBD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-HI6Mo_gZbAWn-j1nG-WU7CAxhI&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69A\/17D\/69A17D4B3259C0957CE33B0135A2DCBD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-HI6Mo_gZbAWn-j1nG-WU7CAxhI&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69A\/17D\/69A17D4B3259C0957CE33B0135A2DCBD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-HI6Mo_gZbAWn-j1nG-WU7CAxhI&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69A\/17D\/69A17D4B3259C0957CE33B0135A2DCBD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-HI6Mo_gZbAWn-j1nG-WU7CAxhI&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69A\/17D\/69A17D4B3259C0957CE33B0135A2DCBD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-HI6Mo_gZbAWn-j1nG-WU7CAxhI&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/69A\/17D\/69A17D4B3259C0957CE33B0135A2DCBD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-HI6Mo_gZbAWn-j1nG-WU7CAxhI&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 day ago&quot;,&quot;datetime&quot;:&quot;2022-04-25T07:26:03-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7630679&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7630679&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p98&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wric.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wric.com&quot;,&quot;ns_st_st&quot;:&quot;wric&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wric\/business\/u_s__and_world_business_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/&amp;cust_params=vid%3D7630679%26cmsid%3D1191090%26pid%3D1191090%26pers_cid%3Dnxs-107-article-225215%26vidcat%3D\/business\/u_s__and_world_business_news%26bob_ck%3D[bob_ck_val]%26d_code%3D281%2C240%2C243%2C277%2C278%2C256%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P328185BF-1DCC-4B1C-98B4-00CA118A3BBA&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;nwU65Sb7TSUb3dJJqs1lFWLQIV8ApHbJ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaMmORRfRoVXtz7IkdB3KA0dnD6&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NjMwNjc5IiwiaXNzIjoiUmF3azVBYU1tT1JSZlJvVlh0ejdJa2RCM0tBMGRuRDYiLCJleHAiOjE2NTEwMDE4OTF9.ODrgKMWjSNMAI0iBnE-DtbAjJZ1mfUrBqOm8mN8mKno&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-kcdn.mp.lura.live\/1\/938755\/1332\/22\/04\/25\/7630679\/7630679_D7C923035131DDDF1CB9C2BDFEEB0FBF_220425_7630679_Petersburg_police_deputy_chief_____Young_people__2500.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Petersburg police deputy chief: ‘Young people can’t seem to resolve their differences without guns’" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Petersburg police deputy chief: ‘Young people can’t&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-25T07:26:03-04:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7630679"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/69A/17D/69A17D4B3259C0957CE33B0135A2DCBD.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=-HI6Mo_gZbAWn-j1nG-WU7CAxhI&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7625750"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7625750&quot;,&quot;title&quot;:&quot;Tens of thousands expected at Monument Avenue 10K tomorrow&quot;,&quot;link&quot;:&quot;https:\/\/www.wric.com\/video\/tens-of-thousands-expected-at-monument-avenue-10k-tomorrow\/7625750\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/861\/52A\/86152A42E929B6D220B83B27574640A7.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=3ygSvqTKcnaStG47TvVRBRade4c&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/861\/52A\/86152A42E929B6D220B83B27574640A7.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=3ygSvqTKcnaStG47TvVRBRade4c&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/861\/52A\/86152A42E929B6D220B83B27574640A7.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=3ygSvqTKcnaStG47TvVRBRade4c&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/861\/52A\/86152A42E929B6D220B83B27574640A7.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=3ygSvqTKcnaStG47TvVRBRade4c&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/861\/52A\/86152A42E929B6D220B83B27574640A7.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=3ygSvqTKcnaStG47TvVRBRade4c&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/861\/52A\/86152A42E929B6D220B83B27574640A7.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=3ygSvqTKcnaStG47TvVRBRade4c&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/861\/52A\/86152A42E929B6D220B83B27574640A7.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=3ygSvqTKcnaStG47TvVRBRade4c&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/861\/52A\/86152A42E929B6D220B83B27574640A7.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=3ygSvqTKcnaStG47TvVRBRade4c&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/861\/52A\/86152A42E929B6D220B83B27574640A7.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=3ygSvqTKcnaStG47TvVRBRade4c&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 days ago&quot;,&quot;datetime&quot;:&quot;2022-04-22T10:43:40-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7625750&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7625750&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p99&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wric.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wric.com&quot;,&quot;ns_st_st&quot;:&quot;wric&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wric\/business\/u_s__and_world_business_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/&amp;cust_params=vid%3D7625750%26cmsid%3D1191090%26pid%3D1191090%26pers_cid%3Dnxs-107-article-225215%26vidcat%3D\/business\/u_s__and_world_business_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P328185BF-1DCC-4B1C-98B4-00CA118A3BBA&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;nwU65Sb7TSUb3dJJqs1lFWLQIV8ApHbJ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaMmORRfRoVXtz7IkdB3KA0dnD6&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NjI1NzUwIiwiaXNzIjoiUmF3azVBYU1tT1JSZlJvVlh0ejdJa2RCM0tBMGRuRDYiLCJleHAiOjE2NTEwMDE4OTF9.xxhSymMtqzcajnLh2tCi2_5tUPzo8Moxq1E7mgtPdJc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-kcdn.mp.lura.live\/1\/938755\/1332\/22\/04\/22\/7625750\/7625750_8A085744117D11DC8EB2B5DB7F2FA3C0_220422_7625750_Tens_of_thousands_expected_at_Monument_Avenue_10_2500.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Tens of thousands expected at Monument Avenue 10K tomorrow" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Tens of thousands expected at Monument Avenue 10K&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-22T10:43:40-04:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7625750"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/861/52A/86152A42E929B6D220B83B27574640A7.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=3ygSvqTKcnaStG47TvVRBRade4c&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7622500"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7622500&quot;,&quot;title&quot;:&quot;Residents still concerned over Upper Magnolia Green, despite commission approval: \u2018Just a nightmare\u2019&quot;,&quot;link&quot;:&quot;https:\/\/www.wric.com\/video\/residents-still-concerned-over-upper-magnolia-green-despite-commission-approval-%e2%80%98just-a-nightmare%e2%80%99\/7622500\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9AA\/69D\/9AA69D4B87404341ED2C63A9A0803351.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4uNP-2I7YGfmQ3pOOlzJEjm3QnA&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9AA\/69D\/9AA69D4B87404341ED2C63A9A0803351.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4uNP-2I7YGfmQ3pOOlzJEjm3QnA&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9AA\/69D\/9AA69D4B87404341ED2C63A9A0803351.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4uNP-2I7YGfmQ3pOOlzJEjm3QnA&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9AA\/69D\/9AA69D4B87404341ED2C63A9A0803351.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4uNP-2I7YGfmQ3pOOlzJEjm3QnA&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9AA\/69D\/9AA69D4B87404341ED2C63A9A0803351.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4uNP-2I7YGfmQ3pOOlzJEjm3QnA&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9AA\/69D\/9AA69D4B87404341ED2C63A9A0803351.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4uNP-2I7YGfmQ3pOOlzJEjm3QnA&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9AA\/69D\/9AA69D4B87404341ED2C63A9A0803351.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4uNP-2I7YGfmQ3pOOlzJEjm3QnA&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9AA\/69D\/9AA69D4B87404341ED2C63A9A0803351.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4uNP-2I7YGfmQ3pOOlzJEjm3QnA&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9AA\/69D\/9AA69D4B87404341ED2C63A9A0803351.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4uNP-2I7YGfmQ3pOOlzJEjm3QnA&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;5 days ago&quot;,&quot;datetime&quot;:&quot;2022-04-21T10:18:01-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7622500&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7622500&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p100&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wric.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wric.com&quot;,&quot;ns_st_st&quot;:&quot;wric&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wric\/business\/u_s__and_world_business_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/&amp;cust_params=vid%3D7622500%26cmsid%3D1191090%26pid%3D1191090%26pers_cid%3Dnxs-107-article-225215%26vidcat%3D\/business\/u_s__and_world_business_news%26bob_ck%3D[bob_ck_val]%26d_code%3D905%2C275%2C281%2C283%2C256%2C293%2C240%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P328185BF-1DCC-4B1C-98B4-00CA118A3BBA&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;nwU65Sb7TSUb3dJJqs1lFWLQIV8ApHbJ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaMmORRfRoVXtz7IkdB3KA0dnD6&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NjIyNTAwIiwiaXNzIjoiUmF3azVBYU1tT1JSZlJvVlh0ejdJa2RCM0tBMGRuRDYiLCJleHAiOjE2NTEwMDE4OTF9.491MQCP63lpVWp_rZa6TeIkqQXKWT2E_H9R47fsAwPY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-kcdn.mp.lura.live\/1\/938755\/1332\/22\/04\/21\/7622500\/7622500_A112E5E4F799F89A470C8FB59BDE2595_220421_7622500_Residents_still_concerned_over_Upper_Magnolia_Gr_2500.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Residents still concerned over Upper Magnolia Green, despite commission approval: ‘Just a nightmare’" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Residents still concerned over Upper Magnolia Green,&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-21T10:18:01-04:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7622500"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/9AA/69D/9AA69D4B87404341ED2C63A9A0803351.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=4uNP-2I7YGfmQ3pOOlzJEjm3QnA&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7619168"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7619168&quot;,&quot;title&quot;:&quot;Richmond Ambulance CEO pleads for more money: &#039;Otherwise somebody&#039;s going to die&#039;&quot;,&quot;link&quot;:&quot;https:\/\/www.wric.com\/video\/richmond-ambulance-ceo-pleads-for-more-money-otherwise-somebodys-going-to-die\/7619168\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/509\/80A\/50980A897C5BD604D9CF56517CD59EE8.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4nMSJqwnZaSHda83WEpB0-EO0FA&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/509\/80A\/50980A897C5BD604D9CF56517CD59EE8.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4nMSJqwnZaSHda83WEpB0-EO0FA&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/509\/80A\/50980A897C5BD604D9CF56517CD59EE8.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4nMSJqwnZaSHda83WEpB0-EO0FA&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/509\/80A\/50980A897C5BD604D9CF56517CD59EE8.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4nMSJqwnZaSHda83WEpB0-EO0FA&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/509\/80A\/50980A897C5BD604D9CF56517CD59EE8.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4nMSJqwnZaSHda83WEpB0-EO0FA&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/509\/80A\/50980A897C5BD604D9CF56517CD59EE8.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4nMSJqwnZaSHda83WEpB0-EO0FA&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/509\/80A\/50980A897C5BD604D9CF56517CD59EE8.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4nMSJqwnZaSHda83WEpB0-EO0FA&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/509\/80A\/50980A897C5BD604D9CF56517CD59EE8.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4nMSJqwnZaSHda83WEpB0-EO0FA&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/509\/80A\/50980A897C5BD604D9CF56517CD59EE8.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4nMSJqwnZaSHda83WEpB0-EO0FA&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;6 days ago&quot;,&quot;datetime&quot;:&quot;2022-04-20T10:31:42-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7619168&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7619168&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p101&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wric.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wric.com&quot;,&quot;ns_st_st&quot;:&quot;wric&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wric\/business\/u_s__and_world_business_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/&amp;cust_params=vid%3D7619168%26cmsid%3D1191090%26pid%3D1191090%26pers_cid%3Dnxs-107-article-225215%26vidcat%3D\/business\/u_s__and_world_business_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P328185BF-1DCC-4B1C-98B4-00CA118A3BBA&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;nwU65Sb7TSUb3dJJqs1lFWLQIV8ApHbJ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaMmORRfRoVXtz7IkdB3KA0dnD6&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NjE5MTY4IiwiaXNzIjoiUmF3azVBYU1tT1JSZlJvVlh0ejdJa2RCM0tBMGRuRDYiLCJleHAiOjE2NTEwMDE4OTF9.LyVdHm_zUX7tRdqJn6_P3tDhwPMp8Lh8huk-Vf3sEBI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-kcdn.mp.lura.live\/1\/938755\/1332\/22\/04\/20\/7619168\/7619168_447FF3A483A7F8607D1664C1534445A2_220420_7619168_Richmond_Ambulance_CEO_pleads_for_more_money___O_2500.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Richmond Ambulance CEO pleads for more money: &#039;Otherwise somebody&#039;s going to die&#039;" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Richmond Ambulance CEO pleads for more money: &#8216;Otherwise&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-20T10:31:42-04:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7619168"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/509/80A/50980A897C5BD604D9CF56517CD59EE8.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=4nMSJqwnZaSHda83WEpB0-EO0FA&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7618370"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7618370&quot;,&quot;title&quot;:&quot;Richmond Ambulance Authority asking for more resources&quot;,&quot;link&quot;:&quot;https:\/\/www.wric.com\/video\/richmond-ambulance-authority-asking-for-more-resources\/7618370\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9DA\/6E7\/9DA6E7300525EAC8ECAEFF88729B1687.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=waZjtPf821KaA-ueMoblwtaJ-aA&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9DA\/6E7\/9DA6E7300525EAC8ECAEFF88729B1687.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=waZjtPf821KaA-ueMoblwtaJ-aA&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9DA\/6E7\/9DA6E7300525EAC8ECAEFF88729B1687.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=waZjtPf821KaA-ueMoblwtaJ-aA&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9DA\/6E7\/9DA6E7300525EAC8ECAEFF88729B1687.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=waZjtPf821KaA-ueMoblwtaJ-aA&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9DA\/6E7\/9DA6E7300525EAC8ECAEFF88729B1687.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=waZjtPf821KaA-ueMoblwtaJ-aA&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9DA\/6E7\/9DA6E7300525EAC8ECAEFF88729B1687.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=waZjtPf821KaA-ueMoblwtaJ-aA&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9DA\/6E7\/9DA6E7300525EAC8ECAEFF88729B1687.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=waZjtPf821KaA-ueMoblwtaJ-aA&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9DA\/6E7\/9DA6E7300525EAC8ECAEFF88729B1687.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=waZjtPf821KaA-ueMoblwtaJ-aA&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/9DA\/6E7\/9DA6E7300525EAC8ECAEFF88729B1687.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=waZjtPf821KaA-ueMoblwtaJ-aA&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;7 days ago&quot;,&quot;datetime&quot;:&quot;2022-04-19T23:23:55-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7618370&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7618370&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p102&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wric.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wric.com&quot;,&quot;ns_st_st&quot;:&quot;wric&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wric\/business\/u_s__and_world_business_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/&amp;cust_params=vid%3D7618370%26cmsid%3D1191090%26pid%3D1191090%26pers_cid%3Dnxs-107-article-225215%26vidcat%3D\/business\/u_s__and_world_business_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P328185BF-1DCC-4B1C-98B4-00CA118A3BBA&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;nwU65Sb7TSUb3dJJqs1lFWLQIV8ApHbJ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaMmORRfRoVXtz7IkdB3KA0dnD6&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NjE4MzcwIiwiaXNzIjoiUmF3azVBYU1tT1JSZlJvVlh0ejdJa2RCM0tBMGRuRDYiLCJleHAiOjE2NTEwMDE4OTF9.0YLh8meODocKs-7yxTESuY83vXCKhxH7D8jqo1PQRZU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-kcdn.mp.lura.live\/1\/938755\/1332\/22\/04\/19\/7618370\/7618370_8B152F98917277CDAB9E54F549F81127_220419_7618370_Richmond_Ambulance_Authority_asking_for_more_res_2500.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Richmond Ambulance Authority asking for more resources" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Richmond Ambulance Authority asking for more resources
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-19T23:23:55-04:00">7 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7618370"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/9DA/6E7/9DA6E7300525EAC8ECAEFF88729B1687.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=waZjtPf821KaA-ueMoblwtaJ-aA&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7611610"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7611610&quot;,&quot;title&quot;:&quot;10-foot alligator spotted walking through Venice neighborhood&quot;,&quot;link&quot;:&quot;https:\/\/www.wric.com\/video\/10-foot-alligator-spotted-walking-through-venice-neighborhood\/7611610\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D38\/79C\/D3879CDD69AC2D0EE18C43D4FCC719D5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=pZdc1sQdNGJcLyDgYRfTWiAlutI&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D38\/79C\/D3879CDD69AC2D0EE18C43D4FCC719D5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=pZdc1sQdNGJcLyDgYRfTWiAlutI&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D38\/79C\/D3879CDD69AC2D0EE18C43D4FCC719D5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=pZdc1sQdNGJcLyDgYRfTWiAlutI&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D38\/79C\/D3879CDD69AC2D0EE18C43D4FCC719D5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=pZdc1sQdNGJcLyDgYRfTWiAlutI&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D38\/79C\/D3879CDD69AC2D0EE18C43D4FCC719D5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=pZdc1sQdNGJcLyDgYRfTWiAlutI&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D38\/79C\/D3879CDD69AC2D0EE18C43D4FCC719D5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=pZdc1sQdNGJcLyDgYRfTWiAlutI&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D38\/79C\/D3879CDD69AC2D0EE18C43D4FCC719D5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=pZdc1sQdNGJcLyDgYRfTWiAlutI&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D38\/79C\/D3879CDD69AC2D0EE18C43D4FCC719D5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=pZdc1sQdNGJcLyDgYRfTWiAlutI&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D38\/79C\/D3879CDD69AC2D0EE18C43D4FCC719D5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=pZdc1sQdNGJcLyDgYRfTWiAlutI&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 week ago&quot;,&quot;datetime&quot;:&quot;2022-04-17T12:27:00-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7611610&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7611610&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p103&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wric.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wric.com&quot;,&quot;ns_st_st&quot;:&quot;wric&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wric\/business\/u_s__and_world_business_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/&amp;cust_params=vid%3D7611610%26cmsid%3D1191090%26pid%3D1191090%26pers_cid%3Dnxs-107-article-225215%26vidcat%3D\/business\/u_s__and_world_business_news%26bob_ck%3D[bob_ck_val]%26d_code%3D270%2C906%2C245%2C278%2C260%2C240%2C281%2C282%2C257%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P328185BF-1DCC-4B1C-98B4-00CA118A3BBA&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;nwU65Sb7TSUb3dJJqs1lFWLQIV8ApHbJ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaMmORRfRoVXtz7IkdB3KA0dnD6&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NjExNjEwIiwiaXNzIjoiUmF3azVBYU1tT1JSZlJvVlh0ejdJa2RCM0tBMGRuRDYiLCJleHAiOjE2NTEwMDE4OTF9.z-v3ycRfMIoKIsu3VZG-XE8HR5tgfl3Pw-bAgrW4luk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7611610?anvack=Y5VD6EydPXkK5hvEJInNSJgjpeyvGRwl&amp;token=%7E6S64cJUGbUS5MSxWYFerX7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="10-foot alligator spotted walking through Venice neighborhood" >
		</a>

		<h3 class="article-list__article-title">
			
			
			10-foot alligator spotted walking through Venice&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-17T12:27:00-04:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7611610"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/D38/79C/D3879CDD69AC2D0EE18C43D4FCC719D5.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=pZdc1sQdNGJcLyDgYRfTWiAlutI&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7613966"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7613966&quot;,&quot;title&quot;:&quot;Richmond Flying Squirrels\u2019 baseball brawl&quot;,&quot;link&quot;:&quot;https:\/\/www.wric.com\/video\/richmond-flying-squirrels%e2%80%99-baseball-brawl\/7613966\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D32\/B43\/D32B43AB329105B08BFD48ED71BBDC01.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=y8gGoZgB9H_vmFqVWY0Fhf1iuNA&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D32\/B43\/D32B43AB329105B08BFD48ED71BBDC01.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=y8gGoZgB9H_vmFqVWY0Fhf1iuNA&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D32\/B43\/D32B43AB329105B08BFD48ED71BBDC01.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=y8gGoZgB9H_vmFqVWY0Fhf1iuNA&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D32\/B43\/D32B43AB329105B08BFD48ED71BBDC01.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=y8gGoZgB9H_vmFqVWY0Fhf1iuNA&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D32\/B43\/D32B43AB329105B08BFD48ED71BBDC01.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=y8gGoZgB9H_vmFqVWY0Fhf1iuNA&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D32\/B43\/D32B43AB329105B08BFD48ED71BBDC01.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=y8gGoZgB9H_vmFqVWY0Fhf1iuNA&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D32\/B43\/D32B43AB329105B08BFD48ED71BBDC01.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=y8gGoZgB9H_vmFqVWY0Fhf1iuNA&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D32\/B43\/D32B43AB329105B08BFD48ED71BBDC01.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=y8gGoZgB9H_vmFqVWY0Fhf1iuNA&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/D32\/B43\/D32B43AB329105B08BFD48ED71BBDC01.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=y8gGoZgB9H_vmFqVWY0Fhf1iuNA&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 week ago&quot;,&quot;datetime&quot;:&quot;2022-04-18T17:38:37-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7613966&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7613966&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p104&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wric.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wric.com&quot;,&quot;ns_st_st&quot;:&quot;wric&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wric\/business\/u_s__and_world_business_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/&amp;cust_params=vid%3D7613966%26cmsid%3D1191090%26pid%3D1191090%26pers_cid%3Dnxs-107-article-225215%26vidcat%3D\/business\/u_s__and_world_business_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P328185BF-1DCC-4B1C-98B4-00CA118A3BBA&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;nwU65Sb7TSUb3dJJqs1lFWLQIV8ApHbJ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaMmORRfRoVXtz7IkdB3KA0dnD6&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NjEzOTY2IiwiaXNzIjoiUmF3azVBYU1tT1JSZlJvVlh0ejdJa2RCM0tBMGRuRDYiLCJleHAiOjE2NTEwMDE4OTF9.PqB2nS3eGBqtQ816E8ytxAa174ujAYG92wEJRwG9rUQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-kcdn.mp.lura.live\/1\/938755\/1332\/22\/04\/18\/7613966\/7613966_1741CCDC9D8D62F09D1CC0DA30DD31D0_220418_7613966_Richmond_Flying_Squirrels____baseball_brawl_2500.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Richmond Flying Squirrels’ baseball brawl" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Richmond Flying Squirrels’ baseball brawl
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-18T17:38:37-04:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7613966"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/D32/B43/D32B43AB329105B08BFD48ED71BBDC01.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=y8gGoZgB9H_vmFqVWY0Fhf1iuNA&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7613072"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7613072&quot;,&quot;title&quot;:&quot;Richmond Flying Squirrels&#039; baseball brawl&quot;,&quot;link&quot;:&quot;https:\/\/www.wric.com\/video\/richmond-flying-squirrels-baseball-brawl\/7613072\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/913\/6A1\/9136A1FF9B4F873335BEA1EC146C66F0_3.jpg?aktaexp=2082787200&amp;aktasgn=0baef8907b0ea9504814e87d2d2830a4&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/913\/6A1\/9136A1FF9B4F873335BEA1EC146C66F0_3.jpg?aktaexp=2082787200&amp;aktasgn=0baef8907b0ea9504814e87d2d2830a4&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/913\/6A1\/9136A1FF9B4F873335BEA1EC146C66F0_3.jpg?aktaexp=2082787200&amp;aktasgn=0baef8907b0ea9504814e87d2d2830a4&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/913\/6A1\/9136A1FF9B4F873335BEA1EC146C66F0_3.jpg?aktaexp=2082787200&amp;aktasgn=0baef8907b0ea9504814e87d2d2830a4&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/913\/6A1\/9136A1FF9B4F873335BEA1EC146C66F0_3.jpg?aktaexp=2082787200&amp;aktasgn=0baef8907b0ea9504814e87d2d2830a4&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/913\/6A1\/9136A1FF9B4F873335BEA1EC146C66F0_3.jpg?aktaexp=2082787200&amp;aktasgn=0baef8907b0ea9504814e87d2d2830a4&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/913\/6A1\/9136A1FF9B4F873335BEA1EC146C66F0_3.jpg?aktaexp=2082787200&amp;aktasgn=0baef8907b0ea9504814e87d2d2830a4&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/913\/6A1\/9136A1FF9B4F873335BEA1EC146C66F0_3.jpg?aktaexp=2082787200&amp;aktasgn=0baef8907b0ea9504814e87d2d2830a4&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/h104216-kcdn.mp.lura.live\/1\/938755\/pvw_lin\/913\/6A1\/9136A1FF9B4F873335BEA1EC146C66F0_3.jpg?aktaexp=2082787200&amp;aktasgn=0baef8907b0ea9504814e87d2d2830a4&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 week ago&quot;,&quot;datetime&quot;:&quot;2022-04-18T11:24:00-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7613072&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7613072&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p105&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wric.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wric.com&quot;,&quot;ns_st_st&quot;:&quot;wric&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wric\/business\/u_s__and_world_business_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/&amp;cust_params=vid%3D7613072%26cmsid%3D1191090%26pid%3D1191090%26pers_cid%3Dnxs-107-article-225215%26vidcat%3D\/business\/u_s__and_world_business_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P328185BF-1DCC-4B1C-98B4-00CA118A3BBA&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;nwU65Sb7TSUb3dJJqs1lFWLQIV8ApHbJ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaMmORRfRoVXtz7IkdB3KA0dnD6&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NjEzMDcyIiwiaXNzIjoiUmF3azVBYU1tT1JSZlJvVlh0ejdJa2RCM0tBMGRuRDYiLCJleHAiOjE2NTEwMDE4OTF9.tqtXGEH_FWWmJ_00FUtZnTTAbAFnMR2KOmwv1QplZcc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-kcdn.mp.lura.live\/1\/938755\/1332\/22\/04\/18\/7613072\/7613072_FF8BB4ACF6A2B113D77E9280FAD493AD_220418_7613072_Richmond_Flying_Squirrels__baseball_brawl_2500.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="Richmond Flying Squirrels&#039; baseball brawl" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Richmond Flying Squirrels&#8217; baseball brawl
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-18T11:24:00-04:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7613072"
	>
	<img
		src="https://i0.wp.com/h104216-kcdn.mp.lura.live/1/938755/pvw_lin/913/6A1/9136A1FF9B4F873335BEA1EC146C66F0_3.jpg?aktaexp=2082787200&#038;aktasgn=0baef8907b0ea9504814e87d2d2830a4&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7610114"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7610114&quot;,&quot;title&quot;:&quot;Gun homicides rising in Richmond; will violence interrupters help?&quot;,&quot;link&quot;:&quot;https:\/\/www.wric.com\/video\/gun-homicides-rising-in-richmond-will-violence-interrupters-help\/7610114\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/64A\/185\/64A18577C80F8FA4B41B3E20370C136D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LV1z4om0kTsUWli2exZt3VI8wUU&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/64A\/185\/64A18577C80F8FA4B41B3E20370C136D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LV1z4om0kTsUWli2exZt3VI8wUU&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/64A\/185\/64A18577C80F8FA4B41B3E20370C136D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LV1z4om0kTsUWli2exZt3VI8wUU&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/64A\/185\/64A18577C80F8FA4B41B3E20370C136D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LV1z4om0kTsUWli2exZt3VI8wUU&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/64A\/185\/64A18577C80F8FA4B41B3E20370C136D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LV1z4om0kTsUWli2exZt3VI8wUU&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/64A\/185\/64A18577C80F8FA4B41B3E20370C136D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LV1z4om0kTsUWli2exZt3VI8wUU&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/64A\/185\/64A18577C80F8FA4B41B3E20370C136D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LV1z4om0kTsUWli2exZt3VI8wUU&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/64A\/185\/64A18577C80F8FA4B41B3E20370C136D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LV1z4om0kTsUWli2exZt3VI8wUU&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/64A\/185\/64A18577C80F8FA4B41B3E20370C136D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LV1z4om0kTsUWli2exZt3VI8wUU&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 weeks ago&quot;,&quot;datetime&quot;:&quot;2022-04-15T23:09:58-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7610114&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7610114&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p106&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wric.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wric.com&quot;,&quot;ns_st_st&quot;:&quot;wric&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wric\/business\/u_s__and_world_business_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/&amp;cust_params=vid%3D7610114%26cmsid%3D1191090%26pid%3D1191090%26pers_cid%3Dnxs-107-article-225215%26vidcat%3D\/business\/u_s__and_world_business_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P328185BF-1DCC-4B1C-98B4-00CA118A3BBA&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;nwU65Sb7TSUb3dJJqs1lFWLQIV8ApHbJ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaMmORRfRoVXtz7IkdB3KA0dnD6&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NjEwMTE0IiwiaXNzIjoiUmF3azVBYU1tT1JSZlJvVlh0ejdJa2RCM0tBMGRuRDYiLCJleHAiOjE2NTEwMDE4OTF9.Or8iB0CTQqQfAc-aZkDn6uc29hukEO1y0jwfRqbZZ20&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-kcdn.mp.lura.live\/1\/938755\/1332\/22\/04\/15\/7610114\/7610114_4703634A8D4469B39E6D117481F36010_220415_7610114_Gun_homicides_rising_in_Richmond__will_violence__2500.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="Gun homicides rising in Richmond; will violence interrupters help?" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Gun homicides rising in Richmond; will violence interrupters&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-15T23:09:58-04:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7610114"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/64A/185/64A18577C80F8FA4B41B3E20370C136D.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=LV1z4om0kTsUWli2exZt3VI8wUU&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7604715"
			data-index="10"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7604715&quot;,&quot;title&quot;:&quot;Hundreds gather honoring 17-year-old Richmond student killed in her home&quot;,&quot;link&quot;:&quot;https:\/\/www.wric.com\/video\/hundreds-gather-honoring-17-year-old-richmond-student-killed-in-her-home\/7604715\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/80B\/F0B\/80BF0BA435716464052AEBEB727344BD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHavetNQFQxQ8-y5haPtPsuGAvo&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/80B\/F0B\/80BF0BA435716464052AEBEB727344BD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHavetNQFQxQ8-y5haPtPsuGAvo&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/80B\/F0B\/80BF0BA435716464052AEBEB727344BD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHavetNQFQxQ8-y5haPtPsuGAvo&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/80B\/F0B\/80BF0BA435716464052AEBEB727344BD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHavetNQFQxQ8-y5haPtPsuGAvo&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/80B\/F0B\/80BF0BA435716464052AEBEB727344BD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHavetNQFQxQ8-y5haPtPsuGAvo&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/80B\/F0B\/80BF0BA435716464052AEBEB727344BD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHavetNQFQxQ8-y5haPtPsuGAvo&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/80B\/F0B\/80BF0BA435716464052AEBEB727344BD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHavetNQFQxQ8-y5haPtPsuGAvo&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/80B\/F0B\/80BF0BA435716464052AEBEB727344BD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHavetNQFQxQ8-y5haPtPsuGAvo&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/80B\/F0B\/80BF0BA435716464052AEBEB727344BD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LHavetNQFQxQ8-y5haPtPsuGAvo&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 weeks ago&quot;,&quot;datetime&quot;:&quot;2022-04-14T11:09:06-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7604715&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7604715&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p107&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wric.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wric.com&quot;,&quot;ns_st_st&quot;:&quot;wric&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wric\/business\/u_s__and_world_business_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/&amp;cust_params=vid%3D7604715%26cmsid%3D1191090%26pid%3D1191090%26pers_cid%3Dnxs-107-article-225215%26vidcat%3D\/business\/u_s__and_world_business_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P328185BF-1DCC-4B1C-98B4-00CA118A3BBA&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;nwU65Sb7TSUb3dJJqs1lFWLQIV8ApHbJ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaMmORRfRoVXtz7IkdB3KA0dnD6&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NjA0NzE1IiwiaXNzIjoiUmF3azVBYU1tT1JSZlJvVlh0ejdJa2RCM0tBMGRuRDYiLCJleHAiOjE2NTEwMDE4OTF9.pcYAFZmAsT2wozpJW2_IInc5ooN_1Sjk54enlLJ5DF8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-kcdn.mp.lura.live\/1\/938755\/1332\/22\/04\/14\/7604715\/7604715_ADC2D54D18F82EADFA4D4A9C48EC348A_220414_7604715_Hundreds_gather_honoring_17_year_old_Richmond_st_2500.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="Hundreds gather honoring 17-year-old Richmond student killed in her home" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Hundreds gather honoring 17-year-old Richmond student&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-14T11:09:06-04:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7604715"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/80B/F0B/80BF0BA435716464052AEBEB727344BD.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=LHavetNQFQxQ8-y5haPtPsuGAvo&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7593994"
			data-index="11"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7593994&quot;,&quot;title&quot;:&quot;Man witnesses alleged domestic situation&quot;,&quot;link&quot;:&quot;https:\/\/www.wric.com\/video\/man-witnesses-alleged-domestic-situation\/7593994\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/5E4\/413\/5E44131E6D78C0067E22F02E0B0033E5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=weBh2VicGFzOLPLdLSsoFLzhNDc&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/5E4\/413\/5E44131E6D78C0067E22F02E0B0033E5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=weBh2VicGFzOLPLdLSsoFLzhNDc&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/5E4\/413\/5E44131E6D78C0067E22F02E0B0033E5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=weBh2VicGFzOLPLdLSsoFLzhNDc&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/5E4\/413\/5E44131E6D78C0067E22F02E0B0033E5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=weBh2VicGFzOLPLdLSsoFLzhNDc&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/5E4\/413\/5E44131E6D78C0067E22F02E0B0033E5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=weBh2VicGFzOLPLdLSsoFLzhNDc&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/5E4\/413\/5E44131E6D78C0067E22F02E0B0033E5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=weBh2VicGFzOLPLdLSsoFLzhNDc&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/5E4\/413\/5E44131E6D78C0067E22F02E0B0033E5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=weBh2VicGFzOLPLdLSsoFLzhNDc&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/5E4\/413\/5E44131E6D78C0067E22F02E0B0033E5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=weBh2VicGFzOLPLdLSsoFLzhNDc&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/5E4\/413\/5E44131E6D78C0067E22F02E0B0033E5.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=weBh2VicGFzOLPLdLSsoFLzhNDc&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 weeks ago&quot;,&quot;datetime&quot;:&quot;2022-04-10T23:04:51-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7593994&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7593994&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p108&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wric.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wric.com&quot;,&quot;ns_st_st&quot;:&quot;wric&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wric\/business\/u_s__and_world_business_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/&amp;cust_params=vid%3D7593994%26cmsid%3D1191090%26pid%3D1191090%26pers_cid%3Dnxs-107-article-225215%26vidcat%3D\/business\/u_s__and_world_business_news%26bob_ck%3D[bob_ck_val]%26d_code%3D270%2C906%2C904%2C905%2C245%2C273%2C281%2C256%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P328185BF-1DCC-4B1C-98B4-00CA118A3BBA&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;nwU65Sb7TSUb3dJJqs1lFWLQIV8ApHbJ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaMmORRfRoVXtz7IkdB3KA0dnD6&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NTkzOTk0IiwiaXNzIjoiUmF3azVBYU1tT1JSZlJvVlh0ejdJa2RCM0tBMGRuRDYiLCJleHAiOjE2NTEwMDE4OTF9.KqvkW7VrcqbnlXrE4d-OWxrLUnzqJ4a5FH8qb63AkvQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7593994?anvack=gan8lQ60vOJmeHL3KvtZ7FMaLq94XPL5&amp;token=%7E6S2wcpoOaUS5MS5WblyrXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="12" data-link-pinned="false" data-link-label="Man witnesses alleged domestic situation" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Man witnesses alleged domestic situation
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-10T23:04:51-04:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7593994"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/5E4/413/5E44131E6D78C0067E22F02E0B0033E5.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=weBh2VicGFzOLPLdLSsoFLzhNDc&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="wric-abc-8news-video"
	>
					<a href="https://www.wric.com/video"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Videos" 			>
				More Videos
							</a>
				</div>
	

			</aside>
		</section>
	</section>
	
	<aside class="ad-unit ad-unit--leader-mr3">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"u_s_and_world_business_news","kw":"is-musks-free-speech-push-for-twitter-repeating-history"}'   data-path='/5678/mg.wric/business/u_s__and_world_business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>


<!-- More from Station: Headline List w/image: 2 columns (FB Only) -->
	<aside class="post-more-from-site article-list-fb-only article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-from-wric-abc-8news"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More from WRIC ABC 8News" 			>
		
		More from WRIC ABC 8News
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-from-wric-abc-8news"
>
			
		<article
			class="article-list__article"
			data-article-id="1161214"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/top-stories/seven-hopewell-children-overdose-community-shaken/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Seven Hopewell children overdose, community shaken" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/top-stories/seven-hopewell-children-overdose-community-shaken/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Seven Hopewell children overdose, community shaken" 
				>
			
			Seven Hopewell children overdose, community shaken
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/top-stories/seven-hopewell-children-overdose-community-shaken/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/03/D531A4A91500F1F0AF265A6EB81DCE98.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape vilynx_enabled"
			data-vilynx-id="LIN_7549163"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2022/03/D531A4A91500F1F0AF265A6EB81DCE98.jpg?w=600&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2022/03/D531A4A91500F1F0AF265A6EB81DCE98.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wric.com/wp-content/uploads/sites/74/2022/03/D531A4A91500F1F0AF265A6EB81DCE98.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wric.com/wp-content/uploads/sites/74/2022/03/D531A4A91500F1F0AF265A6EB81DCE98.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wric.com/wp-content/uploads/sites/74/2022/03/D531A4A91500F1F0AF265A6EB81DCE98.jpg?w=600&amp;h=450&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1156946"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/breaking-news/man-hurt-in-richmond-shooting/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Man injured in shooting on Gunn Street in Richmond" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/breaking-news/man-hurt-in-richmond-shooting/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Man injured in shooting on Gunn Street in Richmond" 
				>
			
			Man injured in shooting on Gunn Street in Richmond
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/breaking-news/man-hurt-in-richmond-shooting/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2021/12/shooting1-2.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2021/12/shooting1-2.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2021/12/shooting1-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wric.com/wp-content/uploads/sites/74/2021/12/shooting1-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wric.com/wp-content/uploads/sites/74/2021/12/shooting1-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wric.com/wp-content/uploads/sites/74/2021/12/shooting1-2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1156856"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/u-s-world/arkansas-state-police-at-least-10-shot-outside-car-show-in-dumas/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Troopers: At least 24 injured, one dead in shooting at Dumas car show" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/u-s-world/arkansas-state-police-at-least-10-shot-outside-car-show-in-dumas/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Troopers: At least 24 injured, one dead in shooting at Dumas car show" 
				>
			
			24 injured, 1 dead after gunfire at Dumas AR car&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/u-s-world/arkansas-state-police-at-least-10-shot-outside-car-show-in-dumas/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/03/gunshowshooting-1-rotated-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2022/03/gunshowshooting-1-rotated-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2022/03/gunshowshooting-1-rotated-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wric.com/wp-content/uploads/sites/74/2022/03/gunshowshooting-1-rotated-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wric.com/wp-content/uploads/sites/74/2022/03/gunshowshooting-1-rotated-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wric.com/wp-content/uploads/sites/74/2022/03/gunshowshooting-1-rotated-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1144430"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/crime/two-men-shot-dead-in-richmonds-east-end-sunday-night/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Two men shot dead in Richmond’s East End" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/crime/two-men-shot-dead-in-richmonds-east-end-sunday-night/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Two men shot dead in Richmond’s East End" 
				>
			
			Two men shot dead in Richmond’s East End
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/crime/two-men-shot-dead-in-richmonds-east-end-sunday-night/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/03/n20-e1646652033958.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2022/03/n20-e1646652033958.jpg?w=600&#038;h=592&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2022/03/n20-e1646652033958.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wric.com/wp-content/uploads/sites/74/2022/03/n20-e1646652033958.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wric.com/wp-content/uploads/sites/74/2022/03/n20-e1646652033958.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wric.com/wp-content/uploads/sites/74/2022/03/n20-e1646652033958.jpg?w=600&amp;h=592&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1127482"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/local-news/henrico-county/person-hurt-in-overnight-shooting-in-henrico/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Man shot overnight in Henrico" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/local-news/henrico-county/person-hurt-in-overnight-shooting-in-henrico/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Man shot overnight in Henrico" 
				>
			
			Man shot overnight in Henrico
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/local-news/henrico-county/person-hurt-in-overnight-shooting-in-henrico/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2022/02/IMG_4322.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2022/02/IMG_4322.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2022/02/IMG_4322.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wric.com/wp-content/uploads/sites/74/2022/02/IMG_4322.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wric.com/wp-content/uploads/sites/74/2022/02/IMG_4322.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wric.com/wp-content/uploads/sites/74/2022/02/IMG_4322.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-from-wric-abc-8news"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More from WRIC ABC 8News" 			>
				More from WRIC ABC 8News
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr4">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"u_s_and_world_business_news","kw":"is-musks-free-speech-push-for-twitter-repeating-history"}'   data-path='/5678/mg.wric/business/u_s__and_world_business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			</main>
		</div>

		
<section id="secondary" class="widget-area">

			<figcaption id="featured-image-caption" class="featured-image-caption">
			The Twitter page of Elon Musk is seen on the screen of a computer in Sausalito, Calif., on Monday, April 25, 2022. On Monday, Musk reached an agreement to buy&hellip;				<button class="caption-read-more-button" id="caption-read-more-button">Read More</button>
					</figcaption>
		<figcaption id="featured-image-caption-original" class="featured-image-caption not-truncated">The Twitter page of Elon Musk is seen on the screen of a computer in Sausalito, Calif., on Monday, April 25, 2022. On Monday, Musk reached an agreement to buy Twitter for about $44 billion. (AP Photo/Eric Risberg)<button class="caption-read-more-button" id="caption-original-read-more-button">&nbsp;Read Less</button></figcaption>
						<!-- Ad Unit Square mr_combo1-->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"u_s_and_world_business_news","kw":"is-musks-free-speech-push-for-twitter-repeating-history"}'   data-path='/5678/mg.wric/business/u_s__and_world_business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square mr_combo1-->
				<section id="sailthru-subscribe-id-7" class="widget widget--has-z-index-stacking-reset Sailthru_Subscribe" data-component="dropzoneWidget">	<div class="sailthru-signup-widget sailthru-signup-display-area">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			
			<div class="sailthru-signup-success-message" hidden="hidden">You have been added to Daily News Newsletter</div>

			<div class="sailthru-subscribe-grid-display">

			<h1 class="sailthru-signup-display-message">Subscribe Now <br />
<span>Daily News</span></h1>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-7">

				<div class="sailthru_form_input form-group">
					<input type="text" name="email" value="" class="form-control sailthru_email" placeholder="Your email" />
					<div class="sailthru-add-subscriber-errors"></div>
				</div>

				
								<input type="hidden" name="sailthru_nonce" value="4490572c00" />
				<input type="hidden" name="sailthru_email_list" value="Daily News" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="sailthru_acqwid_rightrail" />
				<input type="hidden" name="lo_event_name" value="sailthru_acqwid_rightrail" />
				<input type="hidden" name="reset_optout_status" value="" />
				<input type="hidden" name="site_key" value="" id="siteKey" />
				<input type="hidden" name="captcha_token" value="" id="sailthruToken" />

				<span class="input-group-btn">
					<button class="sailthru-signup-display-button" type="submit">
						Sign Up
					</button>
				</span>
		</form>
		</div>
		</div>
		<script>
			if ( window.checkSizeClasses && window.checkSizeClasses instanceof Function) {
				window.checkSizeClasses();
			}
		</script>
	</div>
</section><section id="ns-article-bin-28" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2		class="article-list__heading article-list__heading--bottom-divider"
		data-module-type="trending-stories"
	>
					<a
				href="https://www.wric.com/trending/"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="Trending Stories" 			>
		
		Trending Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="trending-stories"
>
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1190173"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/crime/have-you-seen-them-chesterfield-police-looking-for-two-wanted-fugitives/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Have you seen them? Chesterfield Police looking for two wanted fugitives" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/crime/have-you-seen-them-chesterfield-police-looking-for-two-wanted-fugitives/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Have you seen them? Chesterfield Police looking for two wanted fugitives" 
				>
			
			Chesterfield Police looking for two wanted fugitives
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wric.com/news/crime/have-you-seen-them-chesterfield-police-looking-for-two-wanted-fugitives/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1191304"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/virginia-news/dc-to-host-something-in-the-water-2022-in-june/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="DC to host Something in the Water 2022 in June" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/virginia-news/dc-to-host-something-in-the-water-2022-in-june/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="DC to host Something in the Water 2022 in June" 
				>
			
			DC to host Something in the Water 2022 in June
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wric.com/news/virginia-news/dc-to-host-something-in-the-water-2022-in-june/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1191274"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/local-news/petersburg-aggressively-seeking-funding-to-combat-gun-violence-after-recent-shootings/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Petersburg ‘aggressively seeking’ funding to combat gun violence after recent shootings" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/local-news/petersburg-aggressively-seeking-funding-to-combat-gun-violence-after-recent-shootings/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Petersburg ‘aggressively seeking’ funding to combat gun violence after recent shootings" 
				>
			
			Petersburg &#8216;aggressively seeking&#8217; funding after shootings
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wric.com/news/local-news/petersburg-aggressively-seeking-funding-to-combat-gun-violence-after-recent-shootings/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1190919"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/virginia-news/do-your-numbers-match-up-50000-virginia-lottery-ticket-in-danger-of-expiring/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Do your numbers match up? $50,000 Virginia Lottery ticket in danger of expiring" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/virginia-news/do-your-numbers-match-up-50000-virginia-lottery-ticket-in-danger-of-expiring/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Do your numbers match up? $50,000 Virginia Lottery ticket in danger of expiring" 
				>
			
			$50,000 Virginia Lottery ticket in danger of expiring
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wric.com/news/virginia-news/do-your-numbers-match-up-50000-virginia-lottery-ticket-in-danger-of-expiring/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1190677"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/virginia-news/major-construction-causes-weeklong-delays-on-i-95/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Major construction causes weeklong delays on I-95" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/virginia-news/major-construction-causes-weeklong-delays-on-i-95/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Major construction causes weeklong delays on I-95" 
				>
			
			Major construction causes weeklong delays on I-95
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wric.com/news/virginia-news/major-construction-causes-weeklong-delays-on-i-95/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1191272"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/virginia-news/box-truck-collides-with-tractor-trailer-causing-corn-to-spill-across-i-64/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Box truck collides with tractor-trailer — causing corn to spill across I-64" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/virginia-news/box-truck-collides-with-tractor-trailer-causing-corn-to-spill-across-i-64/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Box truck collides with tractor-trailer — causing corn to spill across I-64" 
				>
			
			Corn spilled across I-64 after tractor-trailer crash
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="12" xmlns:v="https://vecta.io/nano"><defs><style>.cls-5{fill:#fff;fill-rule:evenodd}</style></defs><path d="M4.49.627c-.368 0-.667.298-.667.667h0v1.033h7.846a.8.8 0 0 1 .8.8h0v5.258H13.5c.368 0 .667-.298.667-.667h0V1.294c0-.368-.298-.667-.667-.667h0-9.01zM.833 4.282c0-.368.298-.667.667-.667h0 9.011c.368 0 .667.298.667.667h0v6.425c0 .368-.298.667-.667.667h0H1.5c-.368 0-.667-.298-.667-.667h0V4.282z" class="cls-5" /></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wric.com/news/virginia-news/box-truck-collides-with-tractor-trailer-causing-corn-to-spill-across-i-64/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="86154"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/weather/stormtracker-8-daily-forecast/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="StormTracker8: Scattered thunderstorms this afternoon" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/weather/stormtracker-8-daily-forecast/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="StormTracker8: Scattered thunderstorms this afternoon" 
				>
			
			Scattered thunderstorms 2 to 8 p.m.
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wric.com/weather/stormtracker-8-daily-forecast/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1189806"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/local-news/chesterfield-county/man-wanted-after-high-speed-chase-with-chesterfield-police/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Man wanted after high-speed chase with Chesterfield Police" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/local-news/chesterfield-county/man-wanted-after-high-speed-chase-with-chesterfield-police/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Man wanted after high-speed chase with Chesterfield Police" 
				>
			
			Man wanted after high-speed chase with police
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wric.com/news/local-news/chesterfield-county/man-wanted-after-high-speed-chase-with-chesterfield-police/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1171038"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/crime/woman-arrested-after-shooting-assaulting-two-men-at-a-mexican-restaurant-in-fredericksburg/"
						data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="Woman arrested after shooting, assaulting two men at a Mexican restaurant in Fredericksburg" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/crime/woman-arrested-after-shooting-assaulting-two-men-at-a-mexican-restaurant-in-fredericksburg/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="Woman arrested after shooting, assaulting two men at a Mexican restaurant in Fredericksburg" 
				>
			
			Woman arrested after shooting, assaulting two men
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wric.com/news/crime/woman-arrested-after-shooting-assaulting-two-men-at-a-mexican-restaurant-in-fredericksburg/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1191262"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wric.com/news/8news-consumer-alerts/over-60-tons-of-ground-beef-recalled/"
						data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="Over 60 tons of ground beef recalled" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wric.com/news/8news-consumer-alerts/over-60-tons-of-ground-beef-recalled/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="Over 60 tons of ground beef recalled" 
				>
			
			60 tons of ground beef recalled
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wric.com/news/8news-consumer-alerts/over-60-tons-of-ground-beef-recalled/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="trending-stories"
	>
					<a href="https://www.wric.com/trending/"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Trending Stories" 			>
				More Trending Stories
							</a>
				</div>
	

			</section>
			</section>
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
						<!-- Ad Unit Square mr1-->
			<aside class="ad-unit ad-unit--square">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"u_s_and_world_business_news","kw":"is-musks-free-speech-push-for-twitter-repeating-history"}'   data-path='/5678/mg.wric/business/u_s__and_world_business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
			<!-- END Ad Unit Square mr1-->
			
	
	
	
	<section id="custom_html-3" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">Local Events</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8500"></div><!-- PERF: Content updated for performance reasons. --><script> window.addEventListener("load",function(e){var t=document.createRange().createContextualFragment('<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > <\/script>');var d=document.querySelector("[data-cswidget]");null!==d&&d.appendChild(t.firstElementChild)}); </script></div></div></section><section id="custom_html-145" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
@media only screen and (max-width : 850px ){
	.static-link-bar {display: none;} 
}
</style></div></div></section>
	
		<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"u_s_and_world_business_news","kw":"is-musks-free-speech-push-for-twitter-repeating-history"}'   data-path='/5678/mg.wric/business/u_s__and_world_business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	</section><!-- #secondary -->
	</div>

					<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"u_s_and_world_business_news","kw":"is-musks-free-speech-push-for-twitter-repeating-history"}'   data-path='/5678/mg.wric/business/u_s__and_world_business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			
	
	</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wric.com/" rel="home">
					<img src="https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png" srcset="https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png?w=210 210w"
						sizes="100px" alt="8News" loading="lazy" />
				</a>
			</div>
			<div class="site-footer__slogan">
				<h5>
					8News is your source for local news and weather in Richmond and Central Virginia				</h5>
			</div>
		</div>
		<div class="site-footer__site-social-container">
				<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/8News/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="23" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M20.98 12.564c0-5.788-4.693-10.481-10.48-10.481S.019 6.776.019 12.564c0 5.232 3.832 9.567 8.843 10.353v-7.323H6.201v-3.031h2.661v-2.307c0-2.626 1.565-4.078 3.959-4.078 1.146 0 2.346.205 2.346.205v2.579h-1.322c-1.302 0-1.708.808-1.708 1.637v1.965h2.907l-.465 3.031h-2.442v7.323c5.012-.787 8.844-5.123 8.844-10.354z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/8NEWS">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M22.876 6.05a8.68 8.68 0 0 1-2.452.673c.891-.535 1.558-1.375 1.878-2.364-.826.482-1.741.832-2.714 1.028a4.27 4.27 0 0 0-5.133-.849 4.27 4.27 0 0 0-2.145 4.74c-3.55-.168-6.695-1.873-8.802-4.45-.383.651-.583 1.393-.578 2.148a4.27 4.27 0 0 0 1.899 3.556c-.678-.022-1.341-.205-1.934-.535v.052c0 .986.341 1.943.965 2.706s1.494 1.288 2.46 1.484a4.34 4.34 0 0 1-1.92.074c.274.849.807 1.591 1.523 2.123s1.581.826 2.473.843c-1.511 1.186-3.376 1.829-5.297 1.827-.339 0-.676-.02-1.016-.058a12.15 12.15 0 0 0 6.56 1.918c7.858 0 12.151-6.507 12.151-12.14 0-.182 0-.365-.013-.547a8.62 8.62 0 0 0 2.135-2.212l-.041-.017z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/8News/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M12.5 2.253l5.052.073c3.387.154 4.97 1.761 5.124 5.124l.072 5.051-.072 5.051c-.155 3.359-1.733 4.97-5.124 5.124l-5.052.073c-3.338 0-3.733-.012-5.051-.073-3.396-.155-4.97-1.77-5.124-5.125L2.252 12.5l.073-5.051c.155-3.361 1.733-4.97 5.124-5.124l5.051-.072zM12.5 0L7.347.075C2.807.283.284 2.802.076 7.346.015 8.68 0 9.105 0 12.5l.075 5.154c.208 4.54 2.727 7.063 7.271 7.271 1.334.06 1.759.075 5.154.075s3.821-.015 5.154-.075c4.535-.208 7.065-2.727 7.27-7.271.061-1.333.076-1.759.076-5.154l-.075-5.153c-.204-4.535-2.726-7.062-7.27-7.271C16.321.015 15.895 0 12.5 0h0zm0 6.081A6.42 6.42 0 0 0 6.081 12.5a6.42 6.42 0 0 0 6.419 6.42 6.42 6.42 0 0 0 6.419-6.42A6.42 6.42 0 0 0 12.5 6.081zm0 10.585c-2.301 0-4.167-1.865-4.167-4.167A4.17 4.17 0 0 1 12.5 8.333a4.17 4.17 0 0 1 4.167 4.167c0 2.302-1.866 4.167-4.167 4.167zm6.673-12.339a1.5 1.5 0 1 0 0 3 1.5 1.5 0 1 0 0-3z" fill="#fff"/></svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/c/ABCWRIC8News">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M24.477 6.443c-.141-.532-.42-1.018-.808-1.408a3.14 3.14 0 0 0-1.403-.817c-1.949-.526-9.767-.526-9.767-.526s-7.818 0-9.768.526c-.531.145-1.014.427-1.402.817s-.666.876-.807 1.408C0 8.406 0 12.5 0 12.5s0 4.094.523 6.056a3.14 3.14 0 0 0 2.21 2.225c1.949.526 9.767.526 9.767.526s7.818 0 9.768-.526a3.14 3.14 0 0 0 2.21-2.225C25 16.593 25 12.5 25 12.5s0-4.094-.523-6.056zM9.943 16.216V8.783l6.534 3.717-6.534 3.717z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wric.com/app-feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M19.999 25C19.999 14.028 10.972 5 0 5V0c13.714 0 25 11.287 25 25h-5.001zM3.428 18.141a3.44 3.44 0 0 1 3.43 3.432C6.858 23.462 5.311 25 3.42 25S0 23.465 0 21.573s1.536-3.431 3.428-3.432zM16.572 25h-4.859c0-6.426-5.286-11.713-11.712-11.713V8.427c9.091 0 16.572 7.483 16.572 16.573z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wric.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" stroke="#fff" stroke-width="2.083" stroke-linejoin="round" xmlns:v="https://vecta.io/nano"><path d="M4.083 4H20.75a2.09 2.09 0 0 1 2.083 2.083v12.5a2.09 2.09 0 0 1-2.083 2.083H4.083A2.09 2.09 0 0 1 2 18.583v-12.5A2.09 2.09 0 0 1 4.083 4z"/><path d="M22.833 6.083l-10.417 7.292L2 6.083" stroke-linecap="round"/></svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
				<div class="site-footer__site-social-apps-container">
					<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/wric-8news-richmond-va/id546021203">
						
<svg viewBox="0 0 121 41" xmlns="http://www.w3.org/2000/svg"><defs><clipPath id="a"><path fill="#fff" d="M0 0h122v41H0z"/></clipPath></defs><g clip-path="url(#a)" stroke="null"><path d="M111.52.725H9.58c-.372 0-.739 0-1.11.002-.31.002-.617.008-.93.013-.68.008-1.36.067-2.03.178-.671.114-1.32.327-1.927.634a6.523 6.523 0 00-2.834 2.83 6.664 6.664 0 00-.633 1.925A13.108 13.108 0 00-.066 8.33c-.01.31-.01.62-.015.93V32.63c.005.314.006.618.015.932.008.678.069 1.355.182 2.024.111.67.325 1.32.633 1.925.307.605.71 1.156 1.194 1.632.48.482 1.033.885 1.64 1.192a6.802 6.802 0 001.926.637c.671.11 1.35.17 2.03.18.314.006.621.01.932.01.37.002.737.002 1.109.002h101.94c.364 0 .733 0 1.098-.002.308 0 .625-.004.934-.01a13.494 13.494 0 002.027-.18 6.897 6.897 0 001.933-.637 6.355 6.355 0 001.639-1.192 6.482 6.482 0 001.198-1.632 6.677 6.677 0 00.627-1.925c.113-.67.176-1.346.188-2.024.003-.314.003-.618.003-.932.008-.367.008-.733.008-1.106V10.365c0-.37 0-.737-.008-1.104 0-.31 0-.62-.003-.93a13.55 13.55 0 00-.188-2.025 6.702 6.702 0 00-.627-1.924 6.55 6.55 0 00-2.837-2.83 6.871 6.871 0 00-1.933-.634 13.247 13.247 0 00-2.027-.18c-.309-.004-.626-.01-.934-.012-.365-.002-.734-.002-1.098-.002v0z" fill="#A6A6A6"/><path d="M8.485 40.279c-.31 0-.61-.004-.917-.01a12.893 12.893 0 01-1.894-.166 5.974 5.974 0 01-1.678-.554 5.475 5.475 0 01-1.416-1.027 5.383 5.383 0 01-1.034-1.412 5.777 5.777 0 01-.55-1.676c-.104-.626-.16-1.26-.169-1.895a92.003 92.003 0 01-.015-.923V9.262s.01-.7.015-.905c.008-.634.064-1.267.168-1.892a5.81 5.81 0 01.55-1.68c.265-.524.612-1.001 1.03-1.414a5.638 5.638 0 011.42-1.034 5.91 5.91 0 011.675-.55 12.78 12.78 0 011.9-.166l.915-.012h104.13l.925.013c.632.007 1.262.062 1.884.164.588.1 1.16.287 1.693.554a5.661 5.661 0 012.447 2.447c.264.525.447 1.087.542 1.667.105.63.164 1.268.177 1.908.003.286.003.593.003.9.008.379.008.74.008 1.103v21.158c0 .368 0 .726-.008 1.087 0 .33 0 .63-.004.94-.012.628-.07 1.255-.174 1.874a5.809 5.809 0 01-.547 1.688c-.267.519-.614.991-1.03 1.401a5.48 5.48 0 01-1.417 1.034 5.952 5.952 0 01-1.69.556c-.626.102-1.26.157-1.894.165-.297.007-.608.01-.91.01l-1.098.003-103.04-.002z"/><path d="M25.025 21.249a4.995 4.995 0 012.388-4.198 5.13 5.13 0 00-4.044-2.181c-1.702-.178-3.351 1.016-4.218 1.016-.884 0-2.22-.998-3.657-.969a5.395 5.395 0 00-4.532 2.758c-1.96 3.385-.498 8.36 1.38 11.097.938 1.34 2.036 2.837 3.472 2.784 1.406-.059 1.93-.895 3.627-.895 1.68 0 2.173.895 3.639.86 1.508-.024 2.458-1.345 3.364-2.698a11.073 11.073 0 001.539-3.126 4.827 4.827 0 01-2.958-4.447zM22.258 13.07a4.919 4.919 0 001.13-3.529 5.028 5.028 0 00-3.251 1.678 4.683 4.683 0 00-1.159 3.398 4.162 4.162 0 003.28-1.547zM42.791 28.163h-4.796l-1.152 3.393h-2.032l4.543-12.554h2.111l4.543 12.554h-2.066l-1.151-3.393zm-4.3-1.566h3.802L40.42 21.09h-.052l-1.875 5.507zM55.819 26.98c0 2.844-1.526 4.672-3.828 4.672a3.115 3.115 0 01-2.887-1.602h-.043v4.534h-1.884V22.403H49v1.522h.035a3.251 3.251 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM65.916 26.98c0 2.844-1.526 4.672-3.829 4.672a3.115 3.115 0 01-2.886-1.602h-.043v4.534h-1.884V22.403h1.823v1.522h.035a3.25 3.25 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM72.589 28.058c.14 1.245 1.352 2.062 3.008 2.062 1.587 0 2.73-.817 2.73-1.94 0-.974-.69-1.558-2.32-1.957l-1.63-.392c-2.311-.557-3.384-1.635-3.384-3.385 0-2.166 1.892-3.654 4.579-3.654 2.659 0 4.481 1.488 4.543 3.654h-1.901c-.114-1.253-1.152-2.009-2.67-2.009-1.516 0-2.554.765-2.554 1.879 0 .887.663 1.41 2.285 1.81l1.386.34c2.582.608 3.654 1.643 3.654 3.48 0 2.348-1.875 3.82-4.857 3.82-2.79 0-4.675-1.437-4.796-3.708h1.927zM84.38 20.236v2.166h1.744v1.488H84.38v5.046c0 .784.35 1.15 1.116 1.15a5.91 5.91 0 00.62-.044v1.479a5.186 5.186 0 01-1.046.087c-1.858 0-2.582-.696-2.582-2.472V23.89h-1.334v-1.488h1.334v-2.166h1.892zM87.134 26.98c0-2.88 1.7-4.69 4.351-4.69 2.66 0 4.352 1.81 4.352 4.69 0 2.888-1.683 4.69-4.352 4.69-2.668 0-4.351-1.802-4.351-4.69zm6.784 0c0-1.976-.907-3.142-2.433-3.142s-2.432 1.175-2.432 3.142c0 1.983.906 3.14 2.432 3.14s2.433-1.157 2.433-3.14zM97.39 22.403h1.796v1.558h.044a2.185 2.185 0 012.207-1.654c.216 0 .433.023.645.07v1.758a2.636 2.636 0 00-.846-.114 1.904 1.904 0 00-1.467.603 1.885 1.885 0 00-.496 1.503v5.43H97.39v-9.154zM110.76 28.867c-.253 1.662-1.875 2.802-3.95 2.802-2.67 0-4.326-1.784-4.326-4.646 0-2.871 1.666-4.733 4.247-4.733 2.537 0 4.133 1.74 4.133 4.514v.644h-6.479v.114a2.388 2.388 0 002.468 2.593 2.078 2.078 0 002.12-1.288h1.787zm-6.366-2.732h4.587a2.2 2.2 0 00-1.364-2.158 2.21 2.21 0 00-.886-.165 2.323 2.323 0 00-2.337 2.323zM38.256 9.552a2.681 2.681 0 012.134.826 2.667 2.667 0 01.711 2.171c0 1.927-1.044 3.035-2.845 3.035h-2.184V9.552h2.184zm-1.245 5.179h1.14a1.903 1.903 0 001.93-1.337c.084-.27.105-.554.064-.833a1.899 1.899 0 00-1.172-2.02 1.91 1.91 0 00-.822-.137h-1.14v4.327zM42.162 13.306a2.154 2.154 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.166 2.166 0 01-2.928-1.294 2.153 2.153 0 01-.099-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM52.186 15.584h-.934l-.943-3.353h-.071l-.94 3.353h-.925l-1.257-4.552h.913l.817 3.473h.068l.938-3.473h.864l.938 3.473h.07l.814-3.473h.9l-1.252 4.552zM54.496 11.031h.867v.723h.067a1.363 1.363 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.051.656v2.947h-.9v-2.721c0-.732-.32-1.096-.985-1.096a1.049 1.049 0 00-1.04.71 1.041 1.041 0 00-.05.444v2.663h-.9v-4.552zM59.806 9.254h.9v6.33h-.9v-6.33zM61.958 13.305a2.151 2.151 0 011.277-2.178 2.166 2.166 0 012.926 1.292c.095.285.13.587.1.886a2.151 2.151 0 01-1.275 2.181 2.166 2.166 0 01-2.928-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM67.21 14.297c0-.82.612-1.292 1.697-1.359l1.236-.071v-.393c0-.48-.319-.752-.934-.752-.503 0-.851.184-.951.506h-.872c.092-.782.83-1.284 1.864-1.284 1.144 0 1.79.568 1.79 1.53v3.11h-.867v-.64H70.1a1.534 1.534 0 01-1.37.716 1.382 1.382 0 01-1.4-.806 1.372 1.372 0 01-.121-.557zm2.933-.389v-.38l-1.114.07c-.629.043-.914.256-.914.657 0 .41.357.648.847.648a1.077 1.077 0 001.18-.995zM72.223 13.306c0-1.438.741-2.35 1.894-2.35a1.507 1.507 0 011.4.799h.066v-2.5h.9v6.33h-.862v-.72h-.071a1.582 1.582 0 01-1.433.794c-1.16 0-1.894-.911-1.894-2.353zm.93 0c0 .966.456 1.547 1.22 1.547.758 0 1.227-.59 1.227-1.543 0-.949-.474-1.547-1.228-1.547-.758 0-1.219.585-1.219 1.543zM80.21 13.306a2.152 2.152 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.165 2.165 0 01-2.927-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM85.721 11.031h.867v.723h.067a1.364 1.364 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.05.656v2.947h-.9v-2.721c0-.732-.318-1.096-.984-1.096a1.049 1.049 0 00-1.04.71 1.043 1.043 0 00-.05.444v2.663h-.9v-4.552zM94.685 9.898v1.154h.989v.757h-.989v2.341c0 .477.197.686.645.686.115 0 .23-.008.344-.021v.748a2.965 2.965 0 01-.49.046c-1.002 0-1.4-.351-1.4-1.229v-2.571h-.725v-.757h.725V9.898h.901zM96.902 9.254h.892v2.51h.072a1.401 1.401 0 011.391-.816 1.505 1.505 0 011.571 1.697v2.939h-.901v-2.718c0-.727-.34-1.095-.976-1.095a1.068 1.068 0 00-1.09.699 1.062 1.062 0 00-.059.455v2.659h-.9v-6.33zM106.08 14.354a1.85 1.85 0 01-1.977 1.317 2.079 2.079 0 01-1.599-.688 2.058 2.058 0 01-.509-1.662 2.103 2.103 0 012.104-2.378c1.27 0 2.036.865 2.036 2.295v.313h-3.222v.05a1.207 1.207 0 00.319.921 1.207 1.207 0 00.896.384 1.097 1.097 0 001.085-.552h.867zm-3.167-1.467h2.304a1.101 1.101 0 00-.3-.838 1.101 1.101 0 00-.823-.341 1.165 1.165 0 00-1.182 1.179z" fill="#fff"/></g></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3557">
						<svg xmlns="http://www.w3.org/2000/svg" width="135" height="40" xmlns:v="https://vecta.io/nano"><defs><linearGradient y2=".719" x2="-.384" y1=".049" x1=".915" id="A"><stop stop-color="#00a0ff" offset="0"/><stop stop-color="#00a1ff" offset=".01"/><stop stop-color="#00beff" offset=".26"/><stop stop-color="#00d2ff" offset=".51"/><stop stop-color="#00dfff" offset=".76"/><stop stop-color="#00e3ff" offset="1"/></linearGradient><linearGradient y2=".5" x2="-1.306" y1=".5" x1="1.077" id="B"><stop stop-color="#ffe000" offset="0"/><stop stop-color="#ffbd00" offset=".41"/><stop stop-color="orange" offset=".78"/><stop stop-color="#ff9c00" offset="1"/></linearGradient><linearGradient y2="1.947" x2="-.501" y1=".179" x1=".862" id="C"><stop stop-color="#ff3a44" offset="0"/><stop stop-color="#c31162" offset="1"/></linearGradient><linearGradient y2=".249" x2=".421" y1="-.541" x1="-.188" id="D"><stop stop-color="#32a071" offset="0"/><stop stop-color="#2da771" offset=".07"/><stop stop-color="#15cf74" offset=".48"/><stop stop-color="#06e775" offset=".8"/><stop stop-color="#00f076" offset="1"/></linearGradient></defs><rect rx="5" height="40" width="135" y="-.294"/><path fill="#a6a6a6" d="M130 .506a4.2 4.2 0 0 1 4.2 4.2v30a4.2 4.2 0 0 1-4.2 4.2H5a4.2 4.2 0 0 1-4.2-4.2v-30A4.2 4.2 0 0 1 5 .506h125m0-.8H5a5 5 0 0 0-5 5v30a5 5 0 0 0 5 5h125a5 5 0 0 0 5-5v-30a5 5 0 0 0-5-5z"/><g fill="#fff"><path stroke-width=".2" stroke-miterlimit="10" stroke="#fff" d="M47.42 9.946a2.71 2.71 0 0 1-.75 2 2.91 2.91 0 0 1-2.2.89 3.15 3.15 0 0 1-2.21-5.37 3 3 0 0 1 2.21-.9 3.1 3.1 0 0 1 1.23.25 2.47 2.47 0 0 1 .94.67l-.53.53a2 2 0 0 0-1.64-.71 2.32 2.32 0 0 0-2.33 2.4 2.36 2.36 0 0 0 4 1.73 1.89 1.89 0 0 0 .5-1.22h-2.17v-.72h2.91a2.54 2.54 0 0 1 .04.45zm4.58-2.5h-2.7v1.9h2.46v.72H49.3v1.9H52v.74h-3.5v-6H52v.74zm3.28 5.26h-.77v-5.26h-1.68v-.74H57v.74h-1.72v5.26zm4.66 0v-6h.77v6h-.77zm4.19 0h-.77v-5.26h-1.68v-.74h4.12v.74h-1.67v5.26zm9.48-.78a3.12 3.12 0 0 1-4.4 0 3.24 3.24 0 0 1 0-4.45 3.1 3.1 0 0 1 4.4 0 3.23 3.23 0 0 1 0 4.45zm-3.83-.5a2.31 2.31 0 0 0 3.26 0 2.56 2.56 0 0 0 0-3.44 2.31 2.31 0 0 0-3.26 0 2.56 2.56 0 0 0 0 3.44zm5.8 1.28v-6h.94l2.92 4.67v-4.67h.77v6h-.8l-3.05-4.89v4.89h-.78z"/><path d="M68.14 21.456a4.25 4.25 0 1 0 4.27 4.25 4.19 4.19 0 0 0-4.27-4.25zm0 6.83a2.58 2.58 0 1 1 2.4-2.58 2.46 2.46 0 0 1-2.4 2.58zm-9.31-6.83a4.25 4.25 0 1 0 4.26 4.25 4.19 4.19 0 0 0-4.27-4.25h.01zm0 6.83a2.58 2.58 0 1 1 2.39-2.58 2.46 2.46 0 0 1-2.4 2.58h.01zm-11.09-5.52v1.8h4.32a3.77 3.77 0 0 1-1 2.27 4.42 4.42 0 0 1-3.33 1.32 4.8 4.8 0 0 1 0-9.6 4.6 4.6 0 0 1 3.27 1.29l1.27-1.27a6.29 6.29 0 0 0-4.53-1.87 6.61 6.61 0 1 0 0 13.21 6 6 0 0 0 4.61-1.85 6 6 0 0 0 1.56-4.22 5.87 5.87 0 0 0-.1-1.13l-6.07.05zm45.31 1.4a4 4 0 0 0-3.64-2.71 4 4 0 0 0-4 4.25 4.16 4.16 0 0 0 4.22 4.25 4.23 4.23 0 0 0 3.54-1.88l-1.45-1a2.43 2.43 0 0 1-2.09 1.18 2.16 2.16 0 0 1-2.06-1.29l5.69-2.35-.21-.45zm-5.8 1.42a2.33 2.33 0 0 1 2.22-2.48 1.65 1.65 0 0 1 1.58.9l-3.8 1.58zm-4.62 4.12h1.87v-12.5h-1.87v12.5zm-3.06-7.3h-.07a3 3 0 0 0-2.24-1 4.26 4.26 0 0 0 0 8.51 2.9 2.9 0 0 0 2.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 0 1-2.14-1.51l-1.63.68a4.05 4.05 0 0 0 3.77 2.51c2.19 0 4-1.29 4-4.43v-7.57h-1.72v.7zm-2.14 5.88a2.59 2.59 0 0 1 0-5.16 2.4 2.4 0 0 1 2.27 2.58 2.38 2.38 0 0 1-2.28 2.58h.01zm24.38-11.08h-4.47v12.5h1.87v-4.74h2.61a3.89 3.89 0 1 0 0-7.76h-.01zm0 6H99.2v-4.26h2.65a2.14 2.14 0 1 1 0 4.29l-.04-.03zm11.53-1.8a3.5 3.5 0 0 0-3.33 1.91l1.66.69a1.77 1.77 0 0 1 1.7-.92 1.8 1.8 0 0 1 2 1.61v.13a4.13 4.13 0 0 0-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 0 0 3.1 2.75 2.63 2.63 0 0 0 2.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46l-.05-.03zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 0 1 1.7.42 2.26 2.26 0 0 1-2.19 2l-.05-.03zm10.63-6.55l-2.14 5.42h-.06l-2.22-5.42h-2l3.33 7.58-1.9 4.21h1.95l5.12-11.79h-2.08zm-16.81 8h1.87v-12.5h-1.87v12.5z"/></g><path fill="url(#A)" d="M10.44 7.246a2 2 0 0 0-.46 1.4v22.12a2 2 0 0 0 .46 1.4l.07.07 12.39-12.38v-.29L10.51 7.176l-.07.07z"/><path fill="url(#B)" d="M27 23.986l-4.1-4.13v-.29l4.1-4.14.09.05 4.91 2.79c1.4.79 1.4 2.09 0 2.89l-4.89 2.78-.11.05z"/><path fill="url(#C)" d="M27.12 23.926l-4.22-4.22-12.46 12.46a1.63 1.63 0 0 0 2.08.06l14.61-8.3"/><path fill="url(#D)" d="M27.12 15.486l-14.61-8.3a1.63 1.63 0 0 0-2.08.06l12.47 12.46 4.22-4.22z"/><path opacity=".2" d="M27 23.836l-14.49 8.25a1.67 1.67 0 0 1-2 0l-.07.07.07.07a1.66 1.66 0 0 0 2 0l14.61-8.3-.12-.09z"/><path opacity=".12" d="M10.44 32.026a2 2 0 0 1-.46-1.4v.15a2 2 0 0 0 .46 1.4l.07-.07-.07-.08zM32 21.006l-5 2.83.09.09 4.91-2.78a1.75 1.75 0 0 0 1-1.44 1.86 1.86 0 0 1-1 1.3z"/><path opacity=".25" fill="#fff" d="M12.51 7.326L32 18.406a1.86 1.86 0 0 1 1 1.3 1.75 1.75 0 0 0-1-1.44L12.51 7.186c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
			</div>

		</div>

		<div class="site-footer__site-nav-container">
			
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-101653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101653"><a href="https://www.wric.com/news/">News</a></li>
<li id="menu-item-101651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101651"><a href="https://www.wric.com/weather/">Richmond Weather from StormTracker8</a></li>
<li id="menu-item-101654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://www.wric.com/news/taking-action/">Taking Action Investigations</a></li>
<li id="menu-item-101657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101657"><a href="https://www.wric.com/8news-livestreaming/">Watch Video</a></li>
<li id="menu-item-101652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101652"><a href="https://www.wric.com/community/">Community</a></li>
<li id="menu-item-101658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101658"><a href="https://www.wric.com/804experts/">804 Experts</a></li>
<li id="menu-item-101659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101659"><a href="https://www.wric.com/sports/">Sports</a></li>
<li id="menu-item-101660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101660"><a href="https://www.wric.com/contests/">Contests</a></li>
<li id="menu-item-563665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563665"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-101662" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-101662"><a href="https://www.wric.com/contact-us/">About 8News</a></li>
</ul></div></div>

			
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-about-our-ads">
							<a
								href="https://www.wric.com/privacy-policy/"
								target=""
							>
								About Our Ads							</a>
						</li>
					
											
											<li class="network-footer-fcc-public-file">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/WRIC-TV"
								target=""
							>
								FCC Public File							</a>
						</li>
					
											
											<li class="network-footer-eeo-report">
							<a
								href="https://www.wric.com/wp-content/uploads/sites/74/2021/06/WRIC-2020-2021-EEO-Public-File-Report.pdf"
								target=""
							>
								EEO Report							</a>
						</li>
					
											
											<li class="network-footer-childrens-programming">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/wric-tv/programs-list/"
								target=""
							>
								Children&#039;s programming							</a>
						</li>
					
											
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wric.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>

		</div>
		<div class="site-footer__copyright--container">
			<div class="site-footer__network-branding">
														<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png"
							srcset="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w"
							sizes="50px" loading="lazy" alt="Nexstar Logo">
					</a>
							</div>

			<div class="site-footer__copyright">
				© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.			</div>
		</div>

	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "U.S. and World Business News";
	_sf_async_config.authors = "The Associated Press via Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P328185BF-1DCC-4B1C-98B4-00CA118A3BBA","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1191090,
		section: "us-world-business",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

			<aside class="ad-unit ad-unit--adhesion pre-render">
			<div class="ad-unit__content pre-render">
				<div class="close-btn-container--mobile">
					&#x2715;
				</div>
				<div class="close-btn-container">
					<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
				</div>
				  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"u_s_and_world_business_news","kw":"is-musks-free-speech-push-for-twitter-repeating-history"}'   data-path='/5678/mg.wric/business/u_s__and_world_business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="U.S. and World Business News"
			data-logoUrl="https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134135/tag" async="true"></script>

	<!-- Jetpack Search took 103 ms, ES time  ms --><script class="wp-asset-manager nswv-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar-wv/client/build/",n(n.s=348)}({124:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},348:function(e,t,n){e.exports=n(349)},349:function(e,t,n){"use strict";n.r(t);var o=n(124);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='nswv-common-js-js-extra'>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</script>
<script src='https://www.wric.com/wp-content/themes/nexstar-wv/client/build/js/common.chunk.min.js?ver=ce04584848b05b140a14' id='nswv-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wric.com\/wp-json\/","nonce":"82c07c7501","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wric.com/wp-includes/js/api-request.min.js?ver=5.8.4' id='wp-api-request-js'></script>
<script src='https://www.wric.com/wp-content/themes/nexstar-wv/client/build/js/global.bundle.min.js?ver=b50532dd6c2c5145a90e' id='nswv-global-js-js'></script>
<script src='https://www.wric.com/wp-content/themes/nexstar-wv/client/build/js/article.bundle.min.js?ver=d8bf88539fd277966932' id='nswv-article-js-js'></script>
<script src='https://www.wric.com/wp-content/themes/nexstar-wv/client/build/js/weatherIcons.bundle.min.js?ver=9d1a68557be8755ad907' id='nswv-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='nswv-addthis-js-js'></script>
<script id='nswv-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wric.com\/business\/us-world-business\/is-musks-free-speech-push-for-twitter-repeating-history\/"}
</script>
<script src='https://www.wric.com/wp-content/themes/nexstar-wv/client/build/js/video-playlist.bundle.min.js?ver=2ffc05521a860ae1db78' id='nswv-video-playlist-js-js'></script>
<script src='https://www.wric.com/wp-content/themes/nexstar-wv/client/build/js/weather.bundle.min.js?ver=b6e8884b2aae45c5faef' id='nswv-weather-js-js'></script>
<script src='https://www.wric.com/wp-content/themes/nexstar-wv/inc/truncate-featured-image-captions.js?ver=0.0.2' id='truncate-featured-image-captions-js'></script>
<script src='https://www.wric.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'162794751',post:'1191090',tz:'-4',srv:'www.wric.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162794751', '1191090' ]);
</script>

</body>
</html>
