
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wric"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wric.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"MLB afronta meses de conflictos, ca\u00edda de salarios | 8News","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"AP Deportes","description":"Mookie Betts, George Springer, J.T. Realmuto, James Paxton y Marcus Stroman quiz\u00e1s se encuentren con menos equipos interesados y ofertas de contratos menos atractivas en el pr\u00f3ximo mercado de agentes libres.\n\n","publicationDate":"2020-06-15T08:59:02-04:00","lastModifiedDate":"2020-06-15T08:59:06-04:00","publicationDayOfWeek":"Monday","categoryList":["Deportes"],"primaryCategory":"Deportes","tagList":["Deportes","Mlb"],"wordCount":1052,"paragraphCount":23,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":472126,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":41434} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wric.com\/news\/noticias\/deportes\/mlb-afronta-meses-de-conflictos-caida-de-salarios\/","ampUrl":"https:\/\/www.wric.com\/news\/noticias\/deportes\/mlb-afronta-meses-de-conflictos-caida-de-salarios\/amp\/","urlHostname":"https:\/\/www.wric.com","urlSlug":"mlb-afronta-meses-de-conflictos-caida-de-salarios","directoryPath":["news","noticias","deportes"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"8News","callSign":"8News","domainName":"www.wric.com","timeZone":"America\/New_York"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wric.com\/news\/noticias\/deportes\/mlb-afronta-meses-de-conflictos-caida-de-salarios\/" || "";
var cats = "Deportes" || "";
var bob_kw = "Deportes,Mlb" || "";
var bob_desc = "Mookie Betts, George Springer, J.T. Realmuto, James Paxton y Marcus Stroman quiz\u00e1s se encuentren con menos equipos interesados y ofertas de contratos menos atractivas en el pr\u00f3ximo mercado de agentes libres." || "";
var bob_story_author = "AP Deportes" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wric.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-10","event":"dlReady","paragraphCount":23,"wordCount":1052,"authorName":"AP Deportes","imageCount":0,"siteName":"8News","publishDateString":"Mon Jun 15 2020","publishTimeString":"08:59 AM EDT","originalContent":true,"classifyText":[],"categories":"Deportes","primaryCategory":"Deportes","topics":"Deportes,Mlb"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TWMD3QL");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"8News","logo":{"@type":"ImageObject","url":"https:\/\/www.wric.com\/wp-content\/uploads\/sites\/74\/2019\/05\/wric_digitalbrand-min.png"}},"name":"8News","description":"Mookie Betts, George Springer, J.T. Realmuto, James Paxton y Marcus Stroman quiz\u00e1s se encuentren con menos equipos interesados y ofertas de contratos menos atractivas en el pr\u00f3ximo mercado de agentes libres.","headline":"MLB afronta meses de conflictos, ca\u00edda de salarios","datePublished":"2020-06-15T12:59:02+00:00","dateModified":"2020-06-15T12:59:06+00:00","url":"https:\/\/www.wric.com\/news\/noticias\/deportes\/mlb-afronta-meses-de-conflictos-caida-de-salarios\/","author":[{"@type":"Person","name":"AP Deportes"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wric.com\/wp-content\/uploads\/sites\/74\/2020\/06\/MLB.jpeg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wric.com\/news\/noticias\/deportes\/mlb-afronta-meses-de-conflictos-caida-de-salarios\/"},"articleSection":"Deportes","genre":["Deportes"],"keywords":["Deportes","Mlb"]}</script>

	<title>MLB afronta meses de conflictos, caída de salarios | 8News</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="8News &raquo; Feed" href="https://www.wric.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="8News &raquo; Comments Feed" href="https://www.wric.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wric.com\/news\/noticias\/deportes\/mlb-afronta-meses-de-conflictos-caida-de-salarios\/","page_slug":"mlb-afronta-meses-de-conflictos-caida-de-salarios","page_type":"story","page_category":"deportes","article_id":472126,"subpath":"\/news\/noticias\/deportes"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Mookie Betts, George Springer, J.T. Realmuto, James Paxton y Marcus Stroman quizás se encuentren con menos equipos interesados y ofertas de contratos menos atractivas en el próximo mercado de agentes libres.

' /><!-- WP SEO -->
<meta name='keywords' content='Deportes, Mlb' /><!-- WP SEO -->
<meta name='google-site-verification' content='4JVTVIu6T7ApYpmYwIYYL-f8hv25jbgKKaPFZc39M5c' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wric.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #000000;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wric.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wric.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a518f1db36e509211cd2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wric.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=29734598a59f0e7951cb' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wric.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://www.wric.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wric.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wric.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wric.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wric.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wric.com/news/noticias/deportes/mlb-afronta-meses-de-conflictos-caida-de-salarios/" />
<link rel='shortlink' href='https://www.wric.com/?p=472126' />
<link rel="alternate" type="application/json+oembed" href="https://www.wric.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wric.com%2Fnews%2Fnoticias%2Fdeportes%2Fmlb-afronta-meses-de-conflictos-caida-de-salarios%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wric.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wric.com%2Fnews%2Fnoticias%2Fdeportes%2Fmlb-afronta-meses-de-conflictos-caida-de-salarios%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="54179888378" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wric.com/news/noticias/deportes/mlb-afronta-meses-de-conflictos-caida-de-salarios/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MLB afronta meses de conflictos, caída de salarios" />
<meta property="og:url" content="https://www.wric.com/news/noticias/deportes/mlb-afronta-meses-de-conflictos-caida-de-salarios/" />
<meta property="og:description" content="Mookie Betts, George Springer, J.T. Realmuto, James Paxton y Marcus Stroman quizás se encuentren con menos equipos interesados y ofertas de contratos menos atractivas en el próximo mercado de agent…" />
<meta property="article:published_time" content="2020-06-15T12:59:02+00:00" />
<meta property="article:modified_time" content="2020-06-15T12:59:06+00:00" />
<meta property="og:site_name" content="8News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="MLB afronta meses de conflictos, caída de salarios" />
<meta name="twitter:image" content="https://www.wric.com/wp-content/uploads/sites/74/2020/06/MLB.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wric.com/wp-content/uploads/sites/74/2020/06/MLB.jpeg?w=800&amp;h=495&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wric.com/wp-content/uploads/sites/74/2020/06/MLB.jpeg?w=800&#038;h=495&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="MLB afronta meses de conflictos, caída de salarios" />
<meta name="twitter:description" content="Mookie Betts, George Springer, J.T. Realmuto, James Paxton y Marcus Stroman quizás se encuentren con menos equipos interesados y ofertas de contratos menos atractivas en el próximo mercado de agent…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wric.com/wp-content/uploads/sites/74/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wric.com/wp-content/uploads/sites/74/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wric.com/wp-content/uploads/sites/74/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wric.com/wp-content/uploads/sites/74/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-472126 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TWMD3QL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wric.com/" rel="home">8News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wric.com/" rel="home">
						<img src="https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png" alt="Deportes" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wric.com/weather/">
							<span class="site-header__weather-region">Richmond</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">63&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"deportes","kw":"mlb-afronta-meses-de-conflictos-caida-de-salarios"}'   data-path='/5678/mg.wric/news/noticias/deportes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wric.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-102093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-102093"><a href="https://www.wric.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-66608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66608"><a href="https://www.wric.com/news/local-news/">Local News</a></li>
	<li id="menu-item-66609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66609"><a href="https://www.wric.com/news/crime/">Crime</a></li>
	<li id="menu-item-452494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452494"><a href="https://www.wric.com/business/">Business</a></li>
	<li id="menu-item-333154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333154"><a href="https://www.wric.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-66686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66686"><a href="https://www.wric.com/news/politics/">Politics</a></li>
	<li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://www.wric.com/news/virginia-news/">Virginia News</a></li>
	<li id="menu-item-66626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66626"><a href="https://www.wric.com/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-115180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115180"><a href="https://www.wric.com/news/taking-action/">Taking Action: 8News Investigates</a></li>
	<li id="menu-item-66703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66703"><a href="https://www.wric.com/news/politics/capitol-connection/">Capitol Connection</a></li>
	<li id="menu-item-66700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66700"><a href="https://www.wric.com/washington-dc/">D.C. Bureau</a></li>
	<li id="menu-item-274803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274803"><a href="https://www.wric.com/news/8news-consumer-alerts/">Consumer Alerts</a></li>
	<li id="menu-item-66710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66710"><a href="https://www.wric.com/news/whats-trending/">What&#8217;s Trending?</a></li>
	<li id="menu-item-358347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358347"><a href="https://www.wric.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-363524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363524"><a href="https://www.wric.com/8news-digital-exclusives/">8News Digital Exclusives</a></li>
	<li id="menu-item-84648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84648"><a href="https://www.wric.com/send-a-news-tip-to-ireport8/">Send a news tip to iReport8</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/whats-trending/petition-to-replace-confederate-statues-with-dolly-parton-circulating-in-tennessee/"
									>
			
				Petition to replace Confederate statues with Dolly Parton circulating in Tennessee
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wric.com/health/coronavirus/coronavirus-update-red-cross-testing-blood-donations-for-covid-19-antibodies/"
									>
			
				Coronavirus update: Red Cross testing blood donations for COVID-19 antibodies
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/colorado-man-walks-out-of-hospital-days-after-being-impaled-by-tree/"
									>
			
				Colorado man walks out of hospital days after being impaled by tree
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/tossed-masks-and-gloves-threaten-drainage-systems-ahead-of-hurricane-season/"
									>
			
				Tossed masks and gloves threaten drainage systems ahead of hurricane season
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-66812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66812"><a href="https://www.wric.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-86767" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86767"><a href="https://www.wric.com/weather/stormtracker-8-daily-forecast/">Today&#8217;s Outlook</a></li>
	<li id="menu-item-82870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82870"><a href="https://www.wric.com/weather/interactive-radar/">Live VIPIR Radar</a></li>
	<li id="menu-item-66776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66776"><a href="https://www.wric.com/weather/map-center/">Hourly &#038; 8-Day Forecast</a></li>
	<li id="menu-item-467036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467036"><a href="https://www.wric.com/local-temperature-heat-index/">Local Temperature &#038; Heat Index</a></li>
	<li id="menu-item-66774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66774"><a href="https://www.wric.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-359695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359695"><a href="https://www.wric.com/stormtracker-8-weather-university/">StormTracker 8 Weather University</a></li>
	<li id="menu-item-66773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66773"><a href="https://www.wric.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-66772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66772"><a href="https://www.wric.com/report-a-closing/">Report a Closing</a></li>
	<li id="menu-item-191734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191734"><a href="https://www.wric.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-66805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66805"><a href="https://www.wric.com/weather/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-101675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101675"><a href="https://www.wric.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-108029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108029"><a href="https://www.wric.com/path-of-destruction/">SPECIAL REPORT: Path of Destruction</a></li>
	<li id="menu-item-84789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84789"><a href="https://www.wric.com/school-kids-of-the-day-gallery/">SUBMIT: 8News School Kids of the Day</a></li>
</ul>
</div></div></li>
<li id="menu-item-300022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300022"><a href="https://www.wric.com/traffic/">Traffic</a></li>
<li id="menu-item-213733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-213733"><a href="https://www.wric.com/video/">WATCH</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-83349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83349"><a href="https://www.wric.com/8news-livestreaming/">Livestream 8News</a></li>
	<li id="menu-item-129702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129702"><a href="https://www.wric.com/live-streaming-events/">Live Events</a></li>
	<li id="menu-item-208860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208860"><a href="https://www.wric.com/video/">Video Center</a></li>
	<li id="menu-item-83354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83354"><a href="https://www.wric.com/tv-listings/">TV Listings</a></li>
	<li id="menu-item-427999" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-427999"><a href="https://www.wric.com/news/local-news/virginia-responds-have-your-questions-answered-by-gov-northam/">Virtual Town Hall: Virginia Responds</a></li>
</ul>
</div></div></li>
<li id="menu-item-300012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300012"><a href="https://www.wric.com/8news-digital-exclusives/">Digital Desk</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-228724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228724"><a href="https://www.wric.com/8news-digital-exclusives/">8News Digital Exclusives</a></li>
	<li id="menu-item-297241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297241"><a href="https://www.wric.com/hoy-en-rva/">8News En Español</a></li>
	<li id="menu-item-444599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444599"><a href="https://www.wric.com/covid-19-health-equity-virginia-you-ask-we-answer-vdh/">DIGITAL SPECIAL: COVID-19 and Health Equity in Virginia</a></li>
	<li id="menu-item-325030" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-325030"><a href="https://www.wric.com/tag/weekend-events/">Great 8 Weekend Events</a></li>
	<li id="menu-item-316936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316936"><a href="https://www.wric.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-300014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300014"><a href="https://www.wric.com/lottery/">Lottery</a></li>
	<li id="menu-item-300015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300015"><a href="https://www.wric.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-300013" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-300013"><a href="https://www.wric.com/dont-miss/download-the-free-8news-and-stormtracker-8-mobile-apps/">Download the free 8News and StormTracker 8 mobile apps!</a></li>
</ul>
</div></div></li>
<li id="menu-item-66612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66612"><a href="https://www.wric.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-401883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401883"><a href="https://www.wric.com/frontline-fighters/">Nominate a Frontline Fighter</a></li>
	<li id="menu-item-373267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373267"><a href="https://www.wric.com/open-for-business/">Let RVA Know You&#8217;re Open For Business!</a></li>
	<li id="menu-item-293387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293387"><a href="https://www.wric.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-251846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-251846"><a href="https://www.wric.com/tag/history-makers/">Richmond &#8216;History Makers&#8217;</a></li>
	<li id="menu-item-66834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66834"><a href="https://www.wric.com/community/positively-richmond/">Positively Richmond</a></li>
	<li id="menu-item-69434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69434"><a href="https://www.wric.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-229212" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-229212"><a href="https://www.wric.com/tag/weekend-events/">Great 8 Weekend Events</a></li>
	<li id="menu-item-346443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346443"><a href="https://www.wric.com/tag/jobs/">Jobs</a></li>
	<li id="menu-item-213016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213016"><a href="https://www.wric.com/in-studio-interviews/">In-Studio Interviews</a></li>
	<li id="menu-item-130189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130189"><a href="https://www.wric.com/richmond-nights/">Richmond Nights</a></li>
	<li id="menu-item-67066" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-67066"><a href="https://www.wric.com/community/better-future-fund/">Better Future Fund</a></li>
	<li id="menu-item-66850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66850"><a href="https://www.wric.com/community/showcase-richmond/">Showcase Richmond</a></li>
</ul>
</div></div></li>
<li id="menu-item-66611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66611"><a href="https://www.wric.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-406468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406468"><a href="https://www.wric.com/nfl/nfl-draft/">NFL Virtual Draft</a></li>
	<li id="menu-item-239547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239547"><a href="https://www.wric.com/redskins/">Washington Redskins</a></li>
	<li id="menu-item-270727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270727"><a href="https://www.wric.com/celebrating-the-stu-vcu-siegel-centers-20th-anniversary/">Celebrating the STU: VCU Siegel Center’s 20th Anniversary</a></li>
</ul>
</div></div></li>
<li id="menu-item-66857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66857"><a href="https://www.wric.com/804experts/">Experts</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-359888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359888"><a href="https://www.wric.com/804experts/cancer-treatment-expert/">Cancer Treatment Expert</a></li>
	<li id="menu-item-105197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105197"><a href="https://www.wric.com/804experts/home-generator-expert/">Home Generator Expert</a></li>
	<li id="menu-item-105196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105196"><a href="https://www.wric.com/804experts/hospice-care-expert/">Hospice Care Expert</a></li>
	<li id="menu-item-105193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105193"><a href="https://www.wric.com/804experts/real-estate-expert/">Real Estate Expert</a></li>
	<li id="menu-item-105195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105195"><a href="https://www.wric.com/804experts/wood-floor-refinishing/">Wood Floor Refinishing</a></li>
</ul>
</div></div></li>
<li id="menu-item-66867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66867"><a href="https://www.wric.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-470772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470772"><a href="https://www.wric.com/grocery-sweepstakes/">Enter to win the Grocery Sweepstakes</a></li>
	<li id="menu-item-466473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466473"><a href="https://www.wric.com/enter-to-win-dance-lessons/">Enter to Win Dance Lessons</a></li>
	<li id="menu-item-445576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445576"><a href="https://www.wric.com/senior-send-off/">Enter the Senior Send Off</a></li>
	<li id="menu-item-270487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270487"><a href="https://www.wric.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-67139" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-67139"><a href="https://www.wric.com/about-us/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-66884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66884"><a href="https://www.wric.com/meet-the-team/">Meet the 8 News Team</a></li>
	<li id="menu-item-66877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66877"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
	<li id="menu-item-85850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85850"><a href="https://www.wric.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-339460" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-339460"><a href="https://www.wric.com/about-us/repack-wric-rescan-faq/">Rescan your TV</a></li>
	<li id="menu-item-85849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85849"><a href="https://www.wric.com/intern-with-8news/">Intern With 8News</a></li>
	<li id="menu-item-85848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85848"><a href="https://www.wric.com/download-the-free-8news-and-stormtracker-8-mobile-apps/">Download the free 8News and StormTracker 8 mobile apps!</a></li>
	<li id="menu-item-85847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85847"><a href="https://www.wric.com/8news-is-on-alexa/">8News is on Alexa!</a></li>
	<li id="menu-item-86884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86884"><a href="https://www.wric.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-339669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339669"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-101617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101617"><a href="https://www.wric.com/terms-of-use/">Terms of Use</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wric.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"deportes","kw":"mlb-afronta-meses-de-conflictos-caida-de-salarios"}'   data-path='/5678/mg.wric/news/noticias/deportes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-472126 post type-post status-publish format-standard has-post-thumbnail hentry category-deportes tag-deportes tag-mlb" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		MLB afronta meses de conflictos, caída de salarios	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wric.com/news/noticias/deportes/">Deportes</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: AP Deportes</p>
		
					Posted: <time datetime="2020-06-15T08:59:02-04:00">Jun 15, 2020 / 08:59 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-15T08:59:06-04:00">Jun 15, 2020 / 08:59 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/MLB.jpeg?w=800&#038;h=495&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/MLB.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/MLB.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/MLB.jpeg?w=800&amp;h=495&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/MLB.jpeg?w=800&amp;h=495&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/MLB.jpeg?w=800&amp;h=495&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/MLB.jpeg?w=800&amp;h=495&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="custom_html-110" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
	<div class="article-content rich-text">
		
		


<p>NUEVA YORK (AP) — Jeremy Jeffress, Jordan Montgomery y Kevin Plawecki podrían acabar jugando gratis esta temporada, recibiendo salarios por debajo que ya recibido como adelantos.</p>



<p>Mookie Betts, George Springer, J.T. Realmuto, James Paxton y Marcus Stroman quizás se encuentren con menos equipos interesados y ofertas de contratos menos atractivas en el próximo mercado de agentes libres.</p>



<p>Y todo el béisbol podría afrontar pronto un cierre patronal y una abreviada temporada en 2022, luego que la pandemia de coronvirus ha acentuado la posibilidad de la primera huelga en el deporte desde 1994-95.</p>



<p>“Bryce Harper, Manny Machado, Christian Yelich, todos ellos tienen suerte de haber firmado”, comentó el ex presidente de los Marlins de Miami David Samson el domingo. “Habrá que estar muy pendiente en el próximo invierno de Mookie Betts y J.T. Realmuto, ya que J.T. creía que iba a superar (los contratos de) Joe Mauer y Buster Posey (para un receptor) y se antoja poco probable. Y Mookie Betts se veía por encima de Bryce Harper y no creo que se eso será posible ahora”.</p>



<p>El virus ha puesto en evidencia cuáles son los principales intereses económicos de cada bando: los jugadores están más interesados en la temporada regular, cuando cobran todo su salario; los dueños se desviven por la postemporada, cuando se facturan 787 millones de dólares en ingresos por derechos audiovisuales.</p>



<p>Los dueños de las Grandes Ligas tendrán que tomar una decisión sobre la magnitud de la temporada regular, luego que el jefe del gremio de peloteros Tony Clark afirmó la noche del sábado que “desafortunadamente, parece que un mayor diálogo con la liga sería fútil”.</p>



<p>Bruce Meyer, el principal negociador del sindicato, envió una carta al subcomisionado conminándole “que nos informen de sus planes al final de la jornada laboral del lunes”.</p>



<p>Un acuerdo alcanzado el 26 de marzo entre los peloteros y las mayores contempló salarios prorrateados y ataba a las partes a tratar de “completar la temporada y postemporada de 2020 de la mejor manera económica posible”. El acuerdo tenía que ser conforme con una serie de requisitos: sin restricciones de los gobiernos a congregaciones y viajes, además de no conllevar riesgos de salud, “para poder disputar partidos con público en cada de los estadios de los 30 equipos”.</p>



<p>También pedía a MLB y al sindicato a “negociar de buen fe las condiciones económicas de jugar sin público o en sitios neutrales”.</p>



<p>El comisionado Rob Manfred ha amenazado con una temporada regular de casi 50 juegos, en la que los peloteros cobrarían alrededor del 31% de sus salarios, unos 1.230 millones de dólares. Eso sería menos a los 1.270 millones que tenían garantizados en una oferta que rechazaron, un acuerdo que tendría un valor de 1.450 millones si se completa la postemporada.</p>



<p>MLB podría tomar una decisión luego que Manfred consulte a los 30 propietarios de equipos.</p>



<p>Salvo algún avance para un acuerdo, las partes seguramente presentarán recursos legales. El sindicato seguramente asegurará que MLB no quiso tener la temporada más larga posible y pedirá una resarcimiento económicos.</p>



<p>Para poder hacer la evaluación, el sindicato necesita acceder a documentos que detallen los contratos que vinculan a los dueños con sus cadenas regionales, así como las inversiones de bienes raíces adyacentes a los estadios. MLB argumentará que el gremio no negocio de buena fe.</p>



<p>Los jugadores sostienen que no están obligados a ayudar a los clubes reducir gastos si se juega en estadios vacíos. El agente Scott Boras describió la la postura de MLB de una manera pintoresca: “Te cae un rayo encima, y sales a pedirles a los corredores que ellos se encarguen de arreglarte la pista”.</p>



<p>El árbitro Mark Irvings, el mismo que falló en contra del tercera base de los Cachorros Kris Bryant en un caso de manipulación de tiempo de servicio presentado por el sindicato, tendría que pasar meses resolviendo exigencias sobre la documentación antes que las partes pudieran dar sus argumentos.</p>



<p>Los jugadores han recibido 170 millones de dólares en avanzo, hasta 286.500 dólares cada uno. Esto implica que un pelotero con un salario de unos 925.000 dólares o menos o cuyo contrato no incluye un monto menor de pago al estar en las mayores — como el caso de Jeffress, Montgomery y Plawecki — han recibido más dinero de lo que debe cobrar bajo la fórmula de salarios prorrateados.</p>



<p>Esos jugadores no deberán reintegrar el dinero. En cambio, el sindicato deberá devolverlo a MLB mediante los impuestos que se cobran a los equipos por exceder los montos de fichajes internacionales.</p>



<p>Todos los jugadores se quedarán sin la oportunidad de acumular estadísticas por partidos que no se pudieron reprogramar.</p>



<p>Mientras siga el tira y afloja legal, Betts, Realmuto y el resto difícilmente alcancen los acuerdos de 300 millones firmados por Mike Trout, Harper, Giancarlo Stanton, Gerrit Cole y Machado. El salario promedio, estancado en los 4,4 millones desde 2016, posiblemente tenga un descenso pronunciado este invierno.</p>



<p>Y si el coronavirus sigue siendo una amenaza en 2021, otra temporada podría verse impactado. De no alcanzar un acuerdo, las partes argumentarán sobre si MLB tiene la facultad de suspender el acuerdo colectivo durante una emergencia nacional, tal y como Manfred amenazó previo al pacto de marzo. Los equipos también insistir en incluir una pandemia en una cláusula de los nuevos contratos garantizados.</p>



<p>Negociar en medio de un conflicto legal será más complicado de lo usual al acercarse la fecha de expiración del actual contrato, el 1 de diciembre de 2021. Dada la experiencia de 1994 y la amenaza de huelga en 2002, los equipos optarían por una confrontación durante la pretemporada en lugar de los meses de verano.</p>



<p>Y si Joe Biden derrota a Donald Trump en las elección presidencial, y los demócratas pasan a tomar el control de ambas cámaras del Congreso, los jugadores deberán prepararse para una mayor carga fiscal.</p>



<p>“Si los demócratas gana, creo que entienden que los impuestos se dispararán”, comentó el ex comisionado Fay Vincent. “Cuarenta millones es mucho dinero, pero la tasa del impuesto a eso será extraordinaria”.<strong></strong></p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"deportes","kw":"mlb-afronta-meses-de-conflictos-caida-de-salarios"}'   data-path='/5678/mg.wric/news/noticias/deportes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114815"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Deportes Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wric.com/news/noticias/deportes/leverkusen-rescata-empate-con-autogol-y-queda-4to/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="472117"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Leverkusen rescata empate con autogol y queda 4to
					</h3>
	
			<footer class="article-list__article-byline">
			by AP Deportes <span class="sep">/</span> <time datetime="2020-06-15T08:55:35-04:00">Jun 15, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BERLÍN (AP) — El Bayer Leverkusen afianzó sus pretensiones de clasificarse a la próxima Liga de Campeones y prolongó la racha sin ganar del Schalke en la Bundesliga al rescatar el domingo un empate 1-1.</p>
<p>Una intervención del VAR parecía encaminar al Schalke a su primera victoria en 13 partidos, pero el autogol del defensor español Juan Miranda en el tramo final alcanzó para que el Leverkusen escalara al cuarto lugar — la última plaza de acceso a la Champions en el fútbol alemán.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/Ina-Fassbender.jpeg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/Ina-Fassbender.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/Ina-Fassbender.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/Ina-Fassbender.jpeg?w=800&amp;h=533&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/Ina-Fassbender.jpeg?w=800&amp;h=533&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/Ina-Fassbender.jpeg?w=800&amp;h=533&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/Ina-Fassbender.jpeg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"deportes","kw":"mlb-afronta-meses-de-conflictos-caida-de-salarios"}'   data-path='/5678/mg.wric/news/noticias/deportes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wric.com/news/noticias/deportes/nba-ofrece-detalles-sobre-normas-para-reanudacion-de-campana/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="469840"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				NBA ofrece detalles sobre normas para reanudación de campaña
					</h3>
	
			<footer class="article-list__article-byline">
			by AP Deportes <span class="sep">/</span> <time datetime="2020-06-12T14:30:36-04:00">Jun 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>La NBA ofreció el viernes a los equipos un calendario más definitivo para la reanudación de su temporada interrumpida por la pandemia del coronavirus. El plan incluye pruebas de COVID-19 obligatorias, programadas a iniciar este mes, y el cumplimiento de sesiones individuales de ejercicios para inicios de julio antes de los campamentos de entrenamiento.</p>
<p>La liga sigue trabajando para cumplir con los protocolos de salud y seguridad que prácticamente se convertirán en el reglamento para el reinicio de juegos en el campus Disney cerca de Orlando, Florida —e indicó a los equipos que las negociaciones con la Asociación de Jugadores de la NBA respecto a ese tema continúan.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/NBA-1.jpeg?w=800&#038;h=532&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/NBA-1.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/NBA-1.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/NBA-1.jpeg?w=800&amp;h=532&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/NBA-1.jpeg?w=800&amp;h=532&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/NBA-1.jpeg?w=800&amp;h=532&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/NBA-1.jpeg?w=800&amp;h=532&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wric.com/news/noticias/deportes/pese-a-mas-apoyo-pocos-jugadores-se-hincarian-en-nfl/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="469836"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Pese a más apoyo, pocos jugadores se hincarían en NFL
					</h3>
	
			<footer class="article-list__article-byline">
			by AP Deportes <span class="sep">/</span> <time datetime="2020-06-12T14:30:01-04:00">Jun 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Los jugadores de la NFL que deseen poner una rodilla en tierra durante el himno nacional para protestar contra el racismo y los abusos policiales recibirán mucho más apoyo del que tuvo Colin Kaepernick hace cuatro años.</p>
<p>Aun así, este tipo de protesta no se extendería demasiado, por diversos motivos.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/NFL.jpeg?w=800&#038;h=532&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/NFL.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/NFL.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/NFL.jpeg?w=800&amp;h=532&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/NFL.jpeg?w=800&amp;h=532&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/NFL.jpeg?w=800&amp;h=532&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/NFL.jpeg?w=800&amp;h=532&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"deportes","kw":"mlb-afronta-meses-de-conflictos-caida-de-salarios"}'   data-path='/5678/mg.wric/news/noticias/deportes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="472109"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/whats-trending/petition-to-replace-confederate-statues-with-dolly-parton-circulating-in-tennessee/"
									>
			
				Petition to replace Confederate statues with Dolly Parton circulating in Tennessee
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/whats-trending/petition-to-replace-confederate-statues-with-dolly-parton-circulating-in-tennessee/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/dolly-parton-ap-4.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/dolly-parton-ap-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/dolly-parton-ap-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/dolly-parton-ap-4.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/dolly-parton-ap-4.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/dolly-parton-ap-4.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/dolly-parton-ap-4.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="472067"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/health/coronavirus/coronavirus-update-red-cross-testing-blood-donations-for-covid-19-antibodies/"
									>
			
				Coronavirus update: Red Cross testing blood donations for COVID-19 antibodies
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/health/coronavirus/coronavirus-update-red-cross-testing-blood-donations-for-covid-19-antibodies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/AP20112611975196.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/AP20112611975196.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/AP20112611975196.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/AP20112611975196.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/AP20112611975196.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/AP20112611975196.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/AP20112611975196.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="472039"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5590429"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/colorado-man-walks-out-of-hospital-days-after-being-impaled-by-tree/"
									>
			
				Colorado man walks out of hospital days after being impaled by tree
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/u-s-world/colorado-man-walks-out-of-hospital-days-after-being-impaled-by-tree/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/tree3.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/tree3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/tree3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/tree3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/tree3.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/tree3.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/tree3.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="472032"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5590028"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/tossed-masks-and-gloves-threaten-drainage-systems-ahead-of-hurricane-season/"
									>
			
				Tossed masks and gloves threaten drainage systems ahead of hurricane season
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/u-s-world/tossed-masks-and-gloves-threaten-drainage-systems-ahead-of-hurricane-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/glove2.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/glove2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/glove2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/glove2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/glove2.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/glove2.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/glove2.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="472026"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/trump-rally-called-dangerous-move-in-age-of-coronavirus/"
									>
			
				Trump rally called ‘dangerous move’ in age of coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/u-s-world/trump-rally-called-dangerous-move-in-age-of-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/rally1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/rally1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/rally1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/rally1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/rally1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/rally1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/rally1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="472020"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5591643"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/cosmetics-ceo-apologizes-after-confronting-san-francisco-man-for-writing-black-lives-matter-on-his-own-home/"
									>
			
				Cosmetics CEO apologizes after confronting San Francisco man for writing ‘Black Lives Matter’ on his own home
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/u-s-world/cosmetics-ceo-apologizes-after-confronting-san-francisco-man-for-writing-black-lives-matter-on-his-own-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/man1.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/man1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/man1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/man1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/man1.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/man1.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/man1.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"deportes","kw":"mlb-afronta-meses-de-conflictos-caida-de-salarios"}'   data-path='/5678/mg.wric/news/noticias/deportes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="472054"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5590815"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/white-house-considers-second-round-of-stimulus-how-much-money-could-you-receive/"
									>
			
				White House considers second round of stimulus: How much money could you receive?
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/u-s-world/white-house-considers-second-round-of-stimulus-how-much-money-could-you-receive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/Check-10.jpg?w=2544&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/Check-10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/Check-10.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/Check-10.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/Check-10.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/Check-10.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/Check-10.jpg?w=2544&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="472059"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5590082"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/fedex-worker-posts-emotional-video-saying-he-was-spit-on-called-n-word/"
									>
			
				FedEx worker posts emotional video saying he was spit on, called n-word
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/u-s-world/fedex-worker-posts-emotional-video-saying-he-was-spit-on-called-n-word/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/brandon-brackins-lisbon-fedex-worker.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/brandon-brackins-lisbon-fedex-worker.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/brandon-brackins-lisbon-fedex-worker.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/brandon-brackins-lisbon-fedex-worker.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/brandon-brackins-lisbon-fedex-worker.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/brandon-brackins-lisbon-fedex-worker.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/brandon-brackins-lisbon-fedex-worker.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="86154"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5593074"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/weather/stormtracker-8-daily-forecast/"
									>
			
				StormTracker 8: Showers, mainly along &#038; south of I-64 today
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/weather/stormtracker-8-daily-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/Rainfall54hours.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/Rainfall54hours.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/Rainfall54hours.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/Rainfall54hours.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/Rainfall54hours.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/Rainfall54hours.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/Rainfall54hours.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="471729"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5592561"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/richmond/religious-leaders-joined-together-to-march-in-unity-for-churches-of-color-black-lives-matter/"
									>
			
				Religious leaders joined together to march in unity for churches of color, Black Lives Matter
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/local-news/richmond/religious-leaders-joined-together-to-march-in-unity-for-churches-of-color-black-lives-matter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/download.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/download.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/download.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/download.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/download.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/download.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/download.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="471773"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5593010"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/breaking-news/richmond-police-say-protesters-attacked-officer-damaged-vehicle-on-saturday-night/"
									>
			
				Richmond Police say protesters attacked officer, damaged vehicle
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/breaking-news/richmond-police-say-protesters-attacked-officer-damaged-vehicle-on-saturday-night/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/polce.jpg?w=1471&#038;h=785&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/polce.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/polce.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/polce.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/polce.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/polce.jpg?w=1471&amp;h=785&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/polce.jpg?w=1471&amp;h=785&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="471742"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5592572"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/richmond/rocketts-red-glare-2020-canceled/"
									>
			
				Rocketts Red Glare canceled for 2020
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/local-news/richmond/rocketts-red-glare-2020-canceled/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2019/06/Rocketts20Red20Glare6_1560287130070.jpg_91787245_ver1.0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Rocketts Red Glare6_1560287130070.jpg.jpg"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2019/06/Rocketts20Red20Glare6_1560287130070.jpg_91787245_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2019/06/Rocketts20Red20Glare6_1560287130070.jpg_91787245_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2019/06/Rocketts20Red20Glare6_1560287130070.jpg_91787245_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2019/06/Rocketts20Red20Glare6_1560287130070.jpg_91787245_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2019/06/Rocketts20Red20Glare6_1560287130070.jpg_91787245_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2019/06/Rocketts20Red20Glare6_1560287130070.jpg_91787245_ver1.0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"deportes","kw":"mlb-afronta-meses-de-conflictos-caida-de-salarios"}'   data-path='/5678/mg.wric/news/noticias/deportes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="471599"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5592186"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/richmond/police-man-dies-in-single-vehicle-crash-on-i-95/"
									>
			
				Police identify man killed in I-95 crash Saturday night
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/local-news/richmond/police-man-dies-in-single-vehicle-crash-on-i-95/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/police-lights.jpg?w=710&#038;h=433&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/police-lights.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/police-lights.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/police-lights.jpg?w=710&amp;h=433&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/police-lights.jpg?w=710&amp;h=433&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/police-lights.jpg?w=710&amp;h=433&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/police-lights.jpg?w=710&amp;h=433&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="471517"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5592543"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/richmond/stoney-asks-commonwealths-attorney-to-investigate-report-of-a-protester-being-hit-by-an-rpd-vehicle/"
									>
			
				Stoney asks Commonwealth&#8217;s Attorney to investigate report of a protester being hit by an RPD vehicle
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/local-news/richmond/stoney-asks-commonwealths-attorney-to-investigate-report-of-a-protester-being-hit-by-an-rpd-vehicle/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/06/police-screengrab.jpg-2.jpg?w=480&#038;h=270&#038;crop=1"
		alt="@BreRVA&#039;s video of the rpd incident on June 13"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/06/police-screengrab.jpg-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/police-screengrab.jpg-2.jpg?w=480&amp;h=270&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/police-screengrab.jpg-2.jpg?w=480&amp;h=270&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/police-screengrab.jpg-2.jpg?w=480&amp;h=270&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/police-screengrab.jpg-2.jpg?w=480&amp;h=270&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/06/police-screengrab.jpg-2.jpg?w=480&amp;h=270&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="471233"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5591736"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/top-stories/rpd-investigating-possible-officer-assault-reports-of-person-struck-by-police-car/"
									>
			
				RPD investigating possible officer assault; reports of person struck by police car
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/top-stories/rpd-investigating-possible-officer-assault-reports-of-person-struck-by-police-car/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/02/richmond-policeeeeee_37593674_ver1.0.jpg?w=640&#038;h=278&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/02/richmond-policeeeeee_37593674_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/02/richmond-policeeeeee_37593674_ver1.0.jpg?w=640&amp;h=278&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/02/richmond-policeeeeee_37593674_ver1.0.jpg?w=640&amp;h=278&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/02/richmond-policeeeeee_37593674_ver1.0.jpg?w=640&amp;h=278&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/02/richmond-policeeeeee_37593674_ver1.0.jpg?w=640&amp;h=278&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/02/richmond-policeeeeee_37593674_ver1.0.jpg?w=640&amp;h=278&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="471220"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5591734"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/breaking-news/police-2-armed-men-break-into-mexican-restaurant-tie-up-employees/"
									>
			
				Police: 2 armed men break into Mexican restaurant, tie up employees
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/breaking-news/police-2-armed-men-break-into-mexican-restaurant-tie-up-employees/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2019/12/armed-robbery.png?w=1540&#038;h=866&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2019/12/armed-robbery.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2019/12/armed-robbery.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2019/12/armed-robbery.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2019/12/armed-robbery.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2019/12/armed-robbery.png?w=1540&amp;h=866&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2019/12/armed-robbery.png?w=1540&amp;h=866&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"deportes","kw":"mlb-afronta-meses-de-conflictos-caida-de-salarios"}'   data-path='/5678/mg.wric/news/noticias/deportes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-47" class="widget_text widget widget_custom_html"><h2 class="widget-title">StormTracker 8</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p><a href="https://www.wric.com/weather"><img alt="" src="https://media.wric.com/nxs-wrictv-media-us-east-1/weather/HourlyForecast.jpg" style="width: 100%; display: block; margin-left: auto; margin-right: auto;" /></a></p></div></div></section><section id="ns-article-bin-28" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="86154"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5593074"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/weather/stormtracker-8-daily-forecast/"
									>
			
				StormTracker 8: Showers, mainly along &#038; south of I-64 today
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="471697"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/entertainment-news/nickelodeon-reveals-spongebob-squarepants-might-be-gay-in-a-tweet-2/"
									>
			
				Nickelodeon reveals SpongeBob SquarePants might be gay in a tweet
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="471773"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5593010"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/breaking-news/richmond-police-say-protesters-attacked-officer-damaged-vehicle-on-saturday-night/"
									>
			
				Richmond Police say protesters attacked officer, damaged vehicle
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="470415"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5590359"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/virginia-news/vdot-urges-drivers-to-move-over-after-towing-partners-killed-on-highway/"
									>
			
				VDOT urges drivers to &#8216;Move Over&#8217; after towing partners killed on highway
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="66"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/weather/"
									>
			
				StormTracker 8
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"deportes","kw":"mlb-afronta-meses-de-conflictos-caida-de-salarios"}'   data-path='/5678/mg.wric/news/noticias/deportes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="468588"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/photo-galleries/photos-a-look-back-at-whats-happened-in-richmond-since-the-first-protest/"
									>
			
				PHOTOS: Demonstrations, riots and monuments across the Richmond region
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wric.com/news/photo-galleries/">Photo Galleries</a> / <time datetime="2020-06-11T16:21:45-04:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wric.com/news/photo-galleries/photos-a-look-back-at-whats-happened-in-richmond-since-the-first-protest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/05/sunday-protest-sign-5.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt="Brown&#039;s Island protest for George Floyd in Richmond"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/05/sunday-protest-sign-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/05/sunday-protest-sign-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/05/sunday-protest-sign-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/05/sunday-protest-sign-5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/05/sunday-protest-sign-5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/05/sunday-protest-sign-5.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type vilynx_enabled"
			data-article-id="470769"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/grocery-sweepstakes/"
									>
			
				Enter to win the Grocery Sweepstakes
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wric.com/contests/">Contests</a> / <time datetime="2020-06-13T12:25:28-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type vilynx_enabled"
			data-article-id="407378"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
							data-vilynx-id="LIN_5103019"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/where-is-my-stimulus-check-8news-answers-your-questions/"
									>
			
				Where is my stimulus check? 8News answers your questions
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wric.com/news/local-news/">Local News</a> / <time datetime="2020-05-25T13:48:07-04:00">3 weeks ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type vilynx_enabled"
			data-article-id="466479"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/enter-to-win-dance-lessons"
									>
			
				Contest: Enter to Win Dance Lessons
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wric.com/contests/">Contests</a> / <time datetime="2020-06-09T23:03:27-04:00">5 days ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type vilynx_enabled"
			data-article-id="445588"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/senior-send-off/"
									>
			
				Contest: Senior Send Off
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wric.com/contests/">Contests</a> / <time datetime="2020-05-22T16:46:48-04:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Local Events</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8500"></div><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"deportes","kw":"mlb-afronta-meses-de-conflictos-caida-de-salarios"}'   data-path='/5678/mg.wric/news/noticias/deportes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"deportes","kw":"mlb-afronta-meses-de-conflictos-caida-de-salarios"}'   data-path='/5678/mg.wric/news/noticias/deportes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wric.com/" rel="home">
				<img src="https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png" alt="8News" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/8News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/8NEWS">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/8News/">
					<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wric.com/app-feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wric.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wric-8news-richmond-va/id546021203">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3557">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wric-stormtracker-8-weather/id648953429">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wricstromtracker.weather&#038;hl=en">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-101653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101653"><a href="https://www.wric.com/news/">News</a></li>
<li id="menu-item-101651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101651"><a href="https://www.wric.com/weather/">StormTracker 8</a></li>
<li id="menu-item-101654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://www.wric.com/news/taking-action/">Taking Action</a></li>
<li id="menu-item-101657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101657"><a href="https://www.wric.com/8news-livestreaming/">WATCH</a></li>
<li id="menu-item-101652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101652"><a href="https://www.wric.com/community/">Community</a></li>
<li id="menu-item-101658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101658"><a href="https://www.wric.com/804experts/">804Experts</a></li>
<li id="menu-item-101659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101659"><a href="https://www.wric.com/sports/">Sports</a></li>
<li id="menu-item-101660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101660"><a href="https://www.wric.com/contests/">Contests</a></li>
<li id="menu-item-101662" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-101662"><a href="https://www.wric.com/about-us/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-101672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101672"><a href="https://www.wric.com/privacy-policy/">About Our Ads</a></li>
<li id="menu-item-101666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101666"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv">FCC Public File</a></li>
<li id="menu-item-101668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101668"><a href="https://www.wric.com/wp-content/uploads/sites/74/2020/05/WRIC-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-101670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101670"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv/programs-list/">Children&#8217;s programming</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target=""
							>
								Privacy Policy							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.wric.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.covers.com/"
								target=""
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Deportes";
	_sf_async_config.authors = "AP Deportes";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"deportes","kw":"mlb-afronta-meses-de-conflictos-caida-de-salarios"}'   data-path='/5678/mg.wric/news/noticias/deportes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(28);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},28:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var wpApiSettings = {"root":"https:\/\/www.wric.com\/wp-json\/","nonce":"8b44b7418b","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wric.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wric.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=df6499a6dff170119c07'></script>
<script src='https://www.wric.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e1916b7c22122434057b'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wric.com\/news\/noticias\/deportes\/mlb-afronta-meses-de-conflictos-caida-de-salarios\/"}
</script>
<script src='https://www.wric.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162794751',post:'472126',tz:'-4',srv:'www.wric.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794751', '472126' ]);
</script>

</body>
</html>
