
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wric"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wric.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"'Building bridges': How Bass became a leading VP contender","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"KATHLEEN RONAYNE, Associated Press","description":"SACRAMENTO, Calif. (AP) \u2014 California&#8217;s leaders were deadlocked and on the verge of financial catastrophe in 2008. Five negotiators, including Republican Gov. Arnold Schwarzenegger, couldn&#8217;t agree on a budget that would guide the nation&#8217;s most populous state through the Great Recession. Enter Karen Bass, who became Assembly speaker that May, the first Black woman to [&hellip;]","publicationDate":"2020-07-31T00:56:36-04:00","lastModifiedDate":"2020-07-31T11:08:30-04:00","publicationDayOfWeek":"Friday","categoryList":["Politics"],"primaryCategory":"Politics","tagList":[],"wordCount":1181,"paragraphCount":32,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":524452,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":31,"persistentId":"nxs-74-article-524452"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wric.com\/news\/politics\/building-bridges-how-bass-became-a-leading-vp-contender\/","ampUrl":"https:\/\/www.wric.com\/news\/politics\/building-bridges-how-bass-became-a-leading-vp-contender\/amp\/","urlHostname":"https:\/\/www.wric.com","urlSlug":"building-bridges-how-bass-became-a-leading-vp-contender","directoryPath":["news","politics"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"8News","callSign":"8News","domainName":"www.wric.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wric.com\/news\/politics\/building-bridges-how-bass-became-a-leading-vp-contender\/" || "";
var cats = "Politics" || "";
var bob_kw = "" || "";
var bob_desc = "SACRAMENTO, Calif. (AP) \u2014 California&#8217;s leaders were deadlocked and on the verge of financial catastrophe in 2008. Five negotiators, including Republican Gov. Arnold Schwarzenegger, couldn&#8217;t agree on a budget that would guide the nation&#8217;s most populous state through the Great Recession. Enter Karen Bass, who became Assembly speaker that May, the first Black woman to [&hellip;]" || "";
var bob_story_author = "KATHLEEN RONAYNE, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wric.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-10","event":"dlReady","paragraphCount":32,"wordCount":1181,"authorName":"KATHLEEN RONAYNE, Associated Press","imageCount":0,"siteName":"8News","publishDateString":"Fri Jul 31 2020","publishTimeString":"12:56 AM EDT","originalContent":false,"classifyText":[],"categories":"Politics","primaryCategory":"Politics","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TWMD3QL");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"8News","logo":{"@type":"ImageObject","url":"https:\/\/www.wric.com\/wp-content\/uploads\/sites\/74\/2019\/05\/wric_digitalbrand-min.png"}},"name":"8News","description":"SACRAMENTO, Calif. (AP) \u2014 California&#8217;s leaders were deadlocked and on the verge of financial catastrophe in 2008. Five negotiators, including Republican Gov. Arnold Schwarzenegger, couldn&#8217;t agree on a budget that would guide the nation&#8217;s most populous state through the Great Recession. Enter Karen Bass, who became Assembly speaker that May, the first Black woman to [&hellip;]","headline":"&#8216;Building bridges&#8217;: How Bass became a leading VP contender","datePublished":"2020-07-31T04:56:36+00:00","dateModified":"2020-07-31T15:08:30+00:00","url":"https:\/\/www.wric.com\/news\/politics\/building-bridges-how-bass-became-a-leading-vp-contender\/","author":[{"@type":"Person","name":"KATHLEEN RONAYNE, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wric.com\/wp-content\/uploads\/sites\/74\/2020\/07\/91f1f62f6e7b4bc6957c3a8c4b8eb850.jpg","name":"FILE &#8211; In this June 25, 2020, file photo Rep. Karen Bass, D-Calif., speaks during a news conference on the House East Front Steps on Capitol Hill in Washington ahead of the House vote on the George Floyd Justice in Policing Act of 2020. California Congresswoman Bass has emerged a leading contender to be Democrats&#8217; vice presidential candidate. Allies say her reputation as a bridge-builder would make her a strong partner to presumptive Democratic presidential nominee. (AP Photo\/Carolyn Kaster, File)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wric.com\/news\/politics\/building-bridges-how-bass-became-a-leading-vp-contender\/"},"articleSection":"Politics","genre":["Politics"]}</script>

	
	<title>&#8216;Building bridges&#8217;: How Bass became a leading VP contender | 8News</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="8News &raquo; Feed" href="https://www.wric.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="8News &raquo; Comments Feed" href="https://www.wric.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wric.com\/news\/politics\/building-bridges-how-bass-became-a-leading-vp-contender\/","page_slug":"building-bridges-how-bass-became-a-leading-vp-contender","page_type":"story","page_category":"politics","article_id":524452,"subpath":"\/news\/politics"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='SACRAMENTO, Calif. (AP) — California&#8217;s leaders were deadlocked and on the verge of financial catastrophe in 2008. Five negotiators, including Republican Gov. Arnold Schwarzenegger, couldn&#8217;t agree on a budget that would guide the nation&#8217;s most populous state through the Great Recession. Enter Karen Bass, who became Assembly speaker that May, the first Black woman to [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='XZRleU56nxUEF3H2Tl1AL_VW-b7utanLXzFyVvvtug8' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wric.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #000000;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wric.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wric.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=e1aff3f08b51c7f324b1' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wric.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=009c21e4fec8440e1456' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wric.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wric.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wric.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wric.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wric.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wric.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wric.com/news/politics/building-bridges-how-bass-became-a-leading-vp-contender/" />
<link rel='shortlink' href='https://www.wric.com/?p=524452' />
<link rel="alternate" type="application/json+oembed" href="https://www.wric.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wric.com%2Fnews%2Fpolitics%2Fbuilding-bridges-how-bass-became-a-leading-vp-contender%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wric.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wric.com%2Fnews%2Fpolitics%2Fbuilding-bridges-how-bass-became-a-leading-vp-contender%2F&#038;format=xml" />
			<meta property="fb:pages" content="54179888378" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wric.com/news/politics/building-bridges-how-bass-became-a-leading-vp-contender/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Building bridges&#8217;: How Bass became a leading VP contender" />
<meta property="og:url" content="https://www.wric.com/news/politics/building-bridges-how-bass-became-a-leading-vp-contender/" />
<meta property="og:description" content="SACRAMENTO, Calif. (AP) — California&#8217;s leaders were deadlocked and on the verge of financial catastrophe in 2008. Five negotiators, including Republican Gov. Arnold Schwarzenegger, couldn&amp;#82…" />
<meta property="article:published_time" content="2020-07-31T04:56:36+00:00" />
<meta property="article:modified_time" content="2020-07-31T15:08:30+00:00" />
<meta property="og:site_name" content="8News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Karen Bass" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;Building bridges&#8217;: How Bass became a leading VP contender" />
<meta name="twitter:image" content="https://www.wric.com/wp-content/uploads/sites/74/2020/07/91f1f62f6e7b4bc6957c3a8c4b8eb850.jpg?w=640" />
<meta name="twitter:image:alt" content="Karen Bass" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wric.com/wp-content/uploads/sites/74/2020/07/91f1f62f6e7b4bc6957c3a8c4b8eb850.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wric.com/wp-content/uploads/sites/74/2020/07/91f1f62f6e7b4bc6957c3a8c4b8eb850.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="&#8216;Building bridges&#8217;: How Bass became a leading VP contender" />
<meta name="twitter:description" content="SACRAMENTO, Calif. (AP) — California&#8217;s leaders were deadlocked and on the verge of financial catastrophe in 2008. Five negotiators, including Republican Gov. Arnold Schwarzenegger, couldn&amp;#82…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wric.com/wp-content/uploads/sites/74/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wric.com/wp-content/uploads/sites/74/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wric.com/wp-content/uploads/sites/74/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wric.com/wp-content/uploads/sites/74/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-524452 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TWMD3QL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wric.com/" rel="home">8News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wric.com/" rel="home">
						<img src="https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png" alt="Politics" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wric.com/weather/">
							<span class="site-header__weather-region">Richmond</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">87&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"politics","kw":"building-bridges-how-bass-became-a-leading-vp-contender"}'   data-path='/5678/mg.wric/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wric.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-102093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-102093"><a href="https://www.wric.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-66608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66608"><a href="https://www.wric.com/news/local-news/">Local News</a></li>
	<li id="menu-item-66609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66609"><a href="https://www.wric.com/news/crime/">Crime</a></li>
	<li id="menu-item-452494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452494"><a href="https://www.wric.com/business/">Business</a></li>
	<li id="menu-item-333154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333154"><a href="https://www.wric.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-66686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66686"><a href="https://www.wric.com/news/politics/">Politics</a></li>
	<li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://www.wric.com/news/virginia-news/">Virginia News</a></li>
	<li id="menu-item-66626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66626"><a href="https://www.wric.com/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-115180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115180"><a href="https://www.wric.com/news/taking-action/">Taking Action: 8News Investigates</a></li>
	<li id="menu-item-66703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66703"><a href="https://www.wric.com/news/politics/capitol-connection/">Capitol Connection</a></li>
	<li id="menu-item-66700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66700"><a href="https://www.wric.com/washington-dc/">D.C. Bureau</a></li>
	<li id="menu-item-274803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274803"><a href="https://www.wric.com/news/8news-consumer-alerts/">Consumer Alerts</a></li>
	<li id="menu-item-506973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506973"><a href="https://www.wric.com/trending/">What&#8217;s Trending?</a></li>
	<li id="menu-item-358347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358347"><a href="https://www.wric.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-363524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363524"><a href="https://www.wric.com/8news-digital-exclusives/">8News Digital Exclusives</a></li>
	<li id="menu-item-84648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84648"><a href="https://www.wric.com/send-a-news-tip-to-ireport8/">Send a news tip to iReport8</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/court-overturns-boston-marathon-bombers-death-sentence/"
									>
			
				Court overturns Boston Marathon bomber&#8217;s death sentence
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/crime/goochland-county-woman-wanted-for-probation-violation/"
									>
			
				Goochland County woman wanted for probation violation
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/richmond/industrial-accident-reported-in-richmond/"
									>
			
				Construction worker on VCU project hurt in industrial accident
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/teen-mastermind-charged-in-high-profile-twitter-hack/"
									>
			
				Teen &#8216;mastermind&#8217; charged in high-profile Twitter hack
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-66812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66812"><a href="https://www.wric.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-86767" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86767"><a href="https://www.wric.com/weather/stormtracker-8-daily-forecast/">Today&#8217;s Outlook</a></li>
	<li id="menu-item-82870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82870"><a href="https://www.wric.com/weather/interactive-radar/">Live VIPIR Radar</a></li>
	<li id="menu-item-66776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66776"><a href="https://www.wric.com/weather/map-center/">Hourly &#038; 8-Day Forecast</a></li>
	<li id="menu-item-467036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467036"><a href="https://www.wric.com/local-temperature-heat-index/">Local Temperature &#038; Heat Index</a></li>
	<li id="menu-item-66774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66774"><a href="https://www.wric.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-359695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359695"><a href="https://www.wric.com/stormtracker-8-weather-university/">StormTracker 8 Weather University</a></li>
	<li id="menu-item-66773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66773"><a href="https://www.wric.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-66772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66772"><a href="https://www.wric.com/report-a-closing/">Report a Closing</a></li>
	<li id="menu-item-191734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191734"><a href="https://www.wric.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-66805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66805"><a href="https://www.wric.com/weather/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-101675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101675"><a href="https://www.wric.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-108029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108029"><a href="https://www.wric.com/path-of-destruction/">SPECIAL REPORT: Path of Destruction</a></li>
	<li id="menu-item-84789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84789"><a href="https://www.wric.com/school-kids-of-the-day-gallery/">SUBMIT: 8News School Kids of the Day</a></li>
</ul>
</div></div></li>
<li id="menu-item-300022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300022"><a href="https://www.wric.com/traffic/">Traffic</a></li>
<li id="menu-item-213733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-213733"><a href="https://www.wric.com/video/">WATCH</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-83349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83349"><a href="https://www.wric.com/8news-livestreaming/">Livestream 8News</a></li>
	<li id="menu-item-129702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129702"><a href="https://www.wric.com/live-streaming-events/">Live Events</a></li>
	<li id="menu-item-208860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208860"><a href="https://www.wric.com/video/">Video Center</a></li>
	<li id="menu-item-83354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83354"><a href="https://www.wric.com/tv-listings/">TV Listings</a></li>
	<li id="menu-item-427999" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-427999"><a href="https://www.wric.com/news/local-news/virginia-responds-have-your-questions-answered-by-gov-northam/">Virtual Town Hall: Virginia Responds</a></li>
</ul>
</div></div></li>
<li id="menu-item-300012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300012"><a href="https://www.wric.com/8news-digital-exclusives/">Digital Desk</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-228724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228724"><a href="https://www.wric.com/8news-digital-exclusives/">8News Digital Exclusives</a></li>
	<li id="menu-item-297241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297241"><a href="https://www.wric.com/hoy-en-rva/">8News En Español</a></li>
	<li id="menu-item-497418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497418"><a href="https://www.wric.com/virginia-paycheck-protection-program-loan-recipients/">DATABASE: Paycheck Protection Program loans for Va. businesses</a></li>
	<li id="menu-item-444599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444599"><a href="https://www.wric.com/covid-19-health-equity-virginia-you-ask-we-answer-vdh/">DIGITAL SPECIAL: COVID-19 and Health Equity in Virginia</a></li>
	<li id="menu-item-316936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316936"><a href="https://www.wric.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-300014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300014"><a href="https://www.wric.com/lottery/">Lottery</a></li>
	<li id="menu-item-300015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300015"><a href="https://www.wric.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-300013" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-300013"><a href="https://www.wric.com/dont-miss/download-the-free-8news-and-stormtracker-8-mobile-apps/">Download the free 8News and StormTracker 8 mobile apps!</a></li>
</ul>
</div></div></li>
<li id="menu-item-66612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66612"><a href="https://www.wric.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-401883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401883"><a href="https://www.wric.com/frontline-fighters/">Nominate a Frontline Fighter</a></li>
	<li id="menu-item-373267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373267"><a href="https://www.wric.com/open-for-business/">Let RVA Know You&#8217;re Open For Business!</a></li>
	<li id="menu-item-293387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293387"><a href="https://www.wric.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-251846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-251846"><a href="https://www.wric.com/tag/history-makers/">Richmond &#8216;History Makers&#8217;</a></li>
	<li id="menu-item-66834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66834"><a href="https://www.wric.com/community/positively-richmond/">Positively Richmond</a></li>
	<li id="menu-item-69434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69434"><a href="https://www.wric.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-229212" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-229212"><a href="https://www.wric.com/tag/weekend-events/">Great 8 Weekend Events</a></li>
	<li id="menu-item-346443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346443"><a href="https://www.wric.com/tag/jobs/">Jobs</a></li>
	<li id="menu-item-213016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213016"><a href="https://www.wric.com/in-studio-interviews/">In-Studio Interviews</a></li>
	<li id="menu-item-130189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130189"><a href="https://www.wric.com/richmond-nights/">Richmond Nights</a></li>
	<li id="menu-item-67066" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-67066"><a href="https://www.wric.com/community/better-future-fund/">Better Future Fund</a></li>
	<li id="menu-item-66850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66850"><a href="https://www.wric.com/community/showcase-richmond/">Showcase Richmond</a></li>
</ul>
</div></div></li>
<li id="menu-item-66611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66611"><a href="https://www.wric.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-406468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406468"><a href="https://www.wric.com/nfl/nfl-draft/">NFL Virtual Draft</a></li>
	<li id="menu-item-239547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239547"><a href="https://www.wric.com/washington-huddle/">Washington Huddle</a></li>
	<li id="menu-item-270727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270727"><a href="https://www.wric.com/celebrating-the-stu-vcu-siegel-centers-20th-anniversary/">Celebrating the STU: VCU Siegel Center’s 20th Anniversary</a></li>
</ul>
</div></div></li>
<li id="menu-item-66857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66857"><a href="https://www.wric.com/804experts/">Experts</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-105197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105197"><a href="https://www.wric.com/804experts/home-generator-expert/">Home Generator Expert</a></li>
	<li id="menu-item-105196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105196"><a href="https://www.wric.com/804experts/hospice-care-expert/">Hospice Care Expert</a></li>
	<li id="menu-item-105193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105193"><a href="https://www.wric.com/804experts/real-estate-expert/">Real Estate Expert</a></li>
	<li id="menu-item-105195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105195"><a href="https://www.wric.com/804experts/wood-floor-refinishing/">Wood Floor Refinishing</a></li>
</ul>
</div></div></li>
<li id="menu-item-66867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66867"><a href="https://www.wric.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-508299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508299"><a href="https://www.wric.com/contest-win-dinner-for-two-at-tarrants-west/">Win dinner for two at Tarrant&#8217;s West</a></li>
	<li id="menu-item-507144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507144"><a href="https://www.wric.com/neighborhood-harvest-sweepstakes/">Enter to win the Neighborhood Harvest Sweepstakes</a></li>
	<li id="menu-item-501806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501806"><a href="https://www.wric.com/win-free-dance-lessons/">Enter to win free dance lessons</a></li>
	<li id="menu-item-270487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270487"><a href="https://www.wric.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-67139" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-67139"><a href="https://www.wric.com/about-us/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-66877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66877"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
	<li id="menu-item-85850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85850"><a href="https://www.wric.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-339460" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-339460"><a href="https://www.wric.com/about-us/repack-wric-rescan-faq/">Rescan your TV</a></li>
	<li id="menu-item-85849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85849"><a href="https://www.wric.com/intern-with-8news/">Intern With 8News</a></li>
	<li id="menu-item-85848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85848"><a href="https://www.wric.com/download-the-free-8news-and-stormtracker-8-mobile-apps/">Download the free 8News and StormTracker 8 mobile apps!</a></li>
	<li id="menu-item-85847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85847"><a href="https://www.wric.com/8news-is-on-alexa/">8News is on Alexa!</a></li>
	<li id="menu-item-86884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86884"><a href="https://www.wric.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-339669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339669"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-101617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101617"><a href="https://www.wric.com/terms-of-use/">Terms of Use</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wric.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"building-bridges-how-bass-became-a-leading-vp-contender"}'   data-path='/5678/mg.wric/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-524452 feed_post type-feed_post status-publish has-post-thumbnail hentry category-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		&#8216;Building bridges&#8217;: How Bass became a leading VP contender	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wric.com/news/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: KATHLEEN RONAYNE, Associated Press</p>
		
					Posted: <time datetime="2020-07-31T00:56:36-04:00">Jul 31, 2020 / 12:56 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-07-31T11:08:30-04:00">Jul 31, 2020 / 11:08 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/91f1f62f6e7b4bc6957c3a8c4b8eb850.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Karen Bass"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/91f1f62f6e7b4bc6957c3a8c4b8eb850.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/91f1f62f6e7b4bc6957c3a8c4b8eb850.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/91f1f62f6e7b4bc6957c3a8c4b8eb850.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/91f1f62f6e7b4bc6957c3a8c4b8eb850.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/91f1f62f6e7b4bc6957c3a8c4b8eb850.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/91f1f62f6e7b4bc6957c3a8c4b8eb850.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading=""
	/>
</div>

							<figcaption><p>FILE &#8211; In this June 25, 2020, file photo Rep. Karen Bass, D-Calif., speaks during a news conference on the House East Front Steps on Capitol Hill in Washington ahead of the House vote on the George Floyd Justice in Policing Act of 2020. California Congresswoman Bass has emerged a leading contender to be Democrats&#8217; vice presidential candidate. Allies say her reputation as a bridge-builder would make her a strong partner to presumptive Democratic presidential nominee. (AP Photo/Carolyn Kaster, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="custom_html-110" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
	<div class="article-content rich-text">
		
		
<p>SACRAMENTO, Calif. (AP) — California&#8217;s leaders were deadlocked and on the verge of financial catastrophe in 2008. Five negotiators, including Republican Gov. Arnold Schwarzenegger, couldn&#8217;t agree on a budget that would guide the nation&#8217;s most populous state through the Great Recession.</p>

<p>Enter Karen Bass, who became Assembly speaker that May, the first Black woman to hold the role. She shifted the tone of the talks, helping the group find common ground.</p>

<p>“When Karen came into the Big 5, everything changed,&#8221; said Mike Villines, then the Republican Assembly leader. “We started to make little progress on little things, and it led to bigger progress.&#8221;</p>

<p>A dozen years later, the bridge-building, unassuming style that colleagues say made Bass an effective leader in Sacramento is among the reasons the current California congresswoman has emerged as a leading contender to become Joe Biden&#8217;s running mate. The presumptive Democratic presidential nominee appeared with Bass for the first time at a fundraiser on Thursday. He plans to make a pick next week.</p>

<p>A former physician’s assistant and community organizer, Bass said she brings experience to tackle the nation’s economic, racial and health care crises. </p>

<p>“I have historically, for the last four or five decades, focused on building coalitions and building bridges between ethnic groups, between political ideologies,” she told The Associated Press this week. “I’m a very goal-driven person; I am focused on getting stuff done. And I am willing to work with whoever, whenever, however.”</p>

<p>Her low-key approach was evident as early as 1990, when she launched a nonprofit in Los Angeles. One of the organization&#8217;s tenets was “no celebrity-style leadership.&#8221; Unlike some of her competitors for vice president, including California Sen. Kamala Harris, Bass hasn&#8217;t sought national office and has no stated presidential aspirations.</p>

<p>But that means she is lesser known to voters, lacks a major donor base and hasn&#8217;t faced the scrutiny of a national campaign. A past comment about former Cuban dictator Fidel Castro could be troublesome to Hispanic voters in the key swing state of Florida. </p>

<p>Still, she brings plenty of political cachet. She left Sacramento for Congress in 2010 and now chairs the Congressional Black Caucus. After George Floyd&#8217;s killing by police, she led Democratic efforts on legislation to overhaul law enforcement, a push that prompted Biden&#8217;s team to take her more seriously as a potential running mate.</p>

<p>“She got high marks for managing that deal, but she&#8217;s managed similar bills in the past,&#8221; said Democratic Rep. Jim Clyburn of South Carolina, a former CBC chair and Biden ally. “She has a resume that I think is good to be considered.&#8221;</p>

<p>Bass, 66, wouldn&#8217;t discuss her vetting. But Fabian Nunez, a former state Assembly speaker and close friend of Bass&#8217;, said she&#8217;s been “properly vetted.&#8221; He supported Bass as his successor in the Legislature because the difficult budget talks required a “less ideological&#8221; leader who could bring people together, qualities the country needs today.</p>

<p>“The country needs healers,&#8221; he said.</p>

<p>Both Biden and Bass learned to heal through personal tragedy. Biden lost his wife and young daughter in a car accident in 1972. In 2006, Bass&#8217; 23-year-old daughter and son-in-law died in a car accident.</p>

<p>Before entering politics, Bass worked in a Los Angeles emergency room, where she saw the havoc brought by the crack cocaine epidemic and police crackdown that fueled the arrests of young men of color. She created the Community Coalition, a nonprofit aimed at treating gang violence and the drug trade as public health issues.</p>

<p>After surveying 30,000 residents, the organizers learned that liquor stores were a surprising source of the problem, providing a haven for drug deals and other illicit behavior. They helped shut down 150 stores.</p>

<p>When Los Angeles City Council member Marqueece Harris-Dawson started working at the coalition in 1995 at age 25, he didn’t know Bass. But he knew the liquor stores he’d been told to avoid his whole life were closed.</p>

<p>“It was very meaningful for me because you hear a lot of political talk, particularly post-1992,” he said, referring to the year of the Los Angeles riots that followed the beating of Rodney King by white police officers. “Those things never get done. Here was Karen, quietly setting up goals (and) knocking them down.”</p>

<p>Meanwhile, Biden was passing the 1994 bill that furthered the era&#8217;s tough-on-crime policies. He&#8217;d also supported stricter sentences for crack cocaine compared to powder, which disproportionately hurt minorities. Bass said she was opposed to the 1994 bill but did not criticize Biden.</p>

<p>“People in the community were demanding legislation like that. They wanted to see three strikes, they wanted to see the crime bill,&#8221; she said. “People like me were fighting to get the community to see things differently.&#8221;</p>

<p>In the state Legislature, she prioritized child welfare and foster care legislation before winning the speakership. As the only woman in leadership, she changed the male-dominated culture.</p>

<p>Schwarzenegger often invited lawmakers to negotiate in a cigar tent, but Bass told the men there would be no smoking with her inside. Among the Republicans she was close with in Sacramento: Kevin McCarthy, who is now the top Republican in the U.S. House. </p>

<p>Dolores Huerta, the California civil rights leader and farm worker activist, said Bass is someone who can repair the nation&#8217;s damaged institutions. She&#8217;d be a vice president who can adeptly handle the work at home as Biden works on repairing international relationships, Huerta said. </p>

<p>“He&#8217;s going to need somebody at his side that can really help him with things here at the domestic level,&#8221; said Huerta, who endorsed Harris in the Democratic presidential primary.</p>

<p>Bass&#8217; allies say she has no baggage, but she will face fresh scrutiny if Biden chooses her. </p>

<p>Fernand Amandi, a Democratic consultant and Florida pollster who specializes in the Hispanic vote, said Bass could alienate Cuban voters because of a 2016 statement she made when Castro died. She said, “The passing of Comandante en Jefe is a great loss to the people of Cuba.&#8221; </p>

<p>Critics say the remarks were too deferential to a brutal dictator, and Amandi said it will allow Republicans to paint Bass as a radical socialist.</p>

<p>She traveled to Cuba on three expense-paid trips in Congress, including trips to learn about the Cuban health care system and cultural exchanges, all approved by the House Ethics Committee. She first traveled to Cuba in the 1970s as a young activist.</p>

<p>“Let&#8217;s say you have a wavering Cuban American Trump supporter now who may be on the fence, who&#8217;s just looking for a reason to stick with Trump,&#8221; Amandi said. “With Karen Bass&#8217; comments about Fidel Castro, it will be served up on a silver platter.&#8221;</p>

<p>Bass has since said she better understands the sensitivity of her comment after speaking with Florida colleagues, and she believes she can still reach out to Cuban voters in the state, where the coronavirus is a top issue.</p>

<p>“I absolutely feel that there is a pathway that I would not be a liability in whatever role I play on the campaign,&#8221; she said. “And, you know, Florida is also a very big state.&#8221;</p>

<p>___</p>

<p>Associated Press writer Meg Kinnard contributed to this report from Columbia, S.C.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"building-bridges-how-bass-became-a-leading-vp-contender"}'   data-path='/5678/mg.wric/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114815"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wric.com/news/politics/7-seek-to-follow-lewis-in-house-but-long-term-prospects-dim/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="525279"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				7 seek to follow Lewis in House, but long-term prospects dim
					</h3>
	
						<footer class="article-list__article-byline">
				by JEFF AMY, Associated Press <span class="sep">/</span> <time datetime="2020-07-31T15:53:30-04:00">Jul 31, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ATLANTA (AP) — A Georgia special congressional election for a successor to the late John Lewis is likely to produce someone who will hold the seat only for a short time, possibly only weeks.</p>
<p>Seven candidates qualified Friday for the Sept. 29 election, but declining to run is replacement Democratic nominee Nikema Williams, a state senator and chair of the state Democratic Party. Also not running is the Republican nominee, Angela Stanton-King. They both said they're holding their fire for the Nov. 3 general election, which will decide a full two-year term.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/d2ef72717eee4457ab371b144b353120.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Jaquenette Ferguson"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/d2ef72717eee4457ab371b144b353120.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/d2ef72717eee4457ab371b144b353120.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/d2ef72717eee4457ab371b144b353120.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/d2ef72717eee4457ab371b144b353120.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/d2ef72717eee4457ab371b144b353120.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/d2ef72717eee4457ab371b144b353120.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"politics","kw":"building-bridges-how-bass-became-a-leading-vp-contender"}'   data-path='/5678/mg.wric/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wric.com/news/politics/house-democrats-subpoena-pompeo-for-documents-on-bidens-son/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="525210"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				House Democrats subpoena Pompeo for documents on Biden&#8217;s son
					</h3>
	
						<footer class="article-list__article-byline">
				by MARY CLARE JALONICK, Associated Press <span class="sep">/</span> <time datetime="2020-07-31T15:23:54-04:00">Jul 31, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — </p>
<p>The House Foreign Affairs Committee has subpoenaed Secretary of State Mike Pompeo for documents he turned over to a Senate panel that is investigating Hunter Biden, the son of Democratic presidential candidate Joe Biden. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wric.com/news/politics/trump-visiting-florida-during-a-pandemic-hurricane-threat/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="525192"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trump visiting Florida during a pandemic, hurricane threat
					</h3>
	
						<footer class="article-list__article-byline">
				by KEVIN FREKING and STEVE PEOPLES, Associated Press <span class="sep">/</span> <time datetime="2020-07-31T14:51:42-04:00">Jul 31, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — President Donald Trump is taking a Friday swing through Florida, a state critical to his reelection prospects and bracketed by two storms — one now bringing daily records on COVID-19 deaths and the other forming just to the south in the form of Hurricane Isaias.</p>
<p>Trump will hold a campaign event with Florida sheriffs in Tampa. He has tried to pin a surge in crime in some of the nation’s largest cities on their Democratic mayors and has threatened to send federal law enforcement to protect what he describes as besieged communities.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/ca453221bcf04a75960e80d2d372c22b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/ca453221bcf04a75960e80d2d372c22b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/ca453221bcf04a75960e80d2d372c22b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/ca453221bcf04a75960e80d2d372c22b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/ca453221bcf04a75960e80d2d372c22b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/ca453221bcf04a75960e80d2d372c22b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/ca453221bcf04a75960e80d2d372c22b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"politics","kw":"building-bridges-how-bass-became-a-leading-vp-contender"}'   data-path='/5678/mg.wric/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="525303"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/court-overturns-boston-marathon-bombers-death-sentence/"
									>
			
				Court overturns Boston Marathon bomber&#8217;s death sentence
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/u-s-world/court-overturns-boston-marathon-bombers-death-sentence/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/20213705191220.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/20213705191220.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20213705191220.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20213705191220.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20213705191220.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20213705191220.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20213705191220.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="86154"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/weather/stormtracker-8-daily-forecast/"
									>
			
				StormTracker 8: Weather Aware Saturday due to thunderstorms: Weather Alert Monday &#038; Tuesday due to Isaias
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/weather/stormtracker-8-daily-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5723696"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/i1-8.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/i1-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/i1-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/i1-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/i1-8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/i1-8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/i1-8.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="524966"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/richmond/industrial-accident-reported-in-richmond/"
									>
			
				Construction worker on VCU project hurt in industrial accident
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/local-news/richmond/industrial-accident-reported-in-richmond/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/Captureyt.jpg?w=1035&#038;h=529&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/Captureyt.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Captureyt.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Captureyt.jpg?w=960&amp;h=529&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Captureyt.jpg?w=1035&amp;h=529&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Captureyt.jpg?w=1035&amp;h=529&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Captureyt.jpg?w=1035&amp;h=529&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="525060"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/1-inmate-caught-another-still-on-the-run-after-escape-from-12th-floor-of-oklahoma-jail/"
									>
			
				Second inmate captured after escape from 12th floor of Oklahoma jail
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/u-s-world/1-inmate-caught-another-still-on-the-run-after-escape-from-12th-floor-of-oklahoma-jail/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/Pablo-Robledo.jpg?w=704&#038;h=421&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/Pablo-Robledo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Pablo-Robledo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Pablo-Robledo.jpg?w=704&amp;h=421&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Pablo-Robledo.jpg?w=704&amp;h=421&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Pablo-Robledo.jpg?w=704&amp;h=421&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Pablo-Robledo.jpg?w=704&amp;h=421&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="524880"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/florida-boy-10-hid-in-bathroom-called-911-as-burglar-beat-family-to-death-police-say/"
									>
			
				Florida boy, 10, hid in bathroom, called 911 as burglar beat family to death, police say
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/u-s-world/florida-boy-10-hid-in-bathroom-called-911-as-burglar-beat-family-to-death-police-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/lights-1-1.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/lights-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/lights-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="525009"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/richmond/march-calling-for-the-release-of-ice-detainees-in-virginia-happening-today/"
									>
			
				March calling for the release of ICE detainees in Virginia underway
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/local-news/richmond/march-calling-for-the-release-of-ice-detainees-in-virginia-happening-today/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5724421"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/free-them-all-march.jpg?w=2000&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/free-them-all-march.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/free-them-all-march.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/free-them-all-march.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/free-them-all-march.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/free-them-all-march.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/free-them-all-march.jpg?w=2000&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"politics","kw":"building-bridges-how-bass-became-a-leading-vp-contender"}'   data-path='/5678/mg.wric/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="525012"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/richmond/richmond-juvenile-and-domestic-relations-district-court-closed-friday-due-to-potential-covid-19-exposure/"
									>
			
				Richmond Juvenile and Domestic Relations District Court closed Friday due to potential COVID-19 exposure
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/local-news/richmond/richmond-juvenile-and-domestic-relations-district-court-closed-friday-due-to-potential-covid-19-exposure/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2019/06/gavel_37603369_ver1.0_1280_720_1551455238660_75527043_ver1.0-1.jpg?w=1280&#038;h=719&#038;crop=1"
		alt="gavel_37603369_ver1.0_1280_720_1551455238660.jpg"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2019/06/gavel_37603369_ver1.0_1280_720_1551455238660_75527043_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2019/06/gavel_37603369_ver1.0_1280_720_1551455238660_75527043_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2019/06/gavel_37603369_ver1.0_1280_720_1551455238660_75527043_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2019/06/gavel_37603369_ver1.0_1280_720_1551455238660_75527043_ver1.0-1.jpg?w=1280&amp;h=719&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2019/06/gavel_37603369_ver1.0_1280_720_1551455238660_75527043_ver1.0-1.jpg?w=1280&amp;h=719&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2019/06/gavel_37603369_ver1.0_1280_720_1551455238660_75527043_ver1.0-1.jpg?w=1280&amp;h=719&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="524933"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/crime/police-ask-for-help-identifying-suspects-accused-of-vandalizing-richmond-business/"
									>
			
				Police ask for help identifying suspects accused of vandalizing Richmond business
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/crime/police-ask-for-help-identifying-suspects-accused-of-vandalizing-richmond-business/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/Screen-Shot-2020-07-31-at-11.24.04-AM.png?w=1756&#038;h=1018&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/Screen-Shot-2020-07-31-at-11.24.04-AM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Screen-Shot-2020-07-31-at-11.24.04-AM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Screen-Shot-2020-07-31-at-11.24.04-AM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Screen-Shot-2020-07-31-at-11.24.04-AM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Screen-Shot-2020-07-31-at-11.24.04-AM.png?w=1756&amp;h=1018&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Screen-Shot-2020-07-31-at-11.24.04-AM.png?w=1756&amp;h=1018&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="524804"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/health/coronavirus/coronavirus-updates-close-to-1000-new-cases-since-yesterday/"
									>
			
				Coronavirus updates: close to 1,000 new cases since yesterday
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/health/coronavirus/coronavirus-updates-close-to-1000-new-cases-since-yesterday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/AP20211606943791.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Virus Outbreak Florida Testing"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/AP20211606943791.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/AP20211606943791.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/AP20211606943791.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/AP20211606943791.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/AP20211606943791.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/AP20211606943791.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="524765"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/richmond/dominion-energy-announces-new-ceo/"
									>
			
				Dominion Energy CEO Thomas F. Farrell II steps down; replacement named
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/local-news/richmond/dominion-energy-announces-new-ceo/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/Farrell-1.jpg?w=1338&#038;h=800&#038;crop=1"
		alt="Thomas F. Farrell II"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/Farrell-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Farrell-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Farrell-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Farrell-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Farrell-1.jpg?w=1338&amp;h=800&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/Farrell-1.jpg?w=1338&amp;h=800&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="524705"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/health/coronavirus/can-children-spread-covid-19-a-new-study-shows-its-likely/"
									>
			
				Can children spread COVID-19? A new study shows it&#8217;s likely
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/health/coronavirus/can-children-spread-covid-19-a-new-study-shows-its-likely/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/fc6a495c94a741c1b16eaabcb5165579.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/fc6a495c94a741c1b16eaabcb5165579.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/fc6a495c94a741c1b16eaabcb5165579.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/fc6a495c94a741c1b16eaabcb5165579.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/fc6a495c94a741c1b16eaabcb5165579.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/fc6a495c94a741c1b16eaabcb5165579.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/fc6a495c94a741c1b16eaabcb5165579.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="523863"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/health/coronavirus/researcher-this-new-symptom-could-be-a-key-indicator-of-covid-19/"
									>
			
				Researcher: This new symptom could be a key indicator of COVID-19
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/health/coronavirus/researcher-this-new-symptom-could-be-a-key-indicator-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/AP612527408161.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/AP612527408161.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/AP612527408161.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/AP612527408161.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/AP612527408161.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/AP612527408161.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/AP612527408161.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"politics","kw":"building-bridges-how-bass-became-a-leading-vp-contender"}'   data-path='/5678/mg.wric/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="524101"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/health/coronavirus/fauci-birx-recommend-wearing-goggles-face-shields-in-addition-to-masks/"
									>
			
				Fauci, Birx recommend wearing goggles, face shields in addition to masks
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/health/coronavirus/fauci-birx-recommend-wearing-goggles-face-shields-in-addition-to-masks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5720483"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/fauci-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/fauci-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/fauci-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/fauci-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/fauci-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/fauci-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/fauci-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="524139"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/new-york-zoo-officials-apologize-for-display-of-african-man-in-1906/"
									>
			
				New York zoo officials apologize for display of African man in 1906
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/u-s-world/new-york-zoo-officials-apologize-for-display-of-african-man-in-1906/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/20212557517753-e1596144520826.jpg?w=683&#038;h=376&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/20212557517753-e1596144520826.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20212557517753-e1596144520826.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20212557517753-e1596144520826.jpg?w=683&amp;h=376&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20212557517753-e1596144520826.jpg?w=683&amp;h=376&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20212557517753-e1596144520826.jpg?w=683&amp;h=376&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20212557517753-e1596144520826.jpg?w=683&amp;h=376&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="524244"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/trump-gop-suggest-temporary-fix-for-600-jobless-benefit/"
									>
			
				Trump, GOP suggest temporary fix for $600 jobless benefit
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/u-s-world/trump-gop-suggest-temporary-fix-for-600-jobless-benefit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/20211502471071.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/20211502471071.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20211502471071.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20211502471071.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20211502471071.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20211502471071.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20211502471071.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="524345"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/election-results-may-be-delayed-but-not-because-of-fraud/"
									>
			
				Election results may be delayed — but not because of fraud
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/u-s-world/election-results-may-be-delayed-but-not-because-of-fraud/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5722250"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/20212794895259.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/20212794895259.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20212794895259.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20212794895259.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20212794895259.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20212794895259.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/20212794895259.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"building-bridges-how-bass-became-a-leading-vp-contender"}'   data-path='/5678/mg.wric/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-47" class="widget_text widget widget_custom_html"><h2 class="widget-title">StormTracker 8</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p><a href="https://www.wric.com/weather"><img alt="" src="https://media.wric.com/nxs-wrictv-media-us-east-1/weather/HourlyForecast.jpg" style="width: 100%; display: block; margin-left: auto; margin-right: auto;" /></a></p></div></div></section><section id="ns-article-bin-28" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="525303"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/court-overturns-boston-marathon-bombers-death-sentence/"
									>
			
				Court overturns Boston Marathon bomber&#8217;s death sentence
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="525088"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/health/coronavirus/260-sick-at-camp-cdc-says-children-susceptible-to-covid-19/"
									>
			
				260 sick at camp: CDC says children susceptible to COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="523903"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/weather/tropical-storm-isaias-heads-toward-the-east-coast/"
									>
			
				Hurricane Isaias heads toward the East Coast; Hurricane Warnings in the Bahamas
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="524966"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/richmond/industrial-accident-reported-in-richmond/"
									>
			
				Construction worker on VCU project hurt in industrial accident
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="86154"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/weather/stormtracker-8-daily-forecast/"
									>
			
				StormTracker 8: Weather Aware Saturday due to thunderstorms: Weather Alert Monday &#038; Tuesday due to Isaias
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://www.wric.com/trending/">
			More Trending Stories
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"politics","kw":"building-bridges-how-bass-became-a-leading-vp-contender"}'   data-path='/5678/mg.wric/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Don't Miss	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="513342"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/destination-vacation/"
									>
			
				Destination Vacation: Travel Virginia and the Southeast
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wric.com/lifestyle/">Lifestyle</a> / <time datetime="2020-07-21T17:49:08-04:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wric.com/destination-vacation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/07/destination-vacation-web-1200x628-Facebook-Twitter-web.jpg?w=1200&#038;h=628&#038;crop=1"
		alt="Destination Vacation"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/07/destination-vacation-web-1200x628-Facebook-Twitter-web.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/destination-vacation-web-1200x628-Facebook-Twitter-web.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/destination-vacation-web-1200x628-Facebook-Twitter-web.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/destination-vacation-web-1200x628-Facebook-Twitter-web.jpg?w=1200&amp;h=628&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/destination-vacation-web-1200x628-Facebook-Twitter-web.jpg?w=1200&amp;h=628&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/07/destination-vacation-web-1200x628-Facebook-Twitter-web.jpg?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="407378"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/where-is-my-stimulus-check-8news-answers-your-questions/"
									>
			
				Where is my stimulus check? 8News answers your questions
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wric.com/news/local-news/">Local News</a> / <time datetime="2020-05-25T13:48:07-04:00">2 months ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="508270"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/contest-win-dinner-for-two-at-tarrants-west/#//"
									>
			
				Win dinner for two at Tarrant&#8217;s West
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wric.com/contests/">Contests</a> / <time datetime="2020-07-16T18:41:59-04:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="507141"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/neighborhood-harvest-sweepstakes"
									>
			
				Enter the Neighborhood Harvest Sweepstakes
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wric.com/contests/">Contests</a> / <time datetime="2020-07-15T20:59:34-04:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="501793"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/win-free-dance-lessons/"
									>
			
				Contest: Enter to win free dance lessons
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wric.com/contests/">Contests</a> / <time datetime="2020-07-10T17:25:46-04:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Local Events</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8500"></div><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"building-bridges-how-bass-became-a-leading-vp-contender"}'   data-path='/5678/mg.wric/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"building-bridges-how-bass-became-a-leading-vp-contender"}'   data-path='/5678/mg.wric/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wric.com/" rel="home">
				<img src="https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png" alt="8News" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/8News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/8NEWS">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/8News/">
					<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wric.com/app-feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wric.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wric-8news-richmond-va/id546021203">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3557">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wric-stormtracker-8-weather/id648953429">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wricstromtracker.weather&#038;hl=en">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-101653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101653"><a href="https://www.wric.com/news/">News</a></li>
<li id="menu-item-101651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101651"><a href="https://www.wric.com/weather/">StormTracker 8</a></li>
<li id="menu-item-101654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://www.wric.com/news/taking-action/">Taking Action</a></li>
<li id="menu-item-101657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101657"><a href="https://www.wric.com/8news-livestreaming/">WATCH</a></li>
<li id="menu-item-101652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101652"><a href="https://www.wric.com/community/">Community</a></li>
<li id="menu-item-101658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101658"><a href="https://www.wric.com/804experts/">804Experts</a></li>
<li id="menu-item-101659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101659"><a href="https://www.wric.com/sports/">Sports</a></li>
<li id="menu-item-101660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101660"><a href="https://www.wric.com/contests/">Contests</a></li>
<li id="menu-item-101662" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-101662"><a href="https://www.wric.com/about-us/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-101672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101672"><a href="https://www.wric.com/privacy-policy/">About Our Ads</a></li>
<li id="menu-item-101666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101666"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv">FCC Public File</a></li>
<li id="menu-item-101668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101668"><a href="https://www.wric.com/wp-content/uploads/sites/74/2020/05/WRIC-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-101670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101670"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv/programs-list/">Children&#8217;s programming</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.wric.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "KATHLEEN RONAYNE, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"building-bridges-how-bass-became-a-leading-vp-contender"}'   data-path='/5678/mg.wric/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=80)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},80:function(t,e,n){t.exports=n(81)},81:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wric.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=54f83e5287aed8af3fc6'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wric.com\/wp-json\/","nonce":"cee2d6f258","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wric.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wric.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=d823e026180f16b9ee50'></script>
<script src='https://www.wric.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26ca130e04b2aa627d60'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wric.com\/news\/politics\/building-bridges-how-bass-became-a-leading-vp-contender\/"}
</script>
<script src='https://www.wric.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794751',post:'524452',tz:'-4',srv:'www.wric.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794751', '524452' ]);
</script>

</body>
</html>
