
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wric.com\/news\/u-s-world\/2-dead-after-porsche-crashes-into-buildings-2nd-floor\/" || "";
var cats = "News,Top Stories,U.S. &amp; World,Video" || "";
var bob_kw = "Car,High-speed,New Jersey,Top Stories,Video" || "";
var bob_desc = "Police said two Toms River men, 22-year-old Braden DeMartin and 23-year-old Daniel Foley, were deceased when emergency responders arrived at the scene." || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wric.com\/news\/u-s-world\/2-dead-after-porsche-crashes-into-buildings-2nd-floor\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wric\/video\/video_studio\/300\/19\/11\/11\/4089538\/4089538_37347482AEF749A7BD906B876E118969_191111_4089538_2_dead_after_Porsche_crashes_into_building___s_2_600.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wric.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TWMD3QL");</script>
<!-- End Google Tag Manager -->

	
	<title>2 dead after Porsche crashes into building’s 2nd floor | 8News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="8News &raquo; Feed" href="https://www.wric.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="8News &raquo; Comments Feed" href="https://www.wric.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wric.com\/news\/u-s-world\/2-dead-after-porsche-crashes-into-buildings-2nd-floor\/","page_slug":"2-dead-after-porsche-crashes-into-buildings-2nd-floor","page_type":"story","page_category":"u_s_world","article_id":271993,"subpath":"\/news\/u_s___amp__world"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Police said two Toms River men, 22-year-old Braden DeMartin and 23-year-old Daniel Foley, were deceased when emergency responders arrived at the scene.' /><!-- WP SEO -->
<meta name='keywords' content='Car, High-speed, New Jersey, Top Stories, Video' /><!-- WP SEO -->
<meta name='google-site-verification' content='4JVTVIu6T7ApYpmYwIYYL-f8hv25jbgKKaPFZc39M5c' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wric.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #000000;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wric.com/wp-includes/css/dist/block-library/style.min.css?m=1571091501g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wric.com/_static/??-eJyVjMEOwiAQRH/IskBDwYPxW7bbtaJAmwLRz5eqRy9OMslkMvPgsXa0pMKpQLly5AyJn7ngBhT83o7VhwkoZ5jDMmIQepiUMUobq8hq63STiD6JtjnAHzzciqfAAklbIoV2QLpIls3qJ/BD6GLt1lBnnzLcuKxI9zfum/fXOZ6Usb00R+fcC4T8TwM=' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wric.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpgVEWACVhIKU='></script>
<link rel='https://api.w.org/' href='https://www.wric.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wric.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wric.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.wric.com/news/u-s-world/2-dead-after-porsche-crashes-into-buildings-2nd-floor/" />
<link rel='shortlink' href='https://www.wric.com/?p=271993' />
<link rel="alternate" type="application/json+oembed" href="https://www.wric.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wric.com%2Fnews%2Fu-s-world%2F2-dead-after-porsche-crashes-into-buildings-2nd-floor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wric.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wric.com%2Fnews%2Fu-s-world%2F2-dead-after-porsche-crashes-into-buildings-2nd-floor%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="54179888378" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wric.com/news/u-s-world/2-dead-after-porsche-crashes-into-buildings-2nd-floor/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2 dead after Porsche crashes into building’s 2nd floor" />
<meta property="og:url" content="https://www.wric.com/news/u-s-world/2-dead-after-porsche-crashes-into-buildings-2nd-floor/" />
<meta property="og:description" content="Police said two Toms River men, 22-year-old Braden DeMartin and 23-year-old Daniel Foley, were deceased when emergency responders arrived at the scene." />
<meta property="article:published_time" content="2019-11-11T16:28:37+00:00" />
<meta property="article:modified_time" content="2019-11-11T16:28:41+00:00" />
<meta property="og:site_name" content="8News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="2 dead after Porsche crashes into building’s 2nd floor" />
<meta name="twitter:image" content="https://www.wric.com/wp-content/uploads/sites/74/2019/11/wrecked-car.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wric.com/wp-content/uploads/sites/74/2019/11/wrecked-car.jpg?w=720&amp;h=480&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wric.com/wp-content/uploads/sites/74/2019/11/wrecked-car.jpg?w=720&#038;h=480&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="2 dead after Porsche crashes into building’s 2nd floor" />
<meta name="twitter:description" content="Police said two Toms River men, 22-year-old Braden DeMartin and 23-year-old Daniel Foley, were deceased when emergency responders arrived at the scene." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wric.com/wp-content/uploads/sites/74/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wric.com/wp-content/uploads/sites/74/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wric.com/wp-content/uploads/sites/74/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wric.com/wp-content/uploads/sites/74/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-271993 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TWMD3QLheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wric.com/" rel="home">8News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wric.com/" rel="home">
						<img src="https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png" alt="U.S. &amp; World" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wric.com/weather/">
							<span class="site-header__weather-region">Forest Hill</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">68&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"u_s_world","kw":"2-dead-after-porsche-crashes-into-buildings-2nd-floor"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wric.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-102093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-102093"><a href="https://www.wric.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-66608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66608"><a href="https://www.wric.com/news/local-news/">Local News</a></li>
	<li id="menu-item-66609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66609"><a href="https://www.wric.com/news/crime/">Crime</a></li>
	<li id="menu-item-115180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115180"><a href="https://www.wric.com/news/taking-action/">Taking Action: 8News Investigates</a></li>
	<li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://www.wric.com/news/virginia-news/">Virginia News</a></li>
	<li id="menu-item-66626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66626"><a href="https://www.wric.com/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-66686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66686"><a href="https://www.wric.com/news/politics/">Politics</a></li>
	<li id="menu-item-66703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66703"><a href="https://www.wric.com/news/politics/capitol-connection/">Capitol Connection</a></li>
	<li id="menu-item-66700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66700"><a href="https://www.wric.com/washington-dc/">D.C. Bureau</a></li>
	<li id="menu-item-239415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239415"><a href="https://www.wric.com/news/veterans-voices/">SPECIAL: Veterans Voices</a></li>
	<li id="menu-item-271900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271900"><a href="https://www.wric.com/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-66710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66710"><a href="https://www.wric.com/news/whats-trending/">What&#8217;s Trending?</a></li>
	<li id="menu-item-101932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101932"><a href="https://www.wric.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-86918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86918"><a href="https://www.wric.com/health/">Health</a></li>
	<li id="menu-item-228724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228724"><a href="https://www.wric.com/8news-digital-exclusives/">8News Digital Exclusive</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wric.com/health/text-neck-injury-becoming-more-common-in-kids-teens-doctors/"
									>
			
				‘Text neck’ injury becoming more common in kids, teens: doctors
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/health/text-neck-injury-becoming-more-common-in-kids-teens-doctors/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wric.com/wp-content/uploads/sites/74/2017/08/pixabay-texting-file_37567973_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="pixabay-texting-file_468280"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/trump-kicks-off-veterans-day-tribute-in-nyc/"
									>
			
				Trump kicks off Veterans Day tribute in NYC
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/jp-jumpers-giving-tree-to-collect-gifts-for-special-needs-community/"
									>
			
				JP JumPers Giving Tree to collect gifts for special needs community
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/2-dead-after-porsche-crashes-into-buildings-2nd-floor/"
									>
			
				2 dead after Porsche crashes into building’s 2nd floor
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/lawyer-texas-student-suffered-brain-injury-in-teacher-attack/"
									>
			
				Lawyer: Texas student suffered brain injury in teacher attack
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-66812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66812"><a href="https://www.wric.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-86767" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86767"><a href="https://www.wric.com/weather/stormtracker-8-daily-forecast/">Today&#8217;s Outlook</a></li>
	<li id="menu-item-82870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82870"><a href="https://www.wric.com/weather/interactive-radar/">Live VIPIR Radar</a></li>
	<li id="menu-item-66776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66776"><a href="https://www.wric.com/weather/map-center/">Hourly &#038; 7-Day Forecast</a></li>
	<li id="menu-item-66774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66774"><a href="https://www.wric.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-66773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66773"><a href="https://www.wric.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-66772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66772"><a href="https://www.wric.com/report-a-closing/">Report a Closing</a></li>
	<li id="menu-item-191734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191734"><a href="https://www.wric.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-66805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66805"><a href="https://www.wric.com/weather/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-101675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101675"><a href="https://www.wric.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-108029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108029"><a href="https://www.wric.com/path-of-destruction/">SPECIAL REPORT: Path of Destruction</a></li>
	<li id="menu-item-84789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84789"><a href="https://www.wric.com/school-kids-of-the-day-gallery/">SUBMIT: 8News School Kids of the Day</a></li>
</ul>
</div></div></li>
<li id="menu-item-213733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-213733"><a href="https://www.wric.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-208860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208860"><a href="https://www.wric.com/video/">Video Center</a></li>
	<li id="menu-item-83349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83349"><a href="https://www.wric.com/8news-livestreaming/">Livestream 8News</a></li>
	<li id="menu-item-129702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129702"><a href="https://www.wric.com/live-streaming-events/">Live Breaking News</a></li>
	<li id="menu-item-228618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228618"><a href="https://www.wric.com/gmr-minute/">GMR Minute</a></li>
	<li id="menu-item-83354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83354"><a href="https://www.wric.com/tv-listings/">TV Listings</a></li>
</ul>
</div></div></li>
<li id="menu-item-232240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232240"><a href="https://www.wric.com/traffic/">Traffic</a></li>
<li id="menu-item-66827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66827"><a href="https://www.wric.com/news/taking-action/">Taking Action</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-227389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227389"><a href="https://www.wric.com/news/taking-action/">Taking Action: 8 Investigates</a></li>
	<li id="menu-item-99707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99707"><a href="https://www.wric.com/news/8news-consumer-alerts/">Consumer Alerts</a></li>
	<li id="menu-item-84648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84648"><a href="https://www.wric.com/send-a-news-tip-to-ireport8/">Send a news tip to iReport8</a></li>
</ul>
</div></div></li>
<li id="menu-item-66612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66612"><a href="https://www.wric.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-69434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69434"><a href="https://www.wric.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-266595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266595"><a href="https://www.wric.com/community/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-66834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66834"><a href="https://www.wric.com/community/positively-richmond/">Positively Richmond</a></li>
	<li id="menu-item-229212" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-229212"><a href="https://www.wric.com/tag/weekend-events/">Great 8 Weekend Events</a></li>
	<li id="menu-item-213016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213016"><a href="https://www.wric.com/in-studio-interviews/">In-Studio Interviews</a></li>
	<li id="menu-item-130189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130189"><a href="https://www.wric.com/richmond-nights/">Richmond Nights</a></li>
	<li id="menu-item-251846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-251846"><a href="https://www.wric.com/tag/history-makers/">Richmond &#8216;History Makers&#8217;</a></li>
	<li id="menu-item-115179" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-115179"><a href="https://www.wric.com/news/local-news/richmond/cheers-a-guide-to-richmonds-happy-hour/">RVA Happy Hour Guide</a></li>
	<li id="menu-item-67066" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-67066"><a href="https://www.wric.com/community/better-future-fund/">Better Future Fund</a></li>
	<li id="menu-item-66850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66850"><a href="https://www.wric.com/community/showcase-richmond/">Showcase Richmond</a></li>
</ul>
</div></div></li>
<li id="menu-item-66611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66611"><a href="https://www.wric.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-270727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270727"><a href="https://www.wric.com/celebrating-the-stu-vcu-siegel-centers-20th-anniversary/">Celebrating the STU: VCU Siegel Center’s 20th Anniversary</a></li>
	<li id="menu-item-168921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168921"><a href="https://www.wric.com/sports/8sports-blitz/">8Sports Blitz</a></li>
	<li id="menu-item-268652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268652"><a href="https://www.wric.com/chase-for-the-championship/">Chase for the Championship</a></li>
	<li id="menu-item-239547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239547"><a href="https://www.wric.com/redskins/">Washington Redskins</a></li>
	<li id="menu-item-197155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197155"><a href="https://www.wric.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div></div></li>
<li id="menu-item-66857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66857"><a href="https://www.wric.com/804experts/">Experts</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-105193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105193"><a href="https://www.wric.com/804experts/real-estate-expert/">Real Estate Expert</a></li>
	<li id="menu-item-105197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105197"><a href="https://www.wric.com/804experts/home-generator-expert/">Home Generator Expert</a></li>
	<li id="menu-item-105196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105196"><a href="https://www.wric.com/804experts/hospice-care-expert/">Hospice Care Expert</a></li>
	<li id="menu-item-105195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105195"><a href="https://www.wric.com/804experts/wood-floor-refinishing/">Wood Floor Refinishing</a></li>
</ul>
</div></div></li>
<li id="menu-item-66867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66867"><a href="https://www.wric.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-268750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268750"><a href="https://www.wric.com/vcu-basketball-ticket-sweepstakes/">VCU Basketball Ticket Sweepstakes</a></li>
	<li id="menu-item-270180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270180"><a href="https://www.wric.com/cma-awards-contest/">CMA Awards Contest</a></li>
	<li id="menu-item-270406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270406"><a href="https://www.wric.com/ice-overnight-package-sweepstakes/">ICE! Overnight Package Sweepstakes</a></li>
	<li id="menu-item-250529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250529"><a href="https://www.wric.com/thanksgiving-dinner-giveaway-sweepstakes/">Thanksgiving Dinner Giveaway Sweepstakes</a></li>
	<li id="menu-item-208119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208119"><a href="https://www.wric.com/mel-robbins-sweepstakes/">Mel Robbins Sweepstakes</a></li>
	<li id="menu-item-186753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186753"><a href="https://www.wric.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-270487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270487"><a href="https://www.wric.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-67139" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-67139"><a href="https://www.wric.com/about-us/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-66884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66884"><a href="https://www.wric.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-66877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66877"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
	<li id="menu-item-85850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85850"><a href="https://www.wric.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-85849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85849"><a href="https://www.wric.com/intern-with-8news/">Intern With 8News</a></li>
	<li id="menu-item-85848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85848"><a href="https://www.wric.com/download-the-free-8news-and-stormtracker-8-mobile-apps/">Download the free 8News and StormTracker 8 mobile apps!</a></li>
	<li id="menu-item-85847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85847"><a href="https://www.wric.com/8news-is-on-alexa/">8News is on Alexa!</a></li>
	<li id="menu-item-86884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86884"><a href="https://www.wric.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-101617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101617"><a href="https://www.wric.com/terms-of-use/">Terms of Use</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wric.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"u_s_world","kw":"2-dead-after-porsche-crashes-into-buildings-2nd-floor"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-271993 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories category-u-s-world category-video tag-car tag-high-speed tag-new-jersey tag-top-stories tag-video" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">2 dead after Porsche crashes into building’s 2nd floor</h1>

			<div class="article-eyebrow">
			<a href="https://www.wric.com/news/u-s-world/">U.S. &amp; World</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: The Associated Press, CNN Newsource</p>
		
					Posted: <time datetime="2019-11-11T11:28:37-05:00">Nov 11, 2019 / 11:28 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-11-11T11:28:41-05:00">Nov 11, 2019 / 11:28 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p0"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4089538","autoplay":true,"pInstance":"p0","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wric.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wric","ns_st_pu":"Nexstar","c3":"wric","ns_st_ge":"News"},"ad":{"ns_st_st":"wric","ns_st_pu":"Nexstar","c3":"wric","ns_st_ge":"News"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wric/news/u_s___amp__world&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wric.com/news/u-s-world/2-dead-after-porsche-crashes-into-buildings-2nd-floor/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4089538%26cmsid%3D271993%26pid%3D271993%26vidcat%3D/news/u_s___amp__world%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wric.com/news/u-s-world/2-dead-after-porsche-crashes-into-buildings-2nd-floor/%26correlator%3D1573495307.3016%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wric/video/video_studio/300/19/11/11/4089538/4089538_37347482AEF749A7BD906B876E118969_191111_4089538_2_dead_after_Porsche_crashes_into_building___s_2_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>TOMS RIVER, N.J. (AP) — Police say a convertible traveling at high speed went airborne and crashed into the second floor of a New Jersey commercial building, killing both of the car’s occupants.</p>



<p>Toms River police say the red Porsche Boxster went out of control just after 6:30 a.m. Sunday. The car hit the center median, struck an embankment and went airborne into the building.</p>



<p>Police said two Toms River men, 22-year-old Braden DeMartin and 23-year-old Daniel Foley, were deceased when emergency responders arrived at the scene.</p>



<p>Police said the structure, which was unoccupied at the time, had been deemed unsafe by a building inspector. Sgt. Vincent Padalino said the building, which is across from Hooper Avenue Elementary School, houses four businesses, including a counseling service and a real estate company.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"u_s_world","kw":"2-dead-after-porsche-crashes-into-buildings-2nd-floor"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114815"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More U.S. &amp; World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wric.com/health/text-neck-injury-becoming-more-common-in-kids-teens-doctors/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				‘Text neck’ injury becoming more common in kids, teens: doctors
					</h3>
	
			<footer class="article-list__article-byline">
			by Alexa Mae Asperin <span class="sep">/</span> <time datetime="2019-11-11T12:36:13-05:00">Nov 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(KRON) – Ever feel your neck strained because you’re looking down at your phone too much?</p>
<p>There’s a name for that – and doctors say it’s becoming increasingly common in kids and teens.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wric.com/wp-content/uploads/sites/74/2017/08/pixabay-texting-file_37567973_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="pixabay-texting-file_468280"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2017/08/pixabay-texting-file_37567973_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2017/08/pixabay-texting-file_37567973_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2017/08/pixabay-texting-file_37567973_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wric.com/wp-content/uploads/sites/74/2017/08/pixabay-texting-file_37567973_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wric.com/wp-content/uploads/sites/74/2017/08/pixabay-texting-file_37567973_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wric.com/wp-content/uploads/sites/74/2017/08/pixabay-texting-file_37567973_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wric.com/news/u-s-world/trump-kicks-off-veterans-day-tribute-in-nyc/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trump kicks off Veterans Day tribute in NYC
					</h3>
	
			<footer class="article-list__article-byline">
			by The Associated Press, CNN Newsource <span class="sep">/</span> <time datetime="2019-11-11T12:14:10-05:00">Nov 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — President Donald Trump kicked off New York City’s Veterans Day Tribute on Monday by saying the nation’s veterans “risked everything for us. Now it is our duty to serve and protect them every single day of our lives.”</p>
<p>Trump spoke at the opening of the 100th annual parade organized by the United War Veterans Council in Madison Square Park. He is the first sitting president to accept the group’s invitation to speak at the event.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/trump-veterans.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2019/11/trump-veterans.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/trump-veterans.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/trump-veterans.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/trump-veterans.jpeg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/trump-veterans.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/trump-veterans.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wric.com/news/u-s-world/lawyer-texas-student-suffered-brain-injury-in-teacher-attack/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Lawyer: Texas student suffered brain injury in teacher attack
					</h3>
	
			<footer class="article-list__article-byline">
			by Keyris Manzanares <span class="sep">/</span> <time datetime="2019-11-11T11:26:28-05:00">Nov 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>KYLE, Texas (KXAN) — The lawyer for a girl shown in a cell phone video being beaten by a Texas substitute teacher says his client suffered a traumatic brain injury from the attack and is also suffering from acute traumatic anxiety.</p>
<p>VIDEO: Substitute teacher arrested for allegedly assaulting high school student</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/teacher.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2019/11/teacher.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/teacher.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/teacher.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/teacher.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/teacher.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/teacher.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"u_s_world","kw":"2-dead-after-porsche-crashes-into-buildings-2nd-floor"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/the-tri-cities/looking-from-the-outside-in-petersburg-youth-football-team-says-they-were-cheated-out-of-cvayf-championship-game/"
									>
			
				&#8216;Looking from the outside in&#8217;: Petersburg youth football team says they were cheated out of CVAYF championship game
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wric.com/news/local-news/the-tri-cities/">The Tri-Cities</a> / <time datetime="2019-11-11T08:51:12-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/local-news/the-tri-cities/looking-from-the-outside-in-petersburg-youth-football-team-says-they-were-cheated-out-of-cvayf-championship-game/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/petersburg-team.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2019/11/petersburg-team.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/petersburg-team.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/petersburg-team.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/petersburg-team.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/petersburg-team.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/petersburg-team.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/weather/stormtracker-8-daily-forecast/"
									>
			
				StormTracker 8: Perfect today; Snow on the way
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wric.com/weather/">Weather</a> / <time datetime="2019-11-11T12:32:54-05:00">26 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/weather/stormtracker-8-daily-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/WX.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2019/11/WX.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/WX.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/WX.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/WX.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/WX.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/WX.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/gmr-minute/gmr-minute-veterans-day-deals-snow-is-coming-tractor-trailer-crash-snarls-morning-commute/"
									>
			
				GMR Minute: Veterans Day deals; snow is coming; tractor-trailer crash snarls morning commute
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wric.com/gmr-minute/">GMR Minute</a> / <time datetime="2019-11-11T06:32:52-05:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/gmr-minute/gmr-minute-veterans-day-deals-snow-is-coming-tractor-trailer-crash-snarls-morning-commute/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/1111gmrminute.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2019/11/1111gmrminute.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/1111gmrminute.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/1111gmrminute.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/1111gmrminute.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/1111gmrminute.jpg?w=1800&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/1111gmrminute.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/crime/man-shot-multiple-times-in-charles-city-county-dies/"
									>
			
				Man shot multiple times in Charles City County identified, suspect in custody
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wric.com/news/crime/">Crime</a> / <time datetime="2019-11-11T09:22:30-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/crime/man-shot-multiple-times-in-charles-city-county-dies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2018/04/police-line-do-not-cross_38318887_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="police-line-do-not-cross_521076"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2018/04/police-line-do-not-cross_38318887_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2018/04/police-line-do-not-cross_38318887_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2018/04/police-line-do-not-cross_38318887_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2018/04/police-line-do-not-cross_38318887_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2018/04/police-line-do-not-cross_38318887_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wric.com/wp-content/uploads/sites/74/2018/04/police-line-do-not-cross_38318887_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"u_s_world","kw":"2-dead-after-porsche-crashes-into-buildings-2nd-floor"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-47" class="widget_text widget widget_custom_html"><h2 class="widget-title">StormTracker 8</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p><a href="https://www.wric.com/weather"><img alt="" src="https://media.wric.com/nxs-wrictv-media-us-east-1/weather/HourlyForecast.jpg" style="width: 100%; display: block; margin-left: auto; margin-right: auto;" /></a></p></div></div></section><section id="ns-article-bin-28" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/2019-veterans-day-discounts-and-freebies/"
									>
			
				2019 Veterans Day discounts and freebies
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/weather/stormtracker-8-daily-forecast/"
									>
			
				StormTracker 8: Perfect today; Snow on the way
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/world/company-offers-non-smokers-extra-6-days-off-to-make-up-for-cigarette-breaks/"
									>
			
				Company offers non-smokers extra 6 days off to make up for cigarette breaks
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/lawyer-texas-student-suffered-brain-injury-in-teacher-attack/"
									>
			
				Lawyer: Texas student suffered brain injury in teacher attack
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/chesterfield-couple-killed-in-south-carolina-crash/"
									>
			
				Chesterfield couple killed in South Carolina crash
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section><section id="custom_html-39" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
				>
					
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/celebrating-the-stu-vcu-siegel-centers-20th-anniversary/"
									>
			
				Celebrating the STU: VCU Siegel Center’s 20th Anniversary
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wric.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-11-10T07:12:59-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wric.com/celebrating-the-stu-vcu-siegel-centers-20th-anniversary/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/FotoJet-4.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2019/11/FotoJet-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/FotoJet-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/FotoJet-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2019/11/FotoJet-4.jpg?w=1200&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/FotoJet-4.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wric.com/wp-content/uploads/sites/74/2019/11/FotoJet-4.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/thanksgiving-dinner-giveaway-sweepstakes/#//"
									>
			
				Thanksgiving Dinner Giveaway Sweepstakes
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wric.com/contests/">Contests</a> / <time datetime="2019-10-21T10:25:40-04:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/fall-festivities-in-rva-what-to-do-for-halloween-and-more/"
									>
			
				Fall Festivities in RVA: What to do for Halloween and more
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wric.com/news/local-news/">Local News</a> / <time datetime="2019-10-30T18:27:36-04:00">2 weeks ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.widget-title {display:none;}</style><a class="twitter-timeline" data-width="300" data-height="500" href="https://twitter.com/8news">Tweets by 8News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Local Events</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8500"></div><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"u_s_world","kw":"2-dead-after-porsche-crashes-into-buildings-2nd-floor"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"u_s_world","kw":"2-dead-after-porsche-crashes-into-buildings-2nd-floor"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wric.com/" rel="home">
				<img src="https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png" alt="8News" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/8News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/8NEWS">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/8News/">
					<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wric.com/app-feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wric.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wric-8news-richmond-va/id546021203">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3557">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wric-stormtracker-8-weather/id648953429">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wricstromtracker.weather&#038;hl=en">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-101653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101653"><a href="https://www.wric.com/news/">News</a></li>
<li id="menu-item-101651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101651"><a href="https://www.wric.com/weather/">StormTracker 8</a></li>
<li id="menu-item-101654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://www.wric.com/news/taking-action/">Taking Action</a></li>
<li id="menu-item-101657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101657"><a href="https://www.wric.com/8news-livestreaming/">WATCH</a></li>
<li id="menu-item-101652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101652"><a href="https://www.wric.com/community/">Community</a></li>
<li id="menu-item-101658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101658"><a href="https://www.wric.com/804experts/">804Experts</a></li>
<li id="menu-item-101659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101659"><a href="https://www.wric.com/sports/">Sports</a></li>
<li id="menu-item-101660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101660"><a href="https://www.wric.com/contests/">Contests</a></li>
<li id="menu-item-101662" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-101662"><a href="https://www.wric.com/about-us/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-101664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101664"><a href="https://www.wric.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-101665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101665"><a href="https://www.wric.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-101672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101672"><a href="https://www.wric.com/privacy-policy/">About Our Ads</a></li>
<li id="menu-item-101666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101666"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv">FCC Public File</a></li>
<li id="menu-item-101668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101668"><a href="https://media.wric.com/nxs-wrictv-media-us-east-1/document_dev/2019/05/31/wric-eeo-public-file-report-2019-20190530-195850187-pdf_1559319601091_90058598_ver1.0.pdf">EEO Report</a></li>
<li id="menu-item-101670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101670"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv/programs-list/">Children&#8217;s programming</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "U.S. &amp; World";
	_sf_async_config.authors = "The Associated Press and CNN Newsource";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"u_s_world","kw":"2-dead-after-porsche-crashes-into-buildings-2nd-floor"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wric.com\/wp-json\/","nonce":"2e7589a7ce","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wric.com/_static/??-eJydjEsOwiAUAC9k+X/iwngWHjwUArQWiB7fdunW7WRm6HtbUvNlBuw0d+q2tOz4mtgHqamR3C/0UPzaBrZBxxPrITb89OF26ks6KcxUwlk/ygquEDBGXr1iinEhAGL0ihOYLRT8Y+r2kfxRSi14AI1Bg7HRag4y/l7v9ca1lcxaJWz+As18S/U='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wric.com/wp-includes/js/wp-embed.min.js?m=1571091503g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794751',post:'271993',tz:'-5',srv:'www.wric.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794751', '271993' ]);
</script>

</body>
</html>
