
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wric"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wric.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Uproar in France over proposed limits on filming police","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"SYLVIE CORBET, Associated Press","description":"PARIS (AP) \u2014 French activists fear that a proposed new security law will deprive them of a potent weapon against abuse \u2014 cellphone videos of police activity \u2014 threatening their efforts to document possible cases of police brutality, especially in impoverished immigrant neighborhoods. French President Emmanuel Macron\u2019s government is pushing a new security bill that [&hellip;]","publicationDate":"2020-11-30T03:31:40-05:00","lastModifiedDate":"2020-11-30T11:56:19-05:00","publicationDayOfWeek":"Monday","categoryList":["U.S. &amp; World"],"primaryCategory":"U.S. &amp; World","tagList":[],"wordCount":924,"paragraphCount":31,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":666637,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-74-article-666637","primaryCategoryId":7813} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wric.com\/news\/u-s-world\/uproar-in-france-over-proposed-limits-on-filming-police\/","ampUrl":"https:\/\/www.wric.com\/news\/u-s-world\/uproar-in-france-over-proposed-limits-on-filming-police\/amp\/","urlHostname":"https:\/\/www.wric.com","urlSlug":"uproar-in-france-over-proposed-limits-on-filming-police","directoryPath":["news","u-s-world"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"8News","callSign":"8News","domainName":"www.wric.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-57417094-10"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wric.com\/news\/u-s-world\/uproar-in-france-over-proposed-limits-on-filming-police\/" || "";
var cats = "U.S. &amp; World" || "";
var bob_kw = "" || "";
var bob_desc = "PARIS (AP) \u2014 French activists fear that a proposed new security law will deprive them of a potent weapon against abuse \u2014 cellphone videos of police activity \u2014 threatening their efforts to document possible cases of police brutality, especially in impoverished immigrant neighborhoods. French President Emmanuel Macron\u2019s government is pushing a new security bill that [&hellip;]" || "";
var bob_story_author = "SYLVIE CORBET, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wric.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-10","event":"dlReady","paragraphCount":31,"wordCount":924,"authorName":"SYLVIE CORBET, Associated Press","imageCount":0,"siteName":"8News","publishDateString":"Mon Nov 30 2020","publishTimeString":"03:31 AM EST","originalContent":false,"classifyText":[],"categories":"U.S. &amp; World","primaryCategory":"U.S. &amp; World","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TWMD3QL");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"8News","logo":{"@type":"ImageObject","url":"https:\/\/www.wric.com\/wp-content\/uploads\/sites\/74\/2019\/05\/wric_digitalbrand-min.png"}},"name":"8News","description":"PARIS (AP) \u2014 French activists fear that a proposed new security law will deprive them of a potent weapon against abuse \u2014 cellphone videos of police activity \u2014 threatening their efforts to document possible cases of police brutality, especially in impoverished immigrant neighborhoods. French President Emmanuel Macron\u2019s government is pushing a new security bill that [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wric.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wric.com\/news\/u-s-world\/uproar-in-france-over-proposed-limits-on-filming-police\/","headline":"Uproar in France over proposed limits on filming police","datePublished":"2020-11-30T08:31:40+00:00","dateModified":"2020-11-30T16:56:19+00:00","author":[{"@type":"Person","name":"SYLVIE CORBET, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wric.com\/news\/u-s-world\/uproar-in-france-over-proposed-limits-on-filming-police\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wric.com\/wp-content\/uploads\/sites\/74\/2020\/11\/96be3cabbd504159896ceb83493c4eef.jpg","name":"FILE &#8211; In this Nov.21, 2020 file photo a demonstrator takes a picture of policemen during a protest against bill on police images, in Paris. As videos helped reveal many cases of police brutality, French civil rights activists voiced fears that a new security law would threaten efforts by people from minorities and poor neighborhoods to document incidents involving law enforcement officers. French President Emmanuel Macron&#8217;s government is pushing a new security bill that would notably make it illegal to publish images of officers with intent to cause them harm. (AP Photo\/Christophe Ena, File)"},"articleSection":"U.S. &amp; World","genre":["U.S. &amp; World"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Uproar in France over proposed limits on filming police | 8News</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="8News &raquo; Feed" href="https://www.wric.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="8News &raquo; Comments Feed" href="https://www.wric.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wric.com\/news\/u-s-world\/uproar-in-france-over-proposed-limits-on-filming-police\/","page_slug":"uproar-in-france-over-proposed-limits-on-filming-police","page_type":"story","page_category":"u_s_world","article_id":666637,"subpath":"\/news\/u_s___amp__world"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='PARIS (AP) — French activists fear that a proposed new security law will deprive them of a potent weapon against abuse — cellphone videos of police activity — threatening their efforts to document possible cases of police brutality, especially in impoverished immigrant neighborhoods. French President Emmanuel Macron’s government is pushing a new security bill that [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='XZRleU56nxUEF3H2Tl1AL_VW-b7utanLXzFyVvvtug8' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wric.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #000000;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wric.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wric.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wric.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wric.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wric.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wric.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wric.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wric.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wric.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wric.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wric.com/news/u-s-world/uproar-in-france-over-proposed-limits-on-filming-police/" />
<link rel='shortlink' href='https://www.wric.com/?p=666637' />
<link rel="alternate" type="application/json+oembed" href="https://www.wric.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wric.com%2Fnews%2Fu-s-world%2Fuproar-in-france-over-proposed-limits-on-filming-police%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wric.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wric.com%2Fnews%2Fu-s-world%2Fuproar-in-france-over-proposed-limits-on-filming-police%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.wric.com/news/u-s-world/uproar-in-france-over-proposed-limits-on-filming-police/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Uproar in France over proposed limits on filming police" />
<meta property="og:url" content="https://www.wric.com/news/u-s-world/uproar-in-france-over-proposed-limits-on-filming-police/" />
<meta property="og:description" content="PARIS (AP) — French activists fear that a proposed new security law will deprive them of a potent weapon against abuse — cellphone videos of police activity — threatening their efforts to document …" />
<meta property="article:published_time" content="2020-11-30T08:31:40+00:00" />
<meta property="article:modified_time" content="2020-11-30T16:56:19+00:00" />
<meta property="og:site_name" content="8News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Uproar in France over proposed limits on filming police" />
<meta name="twitter:image" content="https://www.wric.com/wp-content/uploads/sites/74/2020/11/96be3cabbd504159896ceb83493c4eef.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wric.com/wp-content/uploads/sites/74/2020/11/96be3cabbd504159896ceb83493c4eef.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wric.com/wp-content/uploads/sites/74/2020/11/96be3cabbd504159896ceb83493c4eef.jpg?w=1280" />
<meta name="twitter:title" content="Uproar in France over proposed limits on filming police" />
<meta name="twitter:description" content="PARIS (AP) — French activists fear that a proposed new security law will deprive them of a potent weapon against abuse — cellphone videos of police activity — threatening their efforts to document …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wric.com/wp-content/uploads/sites/74/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wric.com/wp-content/uploads/sites/74/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wric.com/wp-content/uploads/sites/74/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wric.com/wp-content/uploads/sites/74/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-666637 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TWMD3QL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wric.com/" rel="home">8News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wric.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wric.com/weather/">
							<span class="site-header__weather-region">Richmond</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">55&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-30"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"u_s_world","kw":"uproar-in-france-over-proposed-limits-on-filming-police"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wric.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-102093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102093"><a href="https://www.wric.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-66608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66608"><a href="https://www.wric.com/news/local-news/">Local News</a></li>
	<li id="menu-item-66609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66609"><a href="https://www.wric.com/news/crime/">Crime</a></li>
	<li id="menu-item-452494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452494"><a href="https://www.wric.com/business/">Business</a></li>
	<li id="menu-item-333154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333154"><a href="https://www.wric.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-66686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66686"><a href="https://www.wric.com/news/politics/">Politics</a></li>
	<li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://www.wric.com/news/virginia-news/">Virginia News</a></li>
	<li id="menu-item-66626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66626"><a href="https://www.wric.com/news/u-s-world/">U.S. &amp; World</a></li>
	<li id="menu-item-115180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115180"><a href="https://www.wric.com/news/taking-action/">Taking Action: 8News Investigates</a></li>
	<li id="menu-item-66703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66703"><a href="https://www.wric.com/news/politics/capitol-connection/">Capitol Connection</a></li>
	<li id="menu-item-66700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66700"><a href="https://www.wric.com/washington-dc/">D.C. Bureau</a></li>
	<li id="menu-item-274803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274803"><a href="https://www.wric.com/news/8news-consumer-alerts/">Consumer Alerts</a></li>
	<li id="menu-item-506973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506973"><a href="https://www.wric.com/trending/">What&#8217;s Trending?</a></li>
	<li id="menu-item-358347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358347"><a href="https://www.wric.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-363524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363524"><a href="https://www.wric.com/8news-digital-exclusives/">8News Digital Exclusives</a></li>
	<li id="menu-item-497418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497418"><a href="https://www.wric.com/virginia-paycheck-protection-program-loan-recipients/">DATABASE: Paycheck Protection Program loans for Va. businesses</a></li>
</ul>
</div></div></li>
<li id="menu-item-66812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66812"><a href="https://www.wric.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-86767" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86767"><a href="https://www.wric.com/weather/stormtracker-8-daily-forecast/">Today&#8217;s Outlook</a></li>
	<li id="menu-item-82870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82870"><a href="https://www.wric.com/weather/interactive-radar/">Live VIPIR Radar</a></li>
	<li id="menu-item-66776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66776"><a href="https://www.wric.com/weather/map-center/">Hourly &#038; 8-Day Forecast</a></li>
	<li id="menu-item-467036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467036"><a href="https://www.wric.com/local-temperature-heat-index/">Local Area Forecasts</a></li>
	<li id="menu-item-66774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66774"><a href="https://www.wric.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-359695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359695"><a href="https://www.wric.com/stormtracker-8-weather-university/">StormTracker 8 Weather University</a></li>
	<li id="menu-item-66773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66773"><a href="https://www.wric.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-66772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66772"><a href="https://www.wric.com/report-a-closing/">Report a Closing</a></li>
	<li id="menu-item-191734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191734"><a href="https://www.wric.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-66805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66805"><a href="https://www.wric.com/weather/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-101675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101675"><a href="https://www.wric.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-108029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108029"><a href="https://www.wric.com/path-of-destruction/">SPECIAL REPORT: Path of Destruction</a></li>
	<li id="menu-item-84789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84789"><a href="https://www.wric.com/school-kids-of-the-day-gallery/">SUBMIT: 8News School Kids of the Day</a></li>
</ul>
</div></div></li>
<li id="menu-item-66611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66611"><a href="https://www.wric.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-568824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568824"><a href="https://www.wric.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-568822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568822"><a href="https://www.wric.com/sports/virginia-tech-hokies/">Virginia Tech Hokies All Access</a></li>
	<li id="menu-item-570246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570246"><a href="https://www.wric.com/sports/acc-football/">ACC Football</a></li>
	<li id="menu-item-270727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270727"><a href="https://www.wric.com/celebrating-the-stu-vcu-siegel-centers-20th-anniversary/">Celebrating the STU: VCU Siegel Center’s 20th Anniversary</a></li>
</ul>
</div></div></li>
<li id="menu-item-300022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300022"><a href="https://www.wric.com/traffic/">Traffic</a></li>
<li id="menu-item-213733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-213733"><a href="https://www.wric.com/video/">WATCH</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-83349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83349"><a href="https://www.wric.com/8news-livestreaming/">Livestream 8News</a></li>
	<li id="menu-item-129702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129702"><a href="https://www.wric.com/live-streaming-events/">Live Events</a></li>
	<li id="menu-item-208860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208860"><a href="https://www.wric.com/video/">Video Center</a></li>
	<li id="menu-item-83354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83354"><a href="https://www.wric.com/tv-listings/">TV Listings</a></li>
	<li id="menu-item-680913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680913"><a href="https://www.wric.com/vaccinate-virginia/">Vaccinate Virginia: Virtual town hall</a></li>
</ul>
</div></div></li>
<li id="menu-item-66612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66612"><a href="https://www.wric.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-669396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669396"><a href="https://www.wric.com/rva-illuminates/">RVA Illuminates Friday, Dec. 4</a></li>
	<li id="menu-item-667000" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-667000"><a href="https://www.wric.com/community/8news-ultimate-holiday-list-things-to-do-in-central-virginia-this-season/">Holiday Event List: Things to do in Central Virginia this season</a></li>
	<li id="menu-item-672388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672388"><a href="https://www.wric.com/remarkable-women-contest/">Nominate a Remarkable Woman for 2021</a></li>
	<li id="menu-item-229212" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-229212"><a href="https://www.wric.com/tag/weekend-events/">Great 8 Weekend Events</a></li>
	<li id="menu-item-297241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297241"><a href="https://www.wric.com/hoy-en-rva/">Hoy en RVA &#8211; 8News En Español</a></li>
	<li id="menu-item-66834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66834"><a href="https://www.wric.com/community/positively-richmond/">Positively Richmond</a></li>
	<li id="menu-item-69434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69434"><a href="https://www.wric.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-668954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668954"><a href="https://www.wric.com/venn/">Video Game News</a></li>
	<li id="menu-item-67066" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-67066"><a href="https://www.wric.com/community/better-future-fund/">Better Future Fund</a></li>
	<li id="menu-item-251846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-251846"><a href="https://www.wric.com/tag/history-makers/">Richmond &#8216;History Makers&#8217;</a></li>
	<li id="menu-item-66850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66850"><a href="https://www.wric.com/community/showcase-richmond/">Showcase Richmond</a></li>
	<li id="menu-item-300014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300014"><a href="https://www.wric.com/lottery/">Lottery</a></li>
	<li id="menu-item-300015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300015"><a href="https://www.wric.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-66857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66857"><a href="https://www.wric.com/804experts/">Experts</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-105197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105197"><a href="https://www.wric.com/804experts/home-generator-expert/">Home Generator Expert</a></li>
	<li id="menu-item-105196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105196"><a href="https://www.wric.com/804experts/hospice-care-expert/">Hospice Care Expert</a></li>
	<li id="menu-item-692560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692560"><a href="https://www.wric.com/804experts/window-depot-of-richmond/">Window Replacement</a></li>
	<li id="menu-item-105195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105195"><a href="https://www.wric.com/804experts/wood-floor-refinishing/">Wood Floor Refinishing</a></li>
</ul>
</div></div></li>
<li id="menu-item-66867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66867"><a href="https://www.wric.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-270487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270487"><a href="https://www.wric.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-67139" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-67139"><a href="https://www.wric.com/about-us/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-539813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539813"><a href="https://www.wric.com/meet-the-team/">Meet the 8 News Team</a></li>
	<li id="menu-item-66877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66877"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
	<li id="menu-item-85850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85850"><a href="https://www.wric.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-339460" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-339460"><a href="https://www.wric.com/about-us/repack-wric-rescan-faq/">Rescan your TV</a></li>
	<li id="menu-item-85849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85849"><a href="https://www.wric.com/intern-with-8news/">Intern With 8News</a></li>
	<li id="menu-item-85848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85848"><a href="https://www.wric.com/download-the-free-8news-and-stormtracker-8-mobile-apps/">Download the free 8News and StormTracker 8 mobile apps!</a></li>
	<li id="menu-item-85847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85847"><a href="https://www.wric.com/8news-is-on-alexa/">8News is on Alexa!</a></li>
	<li id="menu-item-86884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86884"><a href="https://www.wric.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-339669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339669"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-101617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101617"><a href="https://www.wric.com/terms-of-use/">Terms of Use</a></li>
</ul>
</div></div></li>
<li id="menu-item-531130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-531130"><a href="https://www.wric.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-531135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531135"><a href="https://www.wric.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-531156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531156"><a href="https://www.ziprecruiter.com/wric">Post a Job</a></li>
	<li id="menu-item-531159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531159"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for 8News</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wric.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"u_s_world","kw":"uproar-in-france-over-proposed-limits-on-filming-police"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-666637 feed_post type-feed_post status-publish has-post-thumbnail hentry category-u-s-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Uproar in France over proposed limits on filming police	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wric.com/news/u-s-world/">U.S. &amp; World</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: SYLVIE CORBET, Associated Press</p>
		
					Posted: <time datetime="2020-11-30T03:31:40-05:00">Nov 30, 2020 / 03:31 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-30T11:56:19-05:00">Nov 30, 2020 / 11:56 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/11/96be3cabbd504159896ceb83493c4eef.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/11/96be3cabbd504159896ceb83493c4eef.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/11/96be3cabbd504159896ceb83493c4eef.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/11/96be3cabbd504159896ceb83493c4eef.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/11/96be3cabbd504159896ceb83493c4eef.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/11/96be3cabbd504159896ceb83493c4eef.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/11/96be3cabbd504159896ceb83493c4eef.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/11/96be3cabbd504159896ceb83493c4eef.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/11/96be3cabbd504159896ceb83493c4eef.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/11/96be3cabbd504159896ceb83493c4eef.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/11/96be3cabbd504159896ceb83493c4eef.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/11/96be3cabbd504159896ceb83493c4eef.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Nov.21, 2020 file photo a demonstrator takes a picture of policemen during a protest against bill on police images, in Paris. As videos helped reveal many cases of police brutality, French civil rights activists voiced fears that a new security law would threaten efforts by people from minorities and poor neighborhoods to document incidents involving law enforcement officers. French President Emmanuel Macron&#8217;s government is pushing a new security bill that would notably make it illegal to publish images of officers with intent to cause them harm. (AP Photo/Christophe Ena, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>PARIS (AP) — French activists fear that a proposed new security law will deprive them of a potent weapon against abuse — cellphone videos of police activity — threatening their efforts to document possible cases of police brutality, especially in impoverished immigrant neighborhoods.</p>

<p>French President Emmanuel Macron’s government is pushing a new security bill that makes it illegal to publish images of police officers with intent to cause them harm, amid other measures. Critics fear the new law could hurt press freedoms and make it more difficult for all citizens to report on police brutality.</p>

<p>“I was lucky enough to have videos that protect me,” said Michel Zecler, a Black music producer who was beaten up recently by several French police officers. Videos first published Thursday by French website Loopsider have been seen by over 14 million viewers, resulting in widespread outrage over police actions. </p>

<p>Two of the officers are in jail while they are investigated while two others, also under investigation, are out on bail.</p>

<p>The draft bill, still being debated in parliament, has prompted protests across the country called by press freedom advocates and civil rights campaigners. Tens of thousands of people marched Saturday in Paris to reject the measure, including families and friends of people killed by police.</p>

<p>“For decades, descendants of post-colonial immigration and residents in populous neighborhoods have denounced police brutality,” Sihame Assbague, an anti-racism activist, told The Associated Press. </p>

<p>Videos by the public have helped to show a wider audience that there is a “systemic problem with French police forces, who are abusing, punching, beating, mutilating, killing,” she said. </p>

<p>Activists say the bill may have an even greater impact on people other than journalists, especially those of immigrant origin living in neighborhoods where relationships with the police have long been tense. Images posted online have been key to denouncing cases of officers’ misconduct and racism in recent years, they argue.</p>

<p>Assbague expressed fears that, under the proposed law, those who post videos of police abuses online may be put on trial, where they would face up to a year in jail and a 45,000-euro ($53,000) fine. </p>

<p>“I tend to believe that a young Arab man from a poor suburb who posts a video of police brutality in his neighborhood will be more at risk of being found guilty than a journalist who did a video during a protest,” she said.</p>

<p>Amal Bentounsi&#8217;s brother, Amine, was shot in the back and killed by a police officer in 2012. The officer was sentenced to a five-year suspended prison sentence. Along with other families of victims, in March she launched a mobile phone app called Emergency-Police Violence to record abuses and bring cases to court. </p>

<p>“Some police officers already have a sense of impunity. &#8230; The only solution now is to make videos,” she told the AP. The app has been downloaded more than 50,000 times.</p>

<p>“If we want to improve public confidence in the police, it does not go through hiding the truth,” she added.</p>

<p>The proposed law is partly a response to demands from police unions, who say it will provide greater protection for officers.</p>

<p>Abdoulaye Kante, a Black police officer with 20 years of experience in Paris and its suburbs, is both a supporter of the proposed law and strongly condemns police brutality and violence against officers.</p>

<p>“What people don’t understand is that some individuals are using videos to put the faces of our (police) colleagues on social media so that they are identified, so that they are threatened or to incite hatred,” he said. </p>

<p>“The law doesn’t ban journalists or citizens from filming police in action &#8230; It bans these images from being used to harm, physically or psychologically,” he argued. “The lives of officers are important.”</p>

<p>A “tiny fraction of the population feeds rage and hatred” against police, Jean-Michel Fauvergue, a former head of elite police forces and a lawmaker in Macron&#8217;s party who co-authored the bill, said in the National Assembly. “We need to find a solution.&#8221;</p>

<p>Justice Minister Eric Dupond-Moretti has acknowledged that “the intent (to harm) is something that is difficult to define.&#8221;</p>

<p>In an effort to quell criticism, lawmakers from Macron&#8217;s party announced Monday they would rewrite the criticized article of the bill, which will be debated by the Senate early next year.</p>

<p>Activists consider the draft law just the latest of several security measures to extend police powers at the expense of civil liberties. A statement signed by over 30 groups of families and friends of victims of police abuses said since 2005, “all security laws adopted have constantly expanded the legal field allowing police impunity.”</p>

<p>Riots in 2005 exposed France’s long-running problems between police and youths in public housing projects with large immigrant populations. </p>

<p>In recent years, numerous security laws have been passed following attacks by extremists.</p>

<p>Critics noted a hardening of police tactics during protests or while arresting individuals. Hundreds of complaints have been filed against officers during the yellow vest movement against economic injustice, which erupted in 2018 and saw weekends of violent clashes. </p>

<p>Interior Minister Gerald Darmanin said out of 3 million police operations per year in France, some 9,500 end up on a government website that denounces abuses, which represents 0.3%.</p>

<p>France’s human rights ombudsman, Claire Hedon, is among the most prominent critics of the proposed law, which she said involves “significant risks of undermining fundamental rights.” </p>

<p>“Our democracy is hit when the population does not trust its police anymore,” she told the National Assembly. </p>

<p>___</p>

<p>AP writer John Leicester contributed from Le Pecq, France.</p>

<p>___ </p>

<p>Follow all AP stories on racism and police brutality at https://apnews.com/Racialinjustice</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"u_s_world","kw":"uproar-in-france-over-proposed-limits-on-filming-police"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114815"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-10" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More U.S. &amp; World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wric.com/news/u-s-world/mexico-might-allow-private-firms-to-buy-distribute-vaccines/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="694596"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Mexico might allow private firms to buy, distribute vaccines
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-12-28T14:30:02-05:00">Dec 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>MEXICO CITY (AP) — Mexican President Andrés Manuel López Obrador said Monday he is not opposed to private companies buying coronavirus vaccines to distribute to patients who want to pay for the shots.</p>
<p>But he noted there isn’t much existing supply and warned companies not to try to buy vaccines already promised to the Mexican government. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/e8be3378150346fba5e5f056b3a00fdf.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/e8be3378150346fba5e5f056b3a00fdf.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/e8be3378150346fba5e5f056b3a00fdf.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/e8be3378150346fba5e5f056b3a00fdf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/e8be3378150346fba5e5f056b3a00fdf.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/e8be3378150346fba5e5f056b3a00fdf.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/e8be3378150346fba5e5f056b3a00fdf.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/e8be3378150346fba5e5f056b3a00fdf.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/e8be3378150346fba5e5f056b3a00fdf.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/e8be3378150346fba5e5f056b3a00fdf.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/e8be3378150346fba5e5f056b3a00fdf.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/e8be3378150346fba5e5f056b3a00fdf.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"u_s_world","kw":"uproar-in-france-over-proposed-limits-on-filming-police"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wric.com/sports/washington-releases-2019-1st-round-pick-dwayne-haskins/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="694582"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Washington releases 2019 1st-round pick Dwayne Haskins
					</h3>
	
						<footer class="article-list__article-byline">
				by Associated Press <span class="sep">/</span> <time datetime="2020-12-28T14:55:09-05:00">Dec 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Washington released 2019 first-round pick Dwayne Haskins on Monday, less than 24 hours after he committed three turnovers in a loss to Carolina and in the aftermath of another violation of pandemic protocols.</p>
<p>Haskins started in place of injured quarterback Alex Smith despite being disciplined for breaking COVID-19 rules by partying with several people without a mask. He was&nbsp;fined $40,000 and stripped of his captaincy, but coach Ron Rivera opted to stick with Haskins because Smith was still injured and he didn't have another established QB on the roster.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wric.com/news/president-elect-joe-biden-to-deliver-remarks-monday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="694556"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				President-elect Joe Biden to deliver remarks Monday
					</h3>
	
						<footer class="article-list__article-byline">
				by Alexa Mencia <span class="sep">/</span> <time datetime="2020-12-28T13:49:44-05:00">Dec 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WILMINGTON, Del. (<a href="http://www.newsnationnow.com">NewsNation Now</a>) — President-elect Joe Biden plans to deliver remarks Monday after he and Vice President-elect Kamala Harris are briefed by their national security and foreign policy teams.</p>
<p>Biden is expected to speak from Wilmington, Delaware, at around 3:30 p.m. EST. NewsNation will livestream the event in the player above.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"u_s_world","kw":"uproar-in-france-over-proposed-limits-on-filming-police"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="694582"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/sports/washington-releases-2019-1st-round-pick-dwayne-haskins/"
					class="article-list__article-link"
														>
			
				Washington releases 2019 1st-round pick Dwayne Haskins
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/sports/washington-releases-2019-1st-round-pick-dwayne-haskins/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20362716455671.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="694556"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/president-elect-joe-biden-to-deliver-remarks-monday/"
					class="article-list__article-link"
														>
			
				President-elect Joe Biden to deliver remarks Monday
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/president-elect-joe-biden-to-deliver-remarks-monday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/GettyImages-1230276124.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="694476"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/suspect-in-deadly-caroline-county-home-invasion-kills-himself-during-police-pursuit/"
					class="article-list__article-link"
														>
			
				Suspect in deadly Caroline County home invasion kills himself during police pursuit, second suspect in custody
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/local-news/suspect-in-deadly-caroline-county-home-invasion-kills-himself-during-police-pursuit/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6149779"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/BARLOW.jpg?w=650&#038;h=370&#038;crop=1"
		alt="M. BARLOW"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/BARLOW.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/BARLOW.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/BARLOW.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/BARLOW.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/BARLOW.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/BARLOW.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/BARLOW.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/BARLOW.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/BARLOW.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/BARLOW.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/BARLOW.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="694504"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/chesterfield-county/police-looking-for-missing-chesterfield-woman-last-seen-sunday-night/"
					class="article-list__article-link"
														>
			
				UPDATE: Police find missing Chesterfield woman last seen Sunday night
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/local-news/chesterfield-county/police-looking-for-missing-chesterfield-woman-last-seen-sunday-night/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/charlene-taylor-2.jpg?w=724&#038;h=506&#038;crop=1"
		alt="charlene taylor"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/charlene-taylor-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/charlene-taylor-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/charlene-taylor-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/charlene-taylor-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/charlene-taylor-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/charlene-taylor-2.jpg?w=724&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/charlene-taylor-2.jpg?w=724&amp;h=506&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/charlene-taylor-2.jpg?w=724&amp;h=506&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/charlene-taylor-2.jpg?w=724&amp;h=506&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/charlene-taylor-2.jpg?w=724&amp;h=506&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/charlene-taylor-2.jpg?w=724&amp;h=506&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="86154"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/weather/stormtracker-8-daily-forecast/"
					class="article-list__article-link"
														>
			
				StormTracker 8: Mostly cloudy and seasonable
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/weather/stormtracker-8-daily-forecast/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6149552"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/nye.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/nye.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/nye.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/nye.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/nye.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/nye.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/nye.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/nye.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/nye.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/nye.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/nye.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/nye.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="692901"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/u-s-world/photos-large-intentional-explosion-in-downtown-nashville/"
					class="article-list__article-link"
														>
			
				PHOTOS: Large &#8216;intentional&#8217; explosion in downtown Nashville
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/u-s-world/photos-large-intentional-explosion-in-downtown-nashville/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6145733"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/Credit-James-Green.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/Credit-James-Green.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/Credit-James-Green.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/Credit-James-Green.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/Credit-James-Green.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/Credit-James-Green.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/Credit-James-Green.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/Credit-James-Green.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/Credit-James-Green.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/Credit-James-Green.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/Credit-James-Green.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/Credit-James-Green.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"u_s_world","kw":"uproar-in-france-over-proposed-limits-on-filming-police"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="692040"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/health/coronavirus/asylum-seeker-who-survived-attacks-by-drug-cartels-loses-battle-to-covid-19/"
					class="article-list__article-link"
														>
			
				Asylum seeker who survived attacks by drug cartels loses battle to COVID-19
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/health/coronavirus/asylum-seeker-who-survived-attacks-by-drug-cartels-loses-battle-to-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/holguin-gfx.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/holguin-gfx.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/holguin-gfx.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/holguin-gfx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/holguin-gfx.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/holguin-gfx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/holguin-gfx.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/holguin-gfx.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/holguin-gfx.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/holguin-gfx.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/holguin-gfx.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/holguin-gfx.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="692035"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/video/president-trump-issues-new-pardons-and-sentence-commutations-for-29-people-including-former-top-campaign-officials/"
					class="article-list__article-link"
														>
			
				President Trump issues new pardons and sentence commutations for 29 people, including former top campaign officials
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/video/president-trump-issues-new-pardons-and-sentence-commutations-for-29-people-including-former-top-campaign-officials/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6142839"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/FS_CUSTOM_TRUMP_PARDON_HEADSHOTS_Part-2-1.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/FS_CUSTOM_TRUMP_PARDON_HEADSHOTS_Part-2-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/FS_CUSTOM_TRUMP_PARDON_HEADSHOTS_Part-2-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/FS_CUSTOM_TRUMP_PARDON_HEADSHOTS_Part-2-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/FS_CUSTOM_TRUMP_PARDON_HEADSHOTS_Part-2-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/FS_CUSTOM_TRUMP_PARDON_HEADSHOTS_Part-2-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/FS_CUSTOM_TRUMP_PARDON_HEADSHOTS_Part-2-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/FS_CUSTOM_TRUMP_PARDON_HEADSHOTS_Part-2-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/FS_CUSTOM_TRUMP_PARDON_HEADSHOTS_Part-2-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/FS_CUSTOM_TRUMP_PARDON_HEADSHOTS_Part-2-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/FS_CUSTOM_TRUMP_PARDON_HEADSHOTS_Part-2-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/FS_CUSTOM_TRUMP_PARDON_HEADSHOTS_Part-2-1.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="691953"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/video/kamala-harris-replacement-in-us-senate-ready-to-work-gettin-it-done/"
					class="article-list__article-link"
														>
			
				Kamala Harris&#8217; replacement in US Senate ready to work, &#8216;gettin&#8217; it done&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/video/kamala-harris-replacement-in-us-senate-ready-to-work-gettin-it-done/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6141678"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20357688144287.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20357688144287.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20357688144287.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20357688144287.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20357688144287.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20357688144287.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20357688144287.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20357688144287.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20357688144287.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20357688144287.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20357688144287.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20357688144287.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="691264"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/richmond/richmond-firefighters-respond-to-tuesday-night-apartment-fire/"
					class="article-list__article-link"
														>
			
				Richmond firefighters respond to Tuesday night apartment fire
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/local-news/richmond/richmond-firefighters-respond-to-tuesday-night-apartment-fire/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/thumbnail_image2-1.jpg?w=1280&#038;h=960&#038;crop=1"
		alt="Firefighters on scene at Caulder Court."
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/thumbnail_image2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/thumbnail_image2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/thumbnail_image2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/thumbnail_image2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/thumbnail_image2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/thumbnail_image2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/thumbnail_image2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/thumbnail_image2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/thumbnail_image2-1.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/thumbnail_image2-1.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/thumbnail_image2-1.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="691100"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/politics/virginia-democrats-are-backing-off-a-ban-on-the-new-sale-of-assault-weapons-at-least-for-now/"
					class="article-list__article-link"
														>
			
				Virginia Democrats are backing off a ban on the new sale of assault weapons (at least for now)
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/politics/virginia-democrats-are-backing-off-a-ban-on-the-new-sale-of-assault-weapons-at-least-for-now/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6139569"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/LD15.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/LD15.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/LD15.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/LD15.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/LD15.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/LD15.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/LD15.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/LD15.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/LD15.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/LD15.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/LD15.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/LD15.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="691182"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/politics/president-trump-asks-congress-to-amend-covid-19-relief-bill-including-stimulus-checks-of-2000/"
					class="article-list__article-link"
														>
			
				Pres. Trump asks Congress to amend COVID-19 relief bill, wants bigger stimulus checks
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/politics/president-trump-asks-congress-to-amend-covid-19-relief-bill-including-stimulus-checks-of-2000/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6139621"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/TrumpVideo.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/TrumpVideo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/TrumpVideo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/TrumpVideo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/TrumpVideo.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/TrumpVideo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/TrumpVideo.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/TrumpVideo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/TrumpVideo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/TrumpVideo.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/TrumpVideo.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/TrumpVideo.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"u_s_world","kw":"uproar-in-france-over-proposed-limits-on-filming-police"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="691074"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/washington-dc/new-covid-19-relief-includes-billions-for-vaccine-distribution/"
					class="article-list__article-link"
														>
			
				New COVID-19 relief includes billions for vaccine distribution
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/washington-dc/new-covid-19-relief-includes-billions-for-vaccine-distribution/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6139165"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/vax-efforts.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/vax-efforts.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/vax-efforts.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/vax-efforts.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/vax-efforts.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/vax-efforts.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/vax-efforts.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/vax-efforts.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/vax-efforts.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/vax-efforts.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/vax-efforts.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/vax-efforts.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="690974"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/a-second-round-of-stimulus-checks-is-coming-soon-heres-what-you-need-to-know/"
					class="article-list__article-link"
														>
			
				A second round of stimulus checks is coming soon, here&#8217;s what you need to know
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/a-second-round-of-stimulus-checks-is-coming-soon-heres-what-you-need-to-know/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6139066"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20300540341327-1-3-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20300540341327-1-3-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20300540341327-1-3-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20300540341327-1-3-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20300540341327-1-3-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20300540341327-1-3-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20300540341327-1-3-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20300540341327-1-3-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20300540341327-1-3-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20300540341327-1-3-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20300540341327-1-3-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/AP20300540341327-1-3-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="690935"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/chesterfield-county/fire-victims-including-17-children-say-theyre-facing-homelessness-two-weeks-since-apartment-blaze/"
					class="article-list__article-link"
														>
			
				Fire victims, including 17 children, say they&#8217;re facing homelessness two weeks since apartment blaze
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/local-news/chesterfield-county/fire-victims-including-17-children-say-theyre-facing-homelessness-two-weeks-since-apartment-blaze/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6138886"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/apt-fire.jpg?w=1028&#038;h=1280&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/apt-fire.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/apt-fire.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/apt-fire.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/apt-fire.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/apt-fire.jpg?w=1028&amp;h=1280&amp;crop=1 1080w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/apt-fire.jpg?w=1028&amp;h=1280&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="690990"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/taking-action/push-to-end-a-prison-for-profit-in-virginia/"
					class="article-list__article-link"
														>
			
				Senator pushing to end a &#8220;prison for profit&#8221; in Virginia
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wric.com/news/taking-action/push-to-end-a-prison-for-profit-in-virginia/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6138918"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/12/prison-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/12/prison-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/prison-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/prison-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/prison-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/prison-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/prison-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/prison-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/prison-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/prison-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/prison-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/12/prison-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"u_s_world","kw":"uproar-in-france-over-proposed-limits-on-filming-police"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-47" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">StormTracker 8</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p><a href="https://www.wric.com/weather"><img alt="" src="https://media.wric.com/nxs-wrictv-media-us-east-1/weather/HourlyForecast.jpg" style="width: 100%; display: block; margin-left: auto; margin-right: auto;" /></a></p></div></div></section><section id="ns-article-bin-28" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="694476"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/local-news/suspect-in-deadly-caroline-county-home-invasion-kills-himself-during-police-pursuit/"
					class="article-list__article-link"
														>
			
				Suspect in deadly Caroline County home invasion kills himself during police pursuit, second suspect in custody
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="693948"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/attempted-burglary-in-caroline-county-escalates-into-fatal-shooting/"
					class="article-list__article-link"
														>
			
				Caroline County woman shot, killed during home invasion day after Christmas
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="694299"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/virginia-news/coronavirus-update-virginias-positivity-rate-up-to-12-3-percent-following-christmas-weekend/"
					class="article-list__article-link"
														>
			
				Coronavirus update: Virginia&#8217;s positivity rate up to 12.3 percent following Christmas weekend
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="694335"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/crime/crime-solvers-seek-public-assistance-in-locating-two-fugitives/"
					class="article-list__article-link"
														>
			
				Crime Solvers seek public assistance in locating two fugitives
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="693924"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/news/crime/prince-william-county-sheriffs-deputy-fired-for-disturbing-social-media-activity/"
					class="article-list__article-link"
														>
			
				Prince William County Sheriff&#8217;s Deputy fired for &#8216;disturbing&#8217; social media activity
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more">
		<a href="https://www.wric.com/trending/">
			More Trending Stories
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"u_s_world","kw":"uproar-in-france-over-proposed-limits-on-filming-police"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-5" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="694363"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wric.com/community/positively-richmond/"
					class="article-list__article-link"
														>
			
				Positively Richmond
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wric.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-28T10:23:36-05:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wric.com/community/positively-richmond/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wric.com/wp-content/uploads/sites/74/2020/10/Positively-Richmond-L3-081018-bep.png?w=1920&#038;h=1080&#038;crop=1"
		alt="Positively Richmond"
		srcset="https://www.wric.com/wp-content/uploads/sites/74/2020/10/Positively-Richmond-L3-081018-bep.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wric.com/wp-content/uploads/sites/74/2020/10/Positively-Richmond-L3-081018-bep.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wric.com/wp-content/uploads/sites/74/2020/10/Positively-Richmond-L3-081018-bep.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wric.com/wp-content/uploads/sites/74/2020/10/Positively-Richmond-L3-081018-bep.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wric.com/wp-content/uploads/sites/74/2020/10/Positively-Richmond-L3-081018-bep.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wric.com/wp-content/uploads/sites/74/2020/10/Positively-Richmond-L3-081018-bep.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wric.com/wp-content/uploads/sites/74/2020/10/Positively-Richmond-L3-081018-bep.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wric.com/wp-content/uploads/sites/74/2020/10/Positively-Richmond-L3-081018-bep.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wric.com/wp-content/uploads/sites/74/2020/10/Positively-Richmond-L3-081018-bep.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wric.com/wp-content/uploads/sites/74/2020/10/Positively-Richmond-L3-081018-bep.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wric.com/wp-content/uploads/sites/74/2020/10/Positively-Richmond-L3-081018-bep.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-3" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">Local Events</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8500"></div><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"u_s_world","kw":"uproar-in-france-over-proposed-limits-on-filming-police"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"u_s_world","kw":"uproar-in-france-over-proposed-limits-on-filming-police"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wric.com/" rel="home">
					<img src="https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png" srcset="https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png?w=90 90w, https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png?w=120 120w, https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png?w=180 180w, https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="8News" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/8News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/8NEWS">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/8News/">
					
<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wric.com/app-feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wric.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wric-8news-richmond-va/id546021203">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3557">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wric-stormtracker-8-weather/id648953429">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wricstromtracker.weather&#038;hl=en">
						<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-101653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101653"><a href="https://www.wric.com/news/">News</a></li>
<li id="menu-item-101651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101651"><a href="https://www.wric.com/weather/">StormTracker 8 Weather</a></li>
<li id="menu-item-101654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101654"><a href="https://www.wric.com/news/taking-action/">Taking Action</a></li>
<li id="menu-item-101657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101657"><a href="https://www.wric.com/8news-livestreaming/">WATCH</a></li>
<li id="menu-item-101652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101652"><a href="https://www.wric.com/community/">Community</a></li>
<li id="menu-item-101658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101658"><a href="https://www.wric.com/804experts/">804Experts</a></li>
<li id="menu-item-101659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101659"><a href="https://www.wric.com/sports/">Sports</a></li>
<li id="menu-item-101660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101660"><a href="https://www.wric.com/contests/">Contests</a></li>
<li id="menu-item-563665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563665"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-101662" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-101662"><a href="https://www.wric.com/about-us/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-101672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101672"><a href="https://www.wric.com/privacy-policy/">About Our Ads</a></li>
<li id="menu-item-101666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101666"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv">FCC Public File</a></li>
<li id="menu-item-101668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101668"><a href="https://www.wric.com/wp-content/uploads/sites/74/2020/05/WRIC-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-101670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101670"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv/programs-list/">Children&#8217;s programming</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wric.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wric.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "U.S. &amp; World";
	_sf_async_config.authors = "SYLVIE CORBET, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wric","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"u_s_world","kw":"uproar-in-france-over-proposed-limits-on-filming-police"}'   data-path='/5678/mg.wric/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="U.S. &amp; World"
			data-logoUrl="https://www.wric.com/wp-content/uploads/sites/74/2019/05/wric_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 83 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wric.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wric.com\/wp-json\/","nonce":"a8f16c847a","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wric.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wric.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.wric.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.wric.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wric.com\/news\/u-s-world\/uproar-in-france-over-proposed-limits-on-filming-police\/"}
</script>
<script src='https://www.wric.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794751',post:'666637',tz:'-5',srv:'www.wric.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794751', '666637' ]);
</script>

</body>
</html>
